GS500 - Loopt niet soepel

Clank

MF veter aan
25 okt 2016
7.125
5.368
Helmond
Merk:
Suzuki
Type:
GS500
Bouwjaar:
1991
Kmstand:
45.000km
Voorgeschiedenis:
GS500 die een tijdje met te weinig olie heeft gelopen. Het bekende bigend lager probleem is dus opgetreden. Dit is ook bevestigd door een motorzaak. Vervolgens heeft Clank de motor opgehaald en is vol goede moed begonnen om er een ander blok in te hangen. Andere blok heeft gewoon goed gelopen en heeft een kilometerstand van ongeveer 22.000km. De motor liep voor dit alles goed.
Wat er van tevoren is gedaan voordat het nieuwe blok erin ging:
  • Uitlaat zwart gespoten
  • Verse olie + filter
  • Verse bougies
  • Kleppen stellen
Probleem:
Motor start erg moeilijk koud, enigszins opgewarmd start hij zonder problemen. En als hij dan loopt, loopt het erg rauw. Alsof hij op 1 cilinder loopt. Motor schud ook behoorlijk, alsof het toerental te laag is. Gas geven heeft als resultaat dat hij of nog veel lomper en rauwer gaat lopen, of dat de motor gewoon meteen uitvalt.
Wanneer is het probleem onstaan:
Meteen met de 1e startpoging.
Wat is er al aan gedaan:
  • Bougies nogmaals vervangen door verse exemplaren
  • Klepspeling nogmaals gecheckt
  • Elektrisch systeem doorgemeten:
    • Gecontroleerd of de ignition control unit netjes stroom krijgt
    • weerstandswaardes van bobine's gemeten
    • Gecontroleer of de bobines daadwerkelijk stroom krijgen
    • Signaalkabels van de bobines op weerstand gecontroleerd
  • Carburateurs eraf:
    • Doorgespoten met remmenreiniger
    • Gecontroleerd op vuil
    • Fabrieksinstellingen stationair mengsel schroef terug zetten (2x360 graden uit draaien vanaf aanslag)
  • Bougies naast het blok laten vonken -> mooie blauwe vonk
  • Andere instellingen voor de stationair mengsel schroef proberen
  • Accu helemaal bijladen
  • Andere accu
  • Controleren of de pakking van de uitlaat er wel goed op is gekomen
  • Laten lopen op remmenreiniger
  • Laten lopen zonder luchtfilter
  • Laten lopen met luchtfilter
  • Gecheckt of de inlaat compleet is :+
  • Even laten lopen, in de hoop dat het met een iets warmere motor verschil maakt
  • Carburateurs (ultrasoon) schoongemaakt en revisiekitje erop
  • Bobines gewisseld met een andere motor
Resultaat is dat eigenlijk in alle gevallen er niks aan de hand leek te zijn. Alle meetwaardes kloppen, alle probeersels hebben geen positief effect gehad.
 
Laatst bewerkt:

Clank

MF veter aan
25 okt 2016
7.125
5.368
Helmond
Loopt hij wel op beide cilinders?
Lijkt er wel op, maar heel erg zeker zijn doe ik dat niet.

Als ie net is opgestart is de uitlaat bij de linkercilinder wel meteen warm (zegmaar 30 graden na kort proberen te starten) en rechts is dan nog koud.
Enige punt is alleen dat als ie dan een tijdje (+- 1 minuut) staat te draaien, hij aan beide kanten warm wordt (niet vast kunnen houden warm).

Bougies zijn niet nat en zien er aan beide kanten hetzelfde uit (enigszins roetaanslag, alsof ie te rijk staat).

Idd. Worden beide uitlastbochten warm?
Synchronisatie in orde?
Chokes beide carbs goed werkend?
Synchronisatie heb ik gecheckt, maar is nogal lastig nu. Ook moedwillig synchronisatie te ver een bepaalde kant op draaien heeft ook geen zin.

Chokes heb ik gecheckt toen de carburateurs eraf waren. Kanaaltjes zijn aan beide kanten helemaal vrij.

Timing ok? Carburateurs compleet gedemonteerd en geïnspecteerd?
Timing is zover ik weet ok. Met kleppen stellen komt de timing van de krukas overeen met hetgeen wat ik verwacht bij de nokkenas.

Carburateurs heb ik alle losse sproeiers uit gehaald, bekeken en voor de zekerheid door gespoten met remmenreiniger.
Maar let wel: motor heeft maximaal 2 weken niet gelopen voor mijn eerste startpoging. En daarvoor liep het wel prima. Vandaar dat ik niet heel erg neig naar carburateur issue.

Heb je de bobines al verwisseld?

Nee, nog niet. Wel beide de weerstandswaardes uit het werkplaatshandboek gecheckt en onderling vergeleken. Klopt volgens werkplaatshandboek en de beide bobines geven dezelfde waardes.

Is het bouwjaar van de motor en motorblok wel gelijk?
Heb je het blok horen lopen voordat je het monteerde?
Compressie gemeten?

Motorblok is uit 1989, motor uit 1991. Voor de GS500 is dat hetzelfde model.

Motorblok gehoord via een filmpje voor aanschaf.

Compressie niet gemeten, ik heb geen compressiemeter.
 

Clank

MF veter aan
25 okt 2016
7.125
5.368
Helmond
Carburateur zelf heeft ook kanaaltjes die dicht kunnen zitten. Met timing bedoel ik zowel nokkenas als de ontsteking. Belangrijk dat die allebei goed staan.
Kanaaltjes van de carburateur heb ook door gespoten. Daar zag ik geen rare dingen in.

Timing van de ontsteking zal ik vavond nog een keer voor de zekerheid checken. Ik heb daar met het kleppen stellen (de bout om de krukas met gereedschap te draaien zit daar ook) alleen geen rare dingen in gezien.
 

Janbros

MF veteraan
4 feb 2005
10.715
4.230
wezemaal
Als ie net is opgestart is de uitlaat bij de linkercilinder wel meteen warm (zegmaar 30 graden na kort proberen te starten) en rechts is dan nog koud.
Enige punt is alleen dat als ie dan een tijdje (+- 1 minuut) staat te draaien, hij aan beide kanten warm wordt (niet vast kunnen houden warm).

normaal is dit niet, dus je hebt een probleem gerelateerd aan de rechter cylinder, geen algemeen probleem.
 

Skid Kid

MF veteraan
5 nov 2005
2.215
10
Chocke gedeelte controleren. komt het helemaal vrij. Bij mijn GSje zat dit helemaal vast en kwam niet lekker vrij terwijl hendeltje op stuur helemaal terug stond. Dit gebeurde ook tijdens het dieper draaien van het stuur.
Dit later ook op mijn SV gehad.
 

Clank

MF veter aan
25 okt 2016
7.125
5.368
Helmond
Chocke gedeelte controleren. komt het helemaal vrij. Bij mijn GSje zat dit helemaal vast en kwam niet lekker vrij terwijl hendeltje op stuur helemaal terug stond. Dit gebeurde ook tijdens het dieper draaien van het stuur.
Dit later ook op mijn SV gehad.
Kabel komt helemaal vrij. Het is ook niet het moeilijk starten van een choke die blijft hangen. Dat ken ik ook nog van toen ik zelf een GS500 reed.
 

Clank

MF veter aan
25 okt 2016
7.125
5.368
Helmond
Nou, we zijn weer wat tijd en wat gepruts verder.

Na het kijken welke uitlaatbocht warm wordt, bobines omgedraaid, andere uitlaatboch werd warm. Nou super, andere bobine erin en nog steeds hetzelfde resultaat. Vervolgens proberen met de "kapotte" en nieuwe bobine, en nog steeds hetzelfde resultaat.

Om het helemaal zeker te weten carburateurs er weer afgehaald. Helemaal uit elkaar gehaald, door een ultrasoonbad en revisiekitje erop (nieuwe rubbers, nieuwe sproeiers, nieuwe naalden). Nog steeds hetzelfde resultaat. Motorzaak waar ze het ultrasoonbad hadden hebben nog even meegekeken naar de gasschuiven, die zien er ook niks raars aan.

Iemand ideeën voor vervolgstappen?
 

RG-gamma

MF veteraan
29 nov 2009
31.263
17.000
Nou, we zijn weer wat tijd en wat gepruts verder.

Na het kijken welke uitlaatbocht warm wordt, bobines omgedraaid, andere uitlaatboch werd warm. Nou super, andere bobine erin en nog steeds hetzelfde resultaat. Vervolgens proberen met de "kapotte" en nieuwe bobine, en nog steeds hetzelfde resultaat.

Om het helemaal zeker te weten carburateurs er weer afgehaald. Helemaal uit elkaar gehaald, door een ultrasoonbad en revisiekitje erop (nieuwe rubbers, nieuwe sproeiers, nieuwe naalden). Nog steeds hetzelfde resultaat. Motorzaak waar ze het ultrasoonbad hadden hebben nog even meegekeken naar de gasschuiven, die zien er ook niks raars aan.

Iemand ideeën voor vervolgstappen?
Nou, we zijn weer wat tijd en wat gepruts verder.

Na het kijken welke uitlaatbocht warm wordt, bobines omgedraaid, andere uitlaatboch werd warm. Nou super, andere bobine erin en nog steeds hetzelfde resultaat. Vervolgens proberen met de "kapotte" en nieuwe bobine, en nog steeds hetzelfde resultaat.

Om het helemaal zeker te weten carburateurs er weer afgehaald. Helemaal uit elkaar gehaald, door een ultrasoonbad en revisiekitje erop (nieuwe rubbers, nieuwe sproeiers, nieuwe naalden). Nog steeds hetzelfde resultaat. Motorzaak waar ze het ultrasoonbad hadden hebben nog even meegekeken naar de gasschuiven, die zien er ook niks raars aan.

Iemand ideeën voor vervolgstappen?
En is die nieuwe bobine ook 2e hands,of echt een nieuwe?want als hij na omwisselen wel goed loopt kan je de carbs wel uitsluiten,dan is het toch een bobine probleem,of je heb een kabelbreuk in de rechter bobine kabels.
 

Clank

MF veter aan
25 okt 2016
7.125
5.368
Helmond
je hebt het probleem dus gelocaliseerd. en je weet dat je vervang bobijn ook kapot is. waarom trek je dan weer de carbu's uiteen ?
En is die nieuwe bobine ook 2e hands,of echt een nieuwe?want als hij na omwisselen wel goed loopt kan je de carbs wel uitsluiten,dan is het toch een bobine probleem,of je heb een kabelbreuk in de rechter bobine kabels.
Ah, ik dacht dat ik deze had uitgelegd. Het lijkt erop alsof de motor elke keer wat random dingen doet met betrekking tot het warm stoken van de uitlaten. Ene keer is de ene warm, andere keer is de andere warm, soms zijn ze allebei warm.

Hij loopt uiteindelijk wel, maar behoorlijk beroerd. Stel dat de nieuwe bobine ook stuk is, dan zou dat betekenen dat ie in combinatie met een van de 2 oude bobines het helemaal niet doet toch? Want 2 bobines stuk = geen vonk = geen lopend blok.

Lektest of compressietest
Dat is misschien wel een goede vervolgstap. Is zo'n setje iets?
 

RG-gamma

MF veteraan
29 nov 2009
31.263
17.000
Ah, ik dacht dat ik deze had uitgelegd. Het lijkt erop alsof de motor elke keer wat random dingen doet met betrekking tot het warm stoken van de uitlaten. Ene keer is de ene warm, andere keer is de andere warm, soms zijn ze allebei warm.

Hij loopt uiteindelijk wel, maar behoorlijk beroerd. Stel dat de nieuwe bobine ook stuk is, dan zou dat betekenen dat ie in combinatie met een van de 2 oude bobines het helemaal niet doet toch? Want 2 bobines stuk = geen vonk = geen lopend blok.


Dat is misschien wel een goede vervolgstap. Is zo'n setje iets?
Wat bedoel je met beroerd lopen,bijvoorbeeld ploffen,geen toeren willen maken,trillen?
Je zou toch eens de compressie moeten meten,of nog beter een lektest,met een slechte compressie loopt de motor ook beroerd.
Is het huidige blok wel een Nederlands blok?
 
Laatst bewerkt:

Clank

MF veter aan
25 okt 2016
7.125
5.368
Helmond
Wat bedoel je met beroerd lopen,bijvoorbeeld ploffen,geen toeren willen maken,trillen?
Je zou toch eens de compressie moeten meten,of nog beter een lektest,met een slechte compressie loopt de motor ook beroerd.
Is het huidige blok wel een Nederlands blok?
Ik heb even een filmpje gemaakt:

Benzine krijgt ie door de oranje trechter heen.
Telefoon verknalt het geluid wel enorm, maar het principe is duidelijk als ik gas geef.

Heeft de nwe bobine zelf een bougiekabel/dop of die je die van de oude bobine er op?
Heeft een eigen bougiekabel/dop. Kabel is ook al een keertje verwisseld met eentje in de garage waarvan ik zeker weet dat die het doet.
 
Bovenaan Onderaan