gs500 loopt op 1 pit

sushi500

Die hard MF'er
26 sep 2009
339
0
55
Barendrecht
Hoi,

Na alle lovende berichten over de Suzuki GS500, gelezen te hebben (dat ie zo betrouwbaar is enz) heb ik er 6 weken geleden ook een gekocht. Van de week na zo'n 20 km begon ie te stotteren, en op een gegeven moment zelfs op 1 cylinder te lopen ( de linker).
Vandaag vrij genomen om er naar te kijken. Bougie verwisseld, beiden zijn goed, bobines verwisseld, zijn ook beiden goed.
Waar moet ik verder nog naar kijken? Condensators ofzo, en waar zittten die?

groetjes Lex
 

sushi500

Die hard MF'er
26 sep 2009
339
0
55
Barendrecht
Linker bougie vonkt, rechter niet. motor loopt ook wel, krijgt ook benzine Alleen de rechter cylinder loopt niet mee
 

Abcman

MF veteraan
16 jan 2007
1.523
0
33
Nijmegen
In je eerste bericht zeg je :
Bougie verwisseld, beiden zijn goed, bobines verwisseld, zijn ook beiden goed.

In je 2e bericht zeg je:
Linker bougie vonkt, rechter niet.

Vonkt de rechter bougies nu wel of niet ?
 
Laatst bewerkt:

Martell

Moderator
Crew
Donateur
2 jul 2006
82.690
1.714
45
Turnhout
Bezoek site
als de bougie niet vonkt, maar de bobine zeker te weten goed is:

1. bougie defect
2. bougie kapje defect
3. bougiekabel defect
 

sushi500

Die hard MF'er
26 sep 2009
339
0
55
Barendrecht
De rechter bougie links gedaan, vonkt dan gewoon, dus rechter bougie is goed.
rechter bobine met bougiekabel en kapje links gezet, vonkt ook.dus bougie , kapje en bobine zijn goed.
 

Martell

Moderator
Crew
Donateur
2 jul 2006
82.690
1.714
45
Turnhout
Bezoek site
Uit de opnemer komen drie draden; Zwart/bruin voor massa, Bruin voor rechts en Groen/wit voor links.

Die gaan naar je ontsteker.

Naar de primaire spoel (achterzijde bobine) gaan links: Oranje/wit en Wit. Rechts Oranje/wit en Zwart/geel.

Oranje/wit komt van de dodemansknop.

ergens in dat systeem gaat het dus mis:
1. bij de opnemer
2. ontsteker
3. tussen bovenstaande
4. tussen ontsteker en rechter bobine
4. tussen rechter bobine en onderbrekingssysteem (denk ik niet, want meestal doet de andere bobine het dan ook niet).

Als je de linker bobine rechts plaats, doet ie het ook niet? (even voor de zekerheid).

Meet de opnemer maar eens door.

~[edit]

er kunnen geen rechten ontleent worden aan bovenstaande
 
Laatst bewerkt:

sushi500

Die hard MF'er
26 sep 2009
339
0
55
Barendrecht
Ik heb de linker bobine rechts geplaatst, en toen deed ie het inderdaad niet.

Zal de opnemer eens doormeten, als het weer droog is (ik heb geen garage)
in ieder geval bedankt voor de hulp zover.
 

Bassiemeer

MF veteraan
2 mrt 2009
2.415
0
29
Losser
Zit er bij die dingen geen sensor op de krukas voor de ontsteking? Men klasgenoot had geloof ik die sensor kapot.
 

sushi500

Die hard MF'er
26 sep 2009
339
0
55
Barendrecht
Gevonden,

Van de ontsteking naar de cdi-unit zat een draadbreuk in de bruine kabel (die de rechterkant aanstuurt)
Hij loopt weer lekker nu.