GSX-R loopt warm

tom19

MF'er
7 mrt 2005
103
0
helvoirt
ik heb een GSX-R uit 1998 gekocht
hier zit een HOT Grip op gemonteerd
dit is een ventilator die gaat draaien als je hem aanzet
maar als ik deze ventilator niet aanzet loopt de motor temperatuur tot boven de 95 Graden (als de motor stil staat)
kan het zijn dat de HOT grip verkeerd aangesloten zit waardoor de motor te warm wordt als ik hem niet aanzet

alvast bedankt

Tom
 

gix-addict

MF veteraan
26 dec 2003
20.759
321
ik heb een GSX-R uit 1998 gekocht
hier zit een HOT Grip op gemonteerd
dit is een ventilator die gaat draaien als je hem aanzet
maar als ik deze ventilator niet aanzet loopt de motor temperatuur tot boven de 95 Graden (als de motor stil staat)
kan het zijn dat de HOT grip verkeerd aangesloten zit waardoor de motor te warm wordt als ik hem niet aanzet

alvast bedankt

Tom
heel normaal hoor, mijne staat na 15 min draaien (stilstaand) op 105 en dan slaat de fan aan, dit herhaald zich telkens :)
 

PeteRR900

Die hard MF'er
4 jun 2006
647
10
Het Gooi
heel normaal hoor, mijne staat na 15 min draaien (stilstaand) op 105 en dan slaat de fan aan, dit herhaald zich telkens :)


In de manual van Honda staat dat de fan aanslaat tussen de 98 en 105°C,
dus lijkt mij ook helemaal geen probleem.

Jaja, Ik weet het ander merk, maar dit zijn wel de normale temperaturen, ook bij een auto.
 
Laatst bewerkt:

fastbastard

Die hard MF'er
3 apr 2005
283
0
Omg Alkmaar
ik heb een GSX-R uit 1998 gekocht
hier zit een HOT Grip op gemonteerd
dit is een ventilator die gaat draaien als je hem aanzet
maar als ik deze ventilator niet aanzet loopt de motor temperatuur tot boven de 95 Graden (als de motor stil staat)
kan het zijn dat de HOT grip verkeerd aangesloten zit waardoor de motor te warm wordt als ik hem niet aanzet

alvast bedankt

Tom

Oke, je moet dus zelf je fan aanzetten. Want bij m'n tl1000 wordt hij zelfs 110graden voordat de fan aanslaat.. Laat hem eens heter worden. En kijk of de fanuit zich zelf aanslaat. Zoniet is je thermostaat verrot, die kan je zo thuis even testen in een pannetje met kokend water.
maar het lijkt me dat hij heter dan 100graden wordt voor hij gaat koelen met de fan.
 
Laatst bewerkt:

tom19

MF'er
7 mrt 2005
103
0
helvoirt
ik ben erachter gekomen
ik heb mijn alarm ingebouwd en toen meteen even gekeken naar de kabels van de hotgrip.
ze hadden dit systeem er gewoon tussen gepropt, de stekker van de temperatuursensor losgetrokken, en op deze stekker het apparaat gezet.
ik heb nu de stekker weer op de sensor gezet en heel het apparaat erafgehaald
want ik vondt het toch lelijk zo'n schakelaar met tape bij mijn dashboard.
hij slaat nu netjes bij de 105 graden

bedankt voor de reacties

Tom
 
Bovenaan Onderaan