HD probleem

oerman

Die hard MF'er
14 dec 2005
761
0
48
belgie
tjonge jonge ik zit met een probleempje met mijn motor, nu ben ik zondag naar weert geweest en in het ginds rijden voelde ik het al: als ik op het gas ga begint hij te stoteren.
Ik had in leopoldsburg al iets ondervonden en dacht dat mischien de bougies kapot waren door de vele rondjes tegen een lage snelheid, dus heb ik deze vervangen voor ik naar weert ging maar het helpt blijkbaar niet.
Nu heb ik een klein vermoeden dat men ontsteking stuk is maar ga voor alle zekerheid eerst men carburator eens uitkuisen er zit wel een filter aan de benzinekraan but you never know.
Zijn er onder jullie mischien die dit ook al meegemaakt hebben? tips zijn altijd welkom :?
 

oerman

Die hard MF'er
14 dec 2005
761
0
48
belgie
Hij zou tegen het weekend klaar moeten zijn want wil ermee naar luxemburg naar het HD treffen
 

oerman

Die hard MF'er
14 dec 2005
761
0
48
belgie
ze hadden beide dezelfde kleur, voor mij zagen ze er ideaal uit namelijk kofie met melk kleur,heb juist carburator uitgekuist en ga nu een testritje doen
 

dr.Bral

Banned
31 mrt 2003
13.016
0
50
Meppel
zoals jij het zegt kan het een paar dingen zijn,

vervroeging werkt niet goed
ding krijgt geen naft genoeg
of
de accelaratiepomp werkt niet of niet goed...
 

oerman

Die hard MF'er
14 dec 2005
761
0
48
belgie
juist testrit gedaan, carburator reinigen heeft niets opgeleverd.
Als de luchtfilter eraf is en je draait aan het gashendel dan zie je de acceleratiepomp behoorlijk inspuiten
 

oerman

Die hard MF'er
14 dec 2005
761
0
48
belgie
er zijn drie mogelijkheden: 1. de bobine
2. het zwarte kastje
3. de pick-upspoel

Begin dat maar eens te zoeken :?
 

dr.Bral

Banned
31 mrt 2003
13.016
0
50
Meppel
ja of de mechanische vervroeger...

het zwarte kastje is het minst logisch denk ik..die dat ja of nee, maar niet misschien...
 

dr.Bral

Banned
31 mrt 2003
13.016
0
50
Meppel
ik heb zelfs helemaal geen voes meer.... :?

het draadje van dat ding zat nergens aan vast dus heb ik hem maar weggegooid...
 

murph

MF veteraan
3 sep 2004
7.956
0
vlaieland
Shovels are fun.Denk aan sproeierbezetting.Probleem half of helemaal open.Midden of hoofdsproeier.Of vervroeging.Uitgelebberde veertjes.enz.
 
Ik had net hetzelfde probleem gehad en is sinds deze morgen opgelost.

Enkele weken geleden de ontsteking vervangen omdat die kapot was. Ipv een Dyna S heb ik toen "platinen" ingezet. Afgeregeld en klaar. Dikke 1000km gereden.

Gisteren ga ik rijden en na een paar km begint hij te stotteren. Meer en meer en uiteindelijk maar ternauwernood thuis geraakt.
Ook had ik last van terugslag in de carb.

Carb eraf en volledig open gemaakt. Zat wel wat vuil in maar dat was blijkbaar niet de oplossing. Bougies vervangen, niet ok. Platinen (denk dat goed nederlands contactpunten is) vervangen inclusief het condensatortje, niet ok.

Deze morgen bobine (bobijn) vervangen en probleem opgelost.

Succes ermee...
 

murph

MF veteraan
3 sep 2004
7.956
0
vlaieland
Bij shovels is de bobine niet beveiligd.Als contact aan staat kan die nogal heet worden.Leidde bij mij tot afslaan na 10 minuten rijden.Na afkoele ging die weer.Meet idd. bobine ff door.
 

oerman

Die hard MF'er
14 dec 2005
761
0
48
belgie
Ben juist men bestelde onderdelen voor de shovel gaan halen en daar effe wat informatie gevraagd en zei dat ik de elektronische ontsteking er gewoon moet afkieperen en platines zetten en een bobine van 5 ohm
 

oerman

Die hard MF'er
14 dec 2005
761
0
48
belgie
Heb zo juist de bobine van de shovel op de evo gezet en het gestoter is gedaan :]
Morgen effe een andere bobine regelen en we kunnen weer rijden