Hellup! m'n 750 K7 doet niks meer!

Glen

MF'er
17 feb 2004
43
0
Bruinisse
Bezoek site
Vraagje (Jochem?): ik rij op m'n gemakje door 't dorp en ineens ALLE stroom van de fiets. Geen lampen meer, geen toeter, hélemaal niks. Contactslot doet niks meer. Op 't hoofdrelais (direct vanaf de accu) staat keurig spanning. Zit er ergens 'n hoofdzekering of zo?
 

edverh

Die hard MF'er
20 nov 2003
552
0
41
Amersfoort
Heb je al naar de stand van je 'dodemans'knop gekeken?

Ik heb hetzelfde ook eens gehad en toen zag ik dat ik per ongeluk de dodemans knop had aangeraakt...


Gr. Edwin!
 

Jochem - SOHC4

MF veteraan
24 apr 2002
4.288
1
Controleer ook eens even of de stekker niet uit je contactslot getrild is (gebeurt bij mij nog wel eens doordat het borglipje gescheurd is). Je zou ook even naar de zekeringen kunnen kijken. Zitten onder je linkerzijdeksel.

Succes!

P.S. als de dodemansknop omstaat doet je verlicting etc. het wel, als het goed is.
 

Glen

MF'er
17 feb 2004
43
0
Bruinisse
Bezoek site
Mja, dodemansknop staat goed. Ik ging door 'n kuiltje en floep! alles uit. Niks doet 't, zelfs geen remlicht of zo. Reageert totaal niet op het contactslot. Ik heb op verschillendede draden van de stekkers links achter het kapje en de onderste zekering gemeten, en daar zie ik wel 12V op staan. Misschien simpelweg iets losgeschoten door dat kuiltje... maar wát dan? Misschien toch iets met het contactslot?
 

Sportscub

MF'er
26 mrt 2004
112
0
Goes
heb ik ook eens gehad met m`n cb350f
Zekering is vrijwel zeker stuk.
Dit kan allerlei kortsluiting oorzaken hebben.
Bij mij bleek op den duur dat een ontstekingsspoel dood was.
Gaf in ieder geval mminder stroom.
Check dus maar eens of dat nog in orde is.
Motor laten lopen en meten op de stekker vanuit de ontsteking of ze alle draden evenveel volt geven.
 

Glen

MF'er
17 feb 2004
43
0
Bruinisse
Bezoek site
Hij loopt dus niet, da's het probleem. Hij doet dus he-le-maal niks. Stekker achter het contactslot zit er netjes op. Maar zit er niet ergens 'n hoofdzekering of zo? Ik zie alleen maar 3 zekeringen zitten achter dat kleine zwarte kapje, en op de onderste (main) staat spanning. 't Is zo maf dat echt NIKS 't doet. Dan moet het iets simpels wezen, contactslot of 'n zekering of zo... óf ergens 'n draad of stekker losgeschoten.
 

Gais

MF veteraan
11 jun 2001
4.762
0
32
Hilversum
Dan moet het iets simpels wezen, contactslot of 'n zekering of zo... óf ergens 'n draad of stekker losgeschoten.
Meten=weten, heb je een schema en kan je die ook lezen?
Systematisch alle punten afgaan waar spanning op hoort te staan. Zitten je accuklemmen wel goed vast? Misschien een losgeraakte massadraad?
 

motofreggel

MF'er
25 jun 2004
41
0
heverlee
Zo stond ik ook eens met m'n K7 stil midden in het veld. Niks in de buurt en het begon al te schemeren. Geen lichten toeter en geen ontsteking. Kicken was dus ook zinloos...
bleek gewoon die fiche onder het contact slot te zijn die was losgekomen, dat ding er weer in rammen en hij deed het weer zoals het hoort. Als het dit dus niet is dan zou ik het ook niet meteen weten...

Alleszins succes!
 

JohnK6

MF veteraan
24 apr 2002
5.696
0
49
zwolle
kijk ook eens naar de klemmetjes(waar je zekeringen dus tussen zitten) van je zekeringhouder, die willen ook nog wel eens geoxideerd raken :) , en daardoor slecht kontakt maken :)