Help ! Fireblade onstabiel hoge snelheid bochten

MadPiottr

MF veteraan
15 jul 2003
2.309
0
Hutje op de Hei
Hallo ,

graag jullie visie op mijn Blade probleem.

Mijn Fireblade vertoont raar gedrag op hoge snelheid.

Vanaf ongeveer 160 km/ uur in bochten komt er een soort van slingering in die ervoor zorgt dat het rijplezier ver te zoeken is !

Even voor de duidelijkheid de volgende zaken die al nagelopen zijn :

Balhoofdlager = nieuw , en niet te vast / te los.
Voorwiellager = nieuw

Voorvering : vervangingskit van Hyperpro ( door Hyperpro gemonteerd)
Achter : volledig instelbare racedemper van Reiger suspension
(High / lowspeed ingaande demping , uitgaand , rijhoogte)

Banden : voor nieuwe ( 500 km) D207
: achter Metzeler Rennsport SC2

Ketting en tandwielen zijn nieuw

Duzz , op hoge snelheid rechtdoor zeer stabiel , maar in bochten komt er een slinger in die zichzelf in stand lijkt te houden. ( wel heftig)

Gas bij geven of terugnemen verandert niets

Graag jullie visie op waar nu verder te zoeken , en geen opmerkingen van "dan moet je maar een ..... kopen "

Alvast bedankt voor jullie meedenken ! *D
 

V4Fun

Die hard MF'er
29 jul 2002
965
0
49
Schijndel
Sja je hebt alle belangrijke oorzaken al genoemd :) Mischien eens naar het frame kijken? (ik roep maar wat)
 

SL1000

MF veteraan
8 aug 2003
6.956
0
Gelderland
Sja je hebt alle belangrijke oorzaken al genoemd :) Mischien eens naar het frame kijken? (ik roep maar wat)
:^ klinkt een beetje alsof je voor en achterwiel niet sporen.

speling in achterbrug kan natuurlijk ook nog...

wat gebeurt er als je met losse handen rijdt? (km of tachtig ofzo)
 

Zeroground

MF veteraan
6 apr 2003
6.058
605
41
Eindhoven
ook al je achtervering gecontroleerd? linksysteem en achtervorklagering? miisschiende combinatie van banden? heb je de veervoorspanning/hoogteverstelling achter heel hoog opgeschroefd?
 

=lvt=

MF veteraan
12 feb 2004
14.570
1
www.yeager.50megs.com
Vanaf ongeveer 160 km/ uur in bochten komt er een soort van slingering in die ervoor zorgt dat het rijplezier ver te zoeken is !
OMG, cker een flauwe bocht mag ik hopen. Maja, als je dan toch de coureur uithangt ;) monteer dan een setje stuurdempers ofzo....als de slingering uit het stuur en niet het frame/achtervork komt dat is..
 

Maximum Velocity

MF veteraan
19 aug 2003
4.383
13
Noord Holland
De motor van mijn vriendin had dat ook bij ongeveer 160 km/u. Nieuwe achterband gemonteerd en het was weg. Geldt waarschijnlijk niet altijd maar opvallend was het wel. Een andere tip kan zijn je motor iets door de voorpoten laten zakken, wil ook helpen.
 
Goeiedag,
wat ik hiervan denk is, dat je setje banden niet bij elkaar passen, en daardoor je rijplezier ontnomen wordt.
En check je bandenspanning even ,dit kan ook deze problemen geven.
Succes verder, en anders kan je ook proberen onder de 160kmh te blijven.

Greetz Johnny Bravo
 

ca-gi-va mito

MF veteraan
18 mei 2004
1.212
0
35
Hoorn
ik gok ook maar wat, en dat is dat je 2 verschillende banden hebt...
als dat het niet is gaa je het mijn techniek ook te boven..
suc6
 

boedhaman

Die hard MF'er
19 sep 2004
509
0
eindhoven
klinkt toch als een veeringprobleem.die voorveering is goed.heb zelf 1 motor met hyperpro en de vorige drie ook.als ik jou was zou ik die achterveer eens goed onderhanden nemen.let wel dat de rest goed is natuurlijk.dus frame achterbrug en banden moeten in orde zijn.maar de volgende keer zou ik toch voor een andere band kiezen als ik jou was.
 

MadPiottr

MF veteraan
15 jul 2003
2.309
0
Hutje op de Hei
Hmm , bedankt voor de vele reakties ! Super ...

Ik denk dat toch het balhoofdlager ( ondanks een nieuwe) niet helemaal lekker liep .... vanmiddag nieuwe gemonteerd ..... morgen testen ...

En ja , met die racedemper staat ie erg op z'n kop , laat ik morgen ook maar weer ietsies zakken.

En ja , ik heb twee verschillende banden ....

Na proefritje morgen zal ik even mijn ervaring met jullie delen ...

Bedankt allemaal zover ...
 

R1ene

Die hard MF'er
2 mrt 2003
426
0
Limburg
Ik zou het toch zoeken in de bandencombi! ;)
2 verschillende merken werkt gewoon niet!! :(
Gewoon voor en achter zelfde merk/type en ik denk dat je probleem
opgelost is.! ;)

Succes! :}
 

MarcozZ

MF veteraan
29 jan 2003
2.686
0
Professionele vering moet ook goed worden afgesteld uiteraard maar als ik je zo hoor zou een van je banden([edit] je achterband ?? [edit]) wel eens aan vervanging toe kunnen zijn check ook de spanning even.
 

SuperKris

MF veteraan
17 okt 2002
23.158
0
36
Huizen
ik denk dat het in de bandencombie ligt. ga eens voor een setje diablo's of een setje 014's. Welk bouwjaar is die blade trouwens? volgen mij hadden de eerdere exemplaren een kleiner voorwiel wat nog wel een voor instabiliteit wou zorgen...
 

MadPiottr

MF veteraan
15 jul 2003
2.309
0
Hutje op de Hei
ik denk dat het in de bandencombie ligt. ga eens voor een setje diablo's of een setje 014's. Welk bouwjaar is die blade trouwens? volgen mij hadden de eerdere exemplaren een kleiner voorwiel wat nog wel een voor instabiliteit wou zorgen...

Hm ja , het is een 97-er , duzz 16 inch voorwiel ...

Ik kan helaas geen supercorsa's / rennsports kopen in 16 inch ...

Toch maar kijken voor een 17 inch voorwiel....
 

MadPiottr

MF veteraan
15 jul 2003
2.309
0
Hutje op de Hei
staan je wielen wel in lijn?
is het alleen rechter bochten of ook linker

mijn suz heeft er ook last van als ik met dunlop rij
kan er mee leven
wielen in lijn ja ...

Het lijkt duidelijker in een linkerbocht dan in een rechterbocht ....

Misschien toch gewoon nieuw supercorsaatje achter ?

Kga nu nog ff vlammen zolang het kan ... ik meld me later
 
Laatst bewerkt: