Help, wat moet ik doen: Mijn olielampje brand..

Jochen

MF'er
10 apr 2003
54
0
50
Oud-Beijerland
Hallo mede @-ers,

Gisteren reed ik naar huis, en toen begon m'n olie lampje te zachtjes te branden. Af-en-toe ging hij weer uit en dan weer aan. Bij stationair toerental ging hij ook uit.

Ik ga morgen de draadjes controleren, maar ik vrees het ergste, hij liep ook al wat rauwer. Volgens de Haynes manual moet het blok gesplitst worden!!! '( '( '(

Heeft er iemand tips?!?!?!


Groetsels van een verdrietige Jochen.
P.S. Ik rijd een Honda Africa Twin met 26.000 km op de teller
 
Laatst bewerkt:

Dirkie

MF veteraan
28 dec 2003
1.426
1
42
Haarlem
Ervanuit gaande dat je motor een oliedruk en geen olieniveau meter heeft (je niveau is immers goed) ben ik bang dat er idd iets stuk is. Wellicht de oliepomp, die maakt immers de oliedruk.

Rot probleem, absoluut niet mee verder rijden. Rijden zonder oliedruk = veel blokbrokken binnen de kortste keren...
 

joeltje

MF veteraan
5 dec 2001
2.368
0
44
Vught
Eerst die sensor vervangen!!!!!!!!!!!!!!!!!!!!!!!!

Mijn zzr had dat ook, was de oliedruk sensor kapot :(
 

Dirkie

MF veteraan
28 dec 2003
1.426
1
42
Haarlem
Inderdaad checken of de sensor niet stuk is ja..

Maar TS vermeld dat ie al wat rauwer loopt... Duidt meestal op:

1) Problemen door te weinig olie(druk);
2) Imaginaire problemen veroorzaakt door rode lampjes in cockpit :)

Eerst die sensor vervangen!!!!!!!!!!!!!!!!!!!!!!!!

Mijn zzr had dat ook, was de oliedruk sensor kapot :(
 

Rood

MF'er
8 jun 2004
55
0
41
Koog aan de Zaan
Heb met mijn zzr ook langetijd gehad dat het lampje spontaan aan ging. Ging ook weer spontaan uit. Volgens mij een vocht probleem want nu heeft hij er alweer tijden geen last van (4 maanden). Heb toen ook de draden nagekeken en niks kunnen vinden.
Maar als hij inderdaad rauwer loopt zeker ff controleren.
 

joeltje

MF veteraan
5 dec 2001
2.368
0
44
Vught
Dat rauw lopen kan ook zijn dat de ketting /tandwielen versleten dan wel niet goed gesmeerd zijn...

Ik ben voorstander te beginnen met simpele dingen eerst onderzoeken... 8-)
 

DaBit

MF veteraan
8 apr 2004
1.151
0
44
Oss
www.icecoldcomputing.com
Ik heb de TS nog niet horen zeggen dat z'n oliepeil in orde was... Lijkt me toch iets om even te checken..

Even offtopic: hoe werkt zo'n oliepompje? Is dat gewoon een impellerpomp? In dat geval kan ik me amper indenken dat zo'n ding zomaar stuk gaat. Dan lijkt me eerder de oliedruksensor een probleem, of een dichtgeslibt oliefilter ofzo.
 

magnamaniac

MF fossiel
25 jul 2002
26.504
759
tussen maas en waal
www.magnamaniac.com
Ik heb de TS nog niet horen zeggen dat z'n oliepeil in orde was... Lijkt me toch iets om even te checken..

Even offtopic: hoe werkt zo'n oliepompje? Is dat gewoon een impellerpomp? In dat geval kan ik me amper indenken dat zo'n ding zomaar stuk gaat. Dan lijkt me eerder de oliedruksensor een probleem, of een dichtgeslibt oliefilter ofzo.
Ik wel:
Olie staat op max
 

kneeslider

MF veteraan
9 dec 2002
6.272
38
47
Houten
Dat rauw lopen kan ook zijn dat de ketting /tandwielen versleten dan wel niet goed gesmeerd zijn...

Ik ben voorstander te beginnen met simpele dingen eerst onderzoeken... 8-)
:^
wellicht ook dat hij een beurtje nodig heeft (kleppenstellen oid)

Maar kan een vervelend probleem zijn B|
 

DaBit

MF veteraan
8 apr 2004
1.151
0
44
Oss
www.icecoldcomputing.com
Oeps, lezen is ook een kunst |(

Maargoed, ik zou het draadwerk van sensor naar computer/dashboard controleren, en daarna olie+filter vernieuwen. Blijft dan het probleem, dan is de sensor de verdachte. Is die ook goed, dan blijft de oliepomp over.

Maar een oliepomp gaat niet zomaar stuk. En ik vind het helemaal verdacht dat bij stationair toerental (als de pomp de minste aandrijving krijgt dus) het olielampje wel uitgaat.

Klinkt toch als een elektrischh probleem of een verstopping in een of ander kanaal of oliefilter.
 

scottie

MF veteraan
19 okt 2002
1.889
0
Eindhoven
Te veel olie is ook niet goed.

Maar ik denk dat het probleem wel eens aan de accu/dynamo kan liggen.
Het betreffende lampje brand volgens mij namelijk ook als er iets mis is met de spanning. Check daarom de accu, dynamo en spanningsregelaar.
Zeker omdat Honda wel eens problemen heeft met de spanningsregelaar.

Problemen met de oliepomp komen bij mijn weten bij een AT nauwelijks voor.
 

GT 750J

MF veteraan
20 mei 2004
1.693
1
45
Zoetermeer
www.all-tech.nl
als je de olie ruit laat lopen zie je vaak alof je (ernstige) slijtage in het blok hebt.
Je olie is dan behoorlijk zwart en d'r zitten dan soort metallic deeltjes in(gewoon ijzer/aluminium) slijpsel door onvoldoende smering.
Is dit niet het geval gewoon nieuw olie oliefilter
 

Jochen

MF'er
10 apr 2003
54
0
50
Oud-Beijerland
Je ziet hier een berichtje van een gelukkig man!!! *D *D *D

Ik heb een nieuwe Oliedruk sensor gemonteerd en ... het lampje brandt niet meer!!!

Ik had een licht vermoeden dat deze het kon zijn. Het pieletje waar het draadje op gemonteerd word had al een beetje speling, verder was deze al een beetje gecorrodeerd. Dus deze vervangen en Voila.

Uit vreugde heb ik gelijk het vrouwtje meegenomen voor een ritje!!

Sensor koste nieuw rond de 40 pleuri, maar bij BenJan hadden ze een 2e hands voor 20 eur.



Bedankt voor al jullie reakties,



Jochen.
:] :] :]
 
Laatst bewerkt:

margreet

MF veteraan
27 apr 2003
4.161
0
sorry voor die botte reactie volgensmij zit er iemand op mijn naam te kloten mijn exuses daarvoor greetz margreet
 

Dirkie

MF veteraan
28 dec 2003
1.426
1
42
Haarlem
Dat is goed nieuws... En het 'rauwe lopen'? Toch een beetje tussen de oren vanwege het rode lampje? :)

Je ziet hier een berichtje van een gelukkig man!!! *D *D *D

Ik heb een nieuwe Oliedruk sensor gemonteerd en ... het lampje brandt niet meer!!!

Ik had een licht vermoeden dat deze het kon zijn. Het pieletje waar het draadje op gemonteerd word had al een beetje speling, verder was deze al een beetje gecorrodeerd. Dus deze vervangen en Voila.

Uit vreugde heb ik gelijk het vrouwtje meegenomen voor een ritje!!

Sensor koste nieuw rond de 40 pleuri, maar bij BenJan hadden ze een 2e hands voor 20 eur.



Bedankt voor al jullie reakties,



Jochen.
:] :] :]