Het Ducati Monster topic *deel 44*

350-v-twin

MF veteraan
12 aug 2004
1.056
261
den haag
Ben nu een beetje met het idee aan het spelen om een compressor te halen. Kan ik tenminste thuis de bandjes oppompen en de nare hoekjes schoonblazen als ze net gepoets is.
Compressor is reuze handig. Ik heb een portable compressor. Heb er 2 koppelstukken bij om op de banden te pluggen: een digitale en een analoge. Enige nadeel van zo'n compressor: maakt veel herrie.

Maat van mij heeft een 12V compressor. Als we op pad gaan, dan neemt hij dat ding mee, net als een setje pluggen om tubeless banden te repareren. Speciaal aangeschaft voor onze Duitsland trip afgelopen september, omdat we afgelegen gebieden zouden doorkruisen. Gelukkig niet nodig gehad.
Als je die 12V compressor gebruikt, moet je dat met lopende motor doen, omdat het ding nogal snel de accu leegtrekt.
 
Laatst bewerkt:

Dizono

MF veteraan
18 apr 2016
1.095
815
Haarlem
Over banden gesproken: dacht dat dat nooit zoveel uitmaakte. Mijn motor had Pirelli ST's waar ik prima tevreden over was. Half jaar geleden laten vervangen door testwinnaar "Metzeler Roadtec Z8 Interact". Nu stuurt de motor veel lichtvoetiger :) (lekkerder).
Ik kan het het beste alsvolgt omschrijven: "alsof de Pirelli ST voorband veel te hard is opgepompt" en daardoor veel makkelijker stuurt.
Kan ook zijn omdat je verse banden vergelijkt met oude, wellicht niet optimaal gesleten banden. Waarschijnlijk is het verschil als je van beide een nieuw setje zou testen niet zo groot.
 

Dizono

MF veteraan
18 apr 2016
1.095
815
Haarlem
Beste wensen allemaal!

Gisteren nog even een klein rondje gereden, maar dat was geen onverdeeld genoegen. De race-ECU is niet echt een voorruitgang. Ik voel weliswaar dat hij net wat meer oomph geeft, maar de voordelen wegen niet op tegen de nadelen. Stationair en op hoog tempo gaat het ok, maar in het middengebied lijkt hij zich regelmatig te verslikken en gaat ook het motordiagnoselampje soms branden (en ook wel weer snel uit). Verder klapt de uitlaat alsof het een MP3 met Akrapovic is, niet mijn stijl.v Ook lijkt hij veel zenuwachtiger aan het gas te hangen, leek wel alsof ik voor het eerst op een motor zat...

Ergo: andere ECU er weer in en van 't voorjaar maar eens een Rexxer-mapping op maat laten maken. Gegokt en verloren...
 
1 jan 2018
175
127
Die met de MotoGP-livery is wel cool, ziet er echt een beetje uit als een 'muscle bike'.

Zoals jullie misschien al hadden gelezen was ik bezig met mijn klepspelingen te controleren. Wat ik vanmiddag bij de inlaatzijde van de horizontale cilinder tegenkwam werd ik niet erg vrolijk van. Het contactvlak van de openduwende tuimelaar lijkt compleet weggevreten te zijn, afgezien van een paar opstaande 'lijntjes'. Ook de shim heeft een soort kuil in het midden zitten, dit is waarschijnlijk gevormd door de tuimelaar.
Het frappante is dat de Monster perfect heeft gelopen, zonder rare bijgeluiden (ja je hoort een beetje het tikken van de klepaandrijving maar dit is normaal met desmo). Kan iemand mij vertellen of er nog een bepaalde coating op het loopvlak hoort te zitten (zoals de chroomcoating bij de vierkleppers waar je nog wel eens wat verhalen over hoort), of is het gewoon het gepolijste geharde staal van de rest van de tuimelaar? Het glimt totaal niet zoals aan de kant van de nokkenas.

Foto's spreken boekdelen:
IMG_20210101_161240.jpg IMG_20210101_165955.jpg IMG_20210101_170244.jpg
Bekijk bijlage VID_20210101_163744.mp4
 

superduc again

MF veteraan
6 mrt 2004
8.809
1.049
dussen
Die met de MotoGP-livery is wel cool, ziet er echt een beetje uit als een 'muscle bike'.

Zoals jullie misschien al hadden gelezen was ik bezig met mijn klepspelingen te controleren. Wat ik vanmiddag bij de inlaatzijde van de horizontale cilinder tegenkwam werd ik niet erg vrolijk van. Het contactvlak van de openduwende tuimelaar lijkt compleet weggevreten te zijn, afgezien van een paar opstaande 'lijntjes'. Ook de shim heeft een soort kuil in het midden zitten, dit is waarschijnlijk gevormd door de tuimelaar.
Het frappante is dat de Monster perfect heeft gelopen, zonder rare bijgeluiden (ja je hoort een beetje het tikken van de klepaandrijving maar dit is normaal met desmo). Kan iemand mij vertellen of er nog een bepaalde coating op het loopvlak hoort te zitten (zoals de chroomcoating bij de vierkleppers waar je nog wel eens wat verhalen over hoort), of is het gewoon het gepolijste geharde staal van de rest van de tuimelaar? Het glimt totaal niet zoals aan de kant van de nokkenas.

Foto's spreken boekdelen:
Bekijk bijlage 1579785 Bekijk bijlage 1579786 Bekijk bijlage 1579787
Bekijk bijlage 1579789

Dat is ,was een tijdje een bekend probleem , er is een serie tuimelaars geweest die niet goed waren , speelt denk ik 15 jaar geleden
Dacht dat Ducati net deed of hun neus bloede ( was na garantie periode ) dacht dat ondermeer den biggelaar ze opnieuw hard liet verchromen
 

350-v-twin

MF veteraan
12 aug 2004
1.056
261
den haag
Dat is ,was een tijdje een bekend probleem , er is een serie tuimelaars geweest die niet goed waren , speelt denk ik 15 jaar geleden
Dacht dat Ducati net deed of hun neus bloede ( was na garantie periode ) dacht dat ondermeer den biggelaar ze opnieuw hard liet verchromen
Is dat op bepaalde modellen? Bepaalde motorblokken?
Mijn S2R800 is nu bijna 16 jaar oud, vandaar mijn vraag.
 
1 jan 2018
175
127
Is dat op bepaalde modellen? Bepaalde motorblokken?
Mijn S2R800 is nu bijna 16 jaar oud, vandaar mijn vraag.
Die van mij is in december 2004 geassembleerd. Van de vierkleppers is in ieder geval veel meer te vinden, volgensmij hadden de desmoquattro's problemen met loslaten van de chroomlaag op de volgers vanaf 1997 tot 2002 ofzo. Van de tweekleppers kon ik weinig vinden op het internet, maar als het hier wordt genoemd geloof ik dat wel.
 

Dizono

MF veteraan
18 apr 2016
1.095
815
Haarlem
Is dat op bepaalde modellen? Bepaalde motorblokken?
Mijn S2R800 is nu bijna 16 jaar oud, vandaar mijn vraag.
Volgens mij hebben de desmodue's geen verchroomde tuimelaars.

Hoe was de speling van deze tuimelaar @noetiepoerker26, stond hij inderdaad te strak zoals in het algemene Ducati-topic geopperd? En is 'ie aan de kant van de nokkenas niet ingesleten?
 
1 jan 2018
175
127
Speling was gewoon 0.127 mm (0.005"), misschien wat aan de hoge kant voor de inlaat maar dan verwacht je dit juist niet lijkt me. Aan de kant van de nokkenas is hij inderdaad niet ingesleten. Dat van het niet verchroomde verwachtte ik al, volgensmij is het gewoon gehard staal wat ze hebben gepolijst.

De middelste verhoging zit nét uit het midden, je kunt ook zien dat er op de shim nog net een klein puntje in het midden zit dat niet is weggevreten (de shim draait natuurlijk vandaar dat het weggevreten gedeelte rond is). In feite kun je door die verhogingen op de nok de speling niet goed meten maar het is in ieder geval niet minder dan 0.10 mm ofzo.
 

Tijmen22

MF veteraan
28 dec 2013
1.372
33
Op de mijne zit een glanzende coating op het contact oppervlak. Die komt uit 2001. Bizar slijtage patroon!

Zelf een nieuw luchtfilter en oliefilter (+olie) geplaatst. Tijdens het bijwerken van mijn onderhoudsspreadsheet kwam ik erachter dat ik maar 2500km gereden heb dit jaar... Pak schijnbaar toch snel de GS850 of XJ550. Naja, voornemen voor 2021 dan maar?
 

350-v-twin

MF veteraan
12 aug 2004
1.056
261
den haag
Net nog ff een bizar ritje gemaakt trouwens. Moest naar Haarlem (50km). Vanochtend op de weersvoorspelling gekeken: niets aan de hand. Rij ik voor/bij Hoofddorp, krijg ik een giga hagelbui voor m'n kaken. Daar had ik geen rekening mee gehouden en ben terug gegaan naar huis, want er kwam uit het westen nog veel meer aan. Banden hadden prima grip, maar hagel op je vizier is niet prettig en als je het vizier iets open zet krijg je de volle lading op je gezicht B|
 

jer00n

Rookie
26 mei 2014
8
2
Van het weekend wilde ik weer eens (na enkele weken stilstand) een ritje maken op de 695. Van tevoren even de lader eraan gehangen maar deze gaf na 5 minuten al 'vol' aan. In vol ornaat op de motor gesprongen maar mevrouw had er geen zin in; motor ging een paar keer rond en daarna mocht ik het zelf uitzoeken. Opnieuw aan de lader en na ~20 minuten weer 'vol', nu startte de motor wel. Lijkt mij gewoon dat de accu vervangen moet worden toch? Ik weet niet precies hoe oud deze is maar in ieder geval minstens 5,5 jaar, toen heb ik de Monster namelijk gekocht.
 

Dizono

MF veteraan
18 apr 2016
1.095
815
Haarlem
Je kan even meten met een multimeter meten hoeveel spanning je accu geeft als de lader zegt dat hij vol is. Klinkt wel aannemelijk dat het aan de accu kan liggen.
 

350-v-twin

MF veteraan
12 aug 2004
1.056
261
den haag
Multimeter zal niet heel veel zin hebben, want zelfs bij een lege accu geeft zo'n ding 12V aan. Het gaat erom hoeveel Ampère de accu kan leveren.
5,5 jaar minimaal, want de vorige eigenaar zal er enige tijd mee hebben rondgereden.

Advies: investeer in een goede accu, b.v. Yuasa en dan gelijk het juiste type.
(Originele Yuasa heeft het 10jr volgehouden op mijn motor).
 
Laatst bewerkt:

Meneer René

MF veteraan
20 mrt 2020
2.257
1.317
Multimeter zal niet heel veel zin hebben, want zelfs bij een lege accu geeft zo'n ding 12V aan.
5,5 jaar minimaal, want de vorige eigenaar zal er enige tijd mee hebben rondgereden.

Advies: investeer in een goede accu, b.v. Yuasa en dan gelijk het juiste type.
(Originele Yuasa heeft het 10jr volgehouden op mijn motor).
En in een goeie multimeter want als hij geen 12 volt kan meten deugt hij niet
 
Bovenaan Onderaan