Het Grote BMW Navigator VI topic deel 1

Jeroen1969

MF veteraan
2 sep 2012
3.768
83
50
Lage Vuursche
Aanvulling over de snelheid van rekenen met firmware 5.70: verbetering geld alleen voor geïmporteerde .gpx bestanden. Routes vanuit het kastje uit laten rekenen gaat nog net zo traag als in 5.50.
 

Jeroen1969

MF veteraan
2 sep 2012
3.768
83
50
Lage Vuursche
En SmartLink werkt nu ook weer zonder hinderlijk dwars door de muziek te tetteren. Op de RT dan. Straks eens op de RS kijken. De verkeersinfo klopte gisteren in ieder geval wel.
 

Sphyrnidus

MF veteraan
29 jun 2004
6.220
115
67
Zuid Holland
Bezoek site
Dat van de verkeersinfo heb ik nooit uitgekregen. Ik werd er helemaal gek van. Dus dat maar uitgezet en tja dat scheelt een hoop. Bovendien hou ik op de motor toch niet zo erg rekening met files.
Wat ik ook nooit goed gekregen heb is muziek in combinatie met de comm. Het is het een of het ander bij mij. Dus niet dat als de vrouw wat zegt, de muziek tijdelijk zachter wordt en dan als ze stil is het volume weer normaal wordt.
Nav VI met Sena 30k en iPhone X. De Nav is gekoppeld als tweede gsm, maar bij de andere koppeling was het niet anders.
 

Jeroen1969

MF veteraan
2 sep 2012
3.768
83
50
Lage Vuursche
Dat van de verkeersinfo heb ik nooit uitgekregen. Ik werd er helemaal gek van. Dus dat maar uitgezet en tja dat scheelt een hoop. Bovendien hou ik op de motor toch niet zo erg rekening met files.
Wat ik ook nooit goed gekregen heb is muziek in combinatie met de comm. Het is het een of het ander bij mij. Dus niet dat als de vrouw wat zegt, de muziek tijdelijk zachter wordt en dan als ze stil is het volume weer normaal wordt.
Nav VI met Sena 30k en iPhone X. De Nav is gekoppeld als tweede gsm, maar bij de andere koppeling was het niet anders.
Wat ik gedaan heb, ik zou het je niet kunnen zeggen, maar op de 1 (RS) eindelijk geen gepingel meer als het ding een file kreeg doorgegeven via de SmartLink app (die er slechts in 10% van de gemelde gevallen ook echt blijkt te staan), bij de ander dus gedonder en gepingel, ik kan tijdens pingelen half horen wat mijn compartner zegt, ik schijn zelf duidelijk (meestal krachttaal bezigend op het moment dat het ding pingelt) te verstaan te zijn.

Qua muziek gaat dat op beide units goed. Alleen de unit die niet meer pingelt, daar luister te muziek ook naar knopjes als "PAUZE" en "NEXT". Bij de pingel unit (die op de RT) krijg ik wel de muziek, kan keurig praten met Karin (eerlijkheid gebied te zeggen dat de muziek wel af en toe, tijdens navigatie en intercomgebruik, een gek geluidje extra maakt dat destijds in ieder geval niet door de uitvoerende artiesten is bedacht). Volume dempt dan niet noemenswaardig dus het is wel ff een dingetje om te horen wat je commaatje zegt. Op de snelweg is mijn vrouw sowieso rustig over de intercom omdat zij op haar F700GS boven de 100 km/u niets meer kan verstaan van wat ik zeg.

Enfin, zojuist mijn RT verkocht. De vloot gaat hier krimpen. De RT unit ga ik aanstonds wissen en terug naar fabrieksinstellingen plaatsen en dan gaat ie op MP. De meneer die mijn RT gekocht heeft, heeft geen belang bij een Navigator.

Het is hier een paar keer voorbij gekomen, maar klopt het dat het wonderwiel van de R1200RT LC niet te koppelen is aan de Navigator VI? Armoedige toestand vindt ik dat eigenlijk.... Op een GS kon je schakelen tussen de TFT en de Navigator VI. Ik heb vandaag met een R1250RT proefgereden, kom er niet uit.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Wat ik gedaan heb, ik zou het je niet kunnen zeggen, maar op de 1 (RS) eindelijk geen gepingel meer als het ding een file kreeg doorgegeven via de SmartLink app (die er slechts in 10% van de gemelde gevallen ook echt blijkt te staan), bij de ander dus gedonder en gepingel, ik kan tijdens pingelen half horen wat mijn compartner zegt, ik schijn zelf duidelijk (meestal krachttaal bezigend op het moment dat het ding pingelt) te verstaan te zijn.

Qua muziek gaat dat op beide units goed. Alleen de unit die niet meer pingelt, daar luister te muziek ook naar knopjes als "PAUZE" en "NEXT". Bij de pingel unit (die op de RT) krijg ik wel de muziek, kan keurig praten met Karin (eerlijkheid gebied te zeggen dat de muziek wel af en toe, tijdens navigatie en intercomgebruik, een gek geluidje extra maakt dat destijds in ieder geval niet door de uitvoerende artiesten is bedacht). Volume dempt dan niet noemenswaardig dus het is wel ff een dingetje om te horen wat je commaatje zegt. Op de snelweg is mijn vrouw sowieso rustig over de intercom omdat zij op haar F700GS boven de 100 km/u niets meer kan verstaan van wat ik zeg.

Enfin, zojuist mijn RT verkocht. De vloot gaat hier krimpen. De RT unit ga ik aanstonds wissen en terug naar fabrieksinstellingen plaatsen en dan gaat ie op MP. De meneer die mijn RT gekocht heeft, heeft geen belang bij een Navigator.

Het is hier een paar keer voorbij gekomen, maar klopt het dat het wonderwiel van de R1200RT LC niet te koppelen is aan de Navigator VI? Armoedige toestand vindt ik dat eigenlijk.... Op een GS kon je schakelen tussen de TFT en de Navigator VI. Ik heb vandaag met een R1250RT proefgereden, kom er niet uit.
Op mijn R1200RT-LC werkt het wonderwiel in combinatie met de Navigator VI zeer knullig, volgens zeggen is dat op de R1250RT niet anders.
Op de GS kun je door slechts te draaien aan het wiel in- of uitzoomen, zoals je verwacht.
Op de RT draai je alleen maar door het menu heen:
  1. Draai het menu op + en je kunt door het wiel in te drukken inzoomen.
  2. Draai het menu op - en je kunt door het wiel in te drukken uitzoomen.
Dat moet door een dronken programmeur zo bedacht zijn en door een verwarde Herr Doktor zijn goedgekeurd.

Het meest logische had geweest:
  1. Cockpit in rust en Navigator gemonteerd: wonderwiel draaien is in- en uitzoomen.
  2. Menu knop indrukken en het wonderwiel zit aan het cockpit menu gekoppeld.
 
Laatst bewerkt:

Jeroen1969

MF veteraan
2 sep 2012
3.768
83
50
Lage Vuursche
Goed, gisteren de 2010 R1200RT verkocht. Die meneer had geen belang bij de Navigator VI. Dus die gisteravond op Marktplaats gezet. Komt vanmiddag iemand langs. Nou had ik met die unit het "Overschakelen naar Auto Modus?" euvel. De harde reset procedure van BMW-Wouter zojuist uitgevoerd. En verdomd. Opgelost! Vette vingers van het schermpje afgepoetst, potentiële koper wil het ding werkend zien. Dat snap ik. Dus zojuist ff op de RS gezet. Alles werkt keurig, motor parameters komen mooi in beeld (bandendruk zijn liggende streepjes maar die komen sowieso pas in beeld als de motor een stukje heeft gereden). Vanmiddag vertrekt de unit met nieuwe eigenaar naar Amsterdam denk ik zo.
 

Jeroen1969

MF veteraan
2 sep 2012
3.768
83
50
Lage Vuursche
Nog wat verder nadenkend, ook suf dat het niet mogelijk is, als je eenmaal bij "Zoomen" bent, met naar links drukken uitzoomen en naar rechts drukken inzoomen bijvoorbeeld mogelijk is.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Dat moet toch met een Firmware update van de motoren op te lossen zijn? Nou nog BMW zo ver krijgen...
Het duurde al een jaar na aanschaf van de LC en Navigator VI om de "Mijn motorfiets" App van de Navigator aan de praat te krijgen: deze werkte plotsklaps na een firmware update van de motor.
Waarschijnlijk is de programmeur huiverig voor een aanpassing, zoals vaak met software: je fixt 6 euvels, voegt 4 nieuwe functies toe en je sloopt 3 bestaande functies })
 

Jeroen1969

MF veteraan
2 sep 2012
3.768
83
50
Lage Vuursche
Ik ga dat dan wel missen van mijn RS, dat heerlijk makkelijke zoomen door aan dat wiel te draaien. Zoomen ga ik dan denk ik maar onder de favoriet knop prutsen... Als ik de RS in ruil voor de R1250RT.....
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Ik ga dat dan wel missen van mijn RS, dat heerlijk makkelijke zoomen door aan dat wiel te draaien. Zoomen ga ik dan denk ik maar onder de favoriet knop prutsen... Als ik de RS in ruil voor de R1250RT.....
Ik heb mijn Navigator op 3D en auto-zoom staan.
Dat voldoet voor mij prima in 90% van de tijd, de overige 10% blijft klooien.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Bekijk bijlage 1400849

Dit schermpje is niet beschikbaar op de RT?
Jawel hoor.
Na een firmware upgrade van de R1200RT-LC in de zomer van 2018 was die App ineens beschikbaar.
Eerlijk gezegd vind ik het weinig toegevoegde waarde hebben.
Ik heb al een paar keer gehad dat na gebruik van die App de cockpit van de RT een reset kreeg en mijn persoonlijke instellingen kwijt was (zoals mijn instelling om de snelheid groot in beeld te zien).
 

Jeroen1969

MF veteraan
2 sep 2012
3.768
83
50
Lage Vuursche
Best warm, die motor van je! Zie de RS zelden boven de 89 graden komen. De RS heeft een erg simpel dashboard. Met een simpele kanteling van het wonderwiel zie ik al die parameters. Het is weer standaard instelling omdat ik de harde reset heb gedaan. De koper wilde het spul werkend zien. Heb in 1 moeite door deze foto geschoten. Op de andere unit heb ik andere veldjes gekozen.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Best warm, die motor van je! Zie de RS zelden boven de 89 graden komen. De RS heeft een erg simpel dashboard. Met een simpele kanteling van het wonderwiel zie ik al die parameters. Het is weer standaard instelling omdat ik de harde reset heb gedaan. De koper wilde het spul werkend zien. Heb in 1 moeite door deze foto geschoten. Op de andere unit heb ik andere veldjes gekozen.
Warm? Tja, LC heh :P
Navigator screenshot is ook echt rijdend gemaakt, want ik wilde alle veldjes "levend" hebben.
 
Laatst bewerkt:

Jeroen1969

MF veteraan
2 sep 2012
3.768
83
50
Lage Vuursche
RS is ook LC... misschien dat de radiator van de RS wat pontificaler in de rijwind staat...

Uiteraard heeft je passagier die foto gemaakt, want een foto maken bij 34 km/u, dat doen verstandige rijders natuurlijk niet 😉
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
RS is ook LC... misschien dat de radiator van de RS wat pontificaler in de rijwind staat...

Uiteraard heeft je passagier die foto gemaakt, want een foto maken bij 34 km/u, dat doen verstandige rijders natuurlijk niet 😉
Ik heb geen bodycam :P
De Navigator heeft een functie "schermafdruk", die tovert een knopje op het scherm: knopje aanraken en het huidige scherm wordt als jpg opgeslagen. Zo heb ik ooit die afdruk gemaakt.
Ik zal binnenkort nog eens naar de motor temperatuur kijken, de RT heeft natuurlijk ook rechts-voor zo'n ventilator die in de zomer bij stads werk nog al eens bij-springt.
 

Jeroen1969

MF veteraan
2 sep 2012
3.768
83
50
Lage Vuursche
Ik heb geen bodycam :P
De Navigator heeft een functie "schermafdruk", die tovert een knopje op het scherm: knopje aanraken en het huidige scherm wordt als jpg opgeslagen. Zo heb ik ooit die afdruk gemaakt.
Ik zal binnenkort nog eens naar de motor temperatuur kijken, de RT heeft natuurlijk ook rechts-voor zo'n ventilator die in de zomer bij stads werk nog al eens bij-springt.
Ah. Ik zie dat ik weer iets te zoeken heb in de toch al niet zo dunne handleiding van de Navigator. Ik vindt die schermafdruk ook wel een goede feature.
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Het RT wonderwiel / Navigator mystery is misschien te herleiden naar:
1401483

In combinatie met audio regel je met de draaiknop het volume.
Heb je geen audio (zoals mijn RT) dan doet de draaiknop in ruststand niets.
Het zou bij de RT een gebruikers instelling moeten zijn: draaien = volume of zoomen (en automatisch de logische keuze als audio of navigator ontbreekt).
De GS en RS hebben volgens mij geen audio optie, daar is draaien dus zoomen.
 
  • Like
Waarderingen: Jeroen1969

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Aha...kaart versie 2020.10 is beschikbaar.
Update loopt.

[EDIT]
Update binnen een uur klaar, netjes de Navigator VI en de BaseCamp kaarten bijgewerkt.
De oude kaart heb ik zelf van de PC verwijderd.
 
Laatst bewerkt:
  • Like
Waarderingen: Jeroen1969

BodiSapha

MF'er
10 sep 2018
197
29
Sinds een kleine week vertoont mijn nieuwe Navigator VI kuren..Tijdens navigeren gaat hij ineens van de weg af met een oranje streep ernaast..Met pijltje terug links onderin kom ik dan weer op de juist navigatiemodus..Maar hih springt dan zo weer terug uit de navigatiemodus naar een vast scherm, deels met kaart...

Ook springt hij zo ineens naar een menu dat ik moet kiezen welke info ik wil..Aankomsttijd, snelheid, gemiddelde snelheid, etc..Pijltje terug helpt niet, springt gelijk weer terug..

En sinds gisteren reageert het scherm niet meer op touchscreen?

3 dingen dus die me totaal niet aanspreken. Ik draai de laatste update, op dit moment hangt de Navigator ook aan mijn pc en geeft aan dat er geen updates zijn..Moet wel zeggen dat ik het idee heb, dat dit pas speelt sinds de laatste update...

Ik heb deze nieuw bij mijn motor gekocht, moet ik er mee terug gaan? Ik weet dat het een veredelde Garmin is, maar een kleine 800,- euro verwacht ik dit niet.
Dan doe ik hem terug en neem wel weer een TomTom of zo..Gelieve niet, wegens scroll wiel en integratie met mijn 1200 GS LC.....
 

BMW-Wouter

Die hard MF'er
11 aug 2018
625
290
60
Schiedam
Sinds een kleine week vertoont mijn nieuwe Navigator VI kuren..Tijdens navigeren gaat hij ineens van de weg af met een oranje streep ernaast..Met pijltje terug links onderin kom ik dan weer op de juist navigatiemodus..Maar hih springt dan zo weer terug uit de navigatiemodus naar een vast scherm, deels met kaart...

Ook springt hij zo ineens naar een menu dat ik moet kiezen welke info ik wil..Aankomsttijd, snelheid, gemiddelde snelheid, etc..Pijltje terug helpt niet, springt gelijk weer terug..

En sinds gisteren reageert het scherm niet meer op touchscreen?

3 dingen dus die me totaal niet aanspreken. Ik draai de laatste update, op dit moment hangt de Navigator ook aan mijn pc en geeft aan dat er geen updates zijn..Moet wel zeggen dat ik het idee heb, dat dit pas speelt sinds de laatste update...

Ik heb deze nieuw bij mijn motor gekocht, moet ik er mee terug gaan? Ik weet dat het een veredelde Garmin is, maar een kleine 800,- euro verwacht ik dit niet.
Dan doe ik hem terug en neem wel weer een TomTom of zo..Gelieve niet, wegens scroll wiel en integratie met mijn 1200 GS LC.....
Is het schermpje wel schoon?
Ik heb er eens een keer opgedroogde regenduppels opgehad, met wellicht wat vuiligheid, toen de zon er op begon te schijnen ging de Navigator een eigen leven te leiden en sprong van het ene scherm en menu naar het andere. Na een behoedzame poetsbeurt weer gehoorzaam.

Probeer anders eens een volledige reset:
  1. Sluit de Navigator op de computer aan en verwijder \Internal Storage\Garmin\GarminDevice.xml
  2. Toestel helemaal uit en losgekoppeld van de computer.
  3. Vinger op rechteronderhoek van het touchscreen houden.
  4. Toestel aan.
  5. Na enige tijd staat op het scherm "system".
  6. Haal je vinger van het scherm als de tekst "loading..." verschijnt.
Na opstart moet je de gewenste taal kiezen, hou daarna de Navigator minstens 5 minuten in satelliet bereik om de gekozen taal te laten onthouden.

Touchscreen kalibratie lijkt niet niet aan de orde, maar anders als volgt:
  1. Schakel het toestel uit.
  2. Vinger op de linkerbovenhoek van het touchscreen houden.
  3. Toestel aan.
  4. Na enige tijd staat op het scherm "system".
  5. Haal je vinger van het scherm als de tekst "loading..." verschijnt.
  6. Het kalibratiescherm wordt weergegeven.
  7. Volg de instructies op het scherm.
 

BodiSapha

MF'er
10 sep 2018
197
29
Thanx. Scherm was vlekkeloos. Ben nogal een poetser,haha..Klein ritje vanmorgen en er leek niets aan de hand. Weliswaar niet genavigeerd maar alles werkte..had de nav last van de zon?