Het Grrrrote Triumph Tiger Topic Deel 4: Hear Me Roooaaar

Chielo

Die hard MF'er
22 jul 2014
479
14
23
Aalten
Mijnes staat al een week of vier stil.
Zelfde hier, voorvorkkeeringen voor de 2e keer lek. :/
Bandjes versleten en naar mijn idee mochten de kleppen wel gesteld worden.
Na controle 8 van de 12 kleppen buiten specs, allemaal 0.05 tot 0.1mm te ruim
In de 3 maand dat ik hem heb nog maar 2000km mee gemaakt en bijna 1,5 maand stil gestaan.
Aankomende zondag gelukkig 8 dagen mee op vakantie naar Oostenrijk :]


 

Chielo

Die hard MF'er
22 jul 2014
479
14
23
Aalten
Op hoeveel kilometers is dit?
Want die maten vallen nog goed mee vind. 0.05 tot 0.1 buiten tolerantie is nog licht verwaarloosbaar. :p
Heeft 24500km op de teller.
Nou, als de klepspeling word voorgeschreven op ergens tussen de 0.15 en 0.20mm en je meet 0.30mm vind ik dat toch wat aan de ruime kant.
Ik vond hem met warme motor nog wat tikkerig dus hoop dat dat straks ook over is.
 

Moechy

MF veteraan
4 jun 2012
1.831
239
26
Zwijndrecht - antwerpen
Heeft 24500km op de teller.
Nou, als de klepspeling word voorgeschreven op ergens tussen de 0.15 en 0.20mm en je meet 0.30mm vind ik dat toch wat aan de ruime kant.
Ik vond hem met warme motor nog wat tikkerig dus hoop dat dat straks ook over is.
Het is altijd beter om het dan toch te doen maar het is nog niet echt een waarde die invloed gaat hebben op je motorloop.
Dat gezegd zijnde, op 40.000km is het mijn beurt om ze te checken. Ik ben benieuwd :p
 

vuurbloed

pet-fles-pap
14 aug 2005
22.173
80
56
Hoofddorp
is het veel werk om kleppen te controleren bij tiger?....
bij mijn honda viel het mee.
moet er veel gedemonteerd worden voor je erbij kunt?...
 

Fred Piket

Rookie
15 feb 2017
27
0
ik ben toch regelmatig op de A9, A10 te vinden.. weliswaar woon/werk, maar toch..
Kom regelmatig tigers tegen (gisteren een blauwe van rond 2007, 2008 met arrows sportuitlaat op de A10 en 2 weken geleden een goudkleurige op de A9)
Er wordt niet veel :W door tiger rijders valt me op, en ik zit zwaar mijn best te doen. :/
 

ErikM1972

Rookie
25 jul 2018
13
0
46
Burum
Hallo mede Tiger rijders. Ik ben sinds afgelopen weekend in het bezit van een Tiger 1050 SE uit 2009. Wat een geweldige machine. Helaas is er al wel een probleem ontstaan. De accu laad niet op. Ik heb de spanningsregelaar al vervangen, maar zonder resultaat. Neem aan, dat als laatste probleem dus de dynamo (stator) defect is. Iemand ervaring met het vervangen hiervan en zo ja, waar heb je de onderdelen gekocht.
Had al even op youtube zitten kijken en begreep dat als het deksel verwijderd, je bij plaatsen wel weer een nieuwe pakking moet plaatsen. Ook bij deze de vraag. Waar heb je die vandaan.
Om er een beetje goed bij te kunnen, is het verstandig om de tank te verwijderen, evenals het luchtfilter. Hoe zit het precies met de aansluiting van de tank? Loopt de benzine eruit, als ik hem loskoppel?

Alvast bedankt voor de hulp, verwacht hier toch wel een hoop medegebruikers, waarvan er vast wel eens iemand zoiets heeft gedaan.

Erik
 

Moechy

MF veteraan
4 jun 2012
1.831
239
26
Zwijndrecht - antwerpen
Zo,
vandaag radiatorbescherming gemonteerd en tankpadje gekleefd.
Men vader heeft ondertussen ook een nieuw speeltje, heeft zijn GTR1400 ingeruild voor een ZZR1400. Godsamme wat een beest :p ben hem nu aan het inrijden dus tiger staat even stil.




narrative poetry
 

Erikwesselo

Rookie
2 sep 2017
10
0
56
Houten
Klopt! Vering aan laten passen is geen overbodige luxe. Vooral voor zit er een veer en olie in van twee tientjes volgens mij.
Voor rondje rond de kerk of gewoon toeren prima, voor sportief gebruik zwaar onder de maat.
Ik heb enige weken geleden Hyperpro progressieve veren laten plaatsen in mijn Tiger 1050. Wat een verschil. Stuurt enorm veel strakker. De achtervering wilde ik ook laten vervangen. De demper bleek lek en dus is deze ook bij Hyperpro vervangen. Het lijkt op een hele andere motor qua gedrag. Kost wat maar zeker de moeite waard.
 

vuurbloed

pet-fles-pap
14 aug 2005
22.173
80
56
Hoofddorp
er was laatst iemand die de vraag had hoeveel cc olie het is van mi tot max niveau oliepijlstok...het is 300 CC
tiger 1050 2009.
net bijgevuld :)
 

Eddytoo

MF veteraan
Donateur
9 mei 2011
1.218
18
44
Julianadorp
Hallo mede Tiger rijders. Ik ben sinds afgelopen weekend in het bezit van een Tiger 1050 SE uit 2009. Wat een geweldige machine. Helaas is er al wel een probleem ontstaan. De accu laad niet op. Ik heb de spanningsregelaar al vervangen, maar zonder resultaat. Neem aan, dat als laatste probleem dus de dynamo (stator) defect is. Iemand ervaring met het vervangen hiervan en zo ja, waar heb je de onderdelen gekocht.
Had al even op youtube zitten kijken en begreep dat als het deksel verwijderd, je bij plaatsen wel weer een nieuwe pakking moet plaatsen. Ook bij deze de vraag. Waar heb je die vandaan.
Om er een beetje goed bij te kunnen, is het verstandig om de tank te verwijderen, evenals het luchtfilter. Hoe zit het precies met de aansluiting van de tank? Loopt de benzine eruit, als ik hem loskoppel?

Alvast bedankt voor de hulp, verwacht hier toch wel een hoop medegebruikers, waarvan er vast wel eens iemand zoiets heeft gedaan.

Erik
Laatst gedaan voor de Tiger 1050 van mn vrouw.
Dynamo zit met een stekker onder de tank vast aan de draadboom.
Alleen als hele handige vingertjes hebt, krijg je deze los zonder de tank eraf te halen.
Dus: zijkuipwerk eraf schroeven (zo gedaan, paar imbusboutjes)
Tank losschroeven, 2 achter 1 bout voorop.
Brandstofleiding zit met een snelsluiting, kan zo losgeklikt worden. Brandstof loopt er dan niet uit.
Stekkers er ontluchtingsslangetjes eraf en tank apart leggen. (Volle tank is dan niet handig, want zwaar)

Stekker van het dynamo loshalen (driepolig, volgen vanaf het dynamo welke het is)
Draad terugvoeren.

Lekbakje onder het dynamo (zal klein beetje olie uitlopen)
Dynamohuis losdraaien. Dynamo wordt door magneet op zn plek gehouden, dus even vermanend toespreken en deksel eraf.

Als je dan tegen een verkoold dynamo aankijkt, had je de kabel er ook tussenuit kunnen knippen, maar dat weet je van te voren niet.

Fotootje maken hoe het dynamo/kabel aan het huis zitten en hoe dat naar buiten gevoerd wordt.
Zooi eruit schroeven.

Nieuwe erin, op goeie manier, zoals oude zat. Check dat fotootje.

rand huis/deksel schoonmaken, voor de mooi een nieuwe pakking ertussen, anders met vloeibare pakking aan de slag.
Letop dat het deksel door de magneet er weer opgetrokken wordt. Hij wordt letterlijk uit je handen gerukt.

Vastdraaien, kabel weer terugrouteren, vastklikken.
Tank er weer op.

Testen, 12,8v stationair, 13,8v bij 3000 rpm

de rest er weer terug op schroeven.

Klaar.

Is niet zo'n moeilijk klusje.

Origneel dynamo 350 euro gaat na 30000km weer stuk, aftermarket <200 euro last a lifetime.
Op interwebs staan ze voor 159, maar niemand heeft ze op voorraad.
Motorcentrum Bruurs kon next day een aftermarket voor 195 euro leveren.

Check ook de youtubes, staan videos op van mensen die hetzelfde klusje ook uitvoeren.
 

blihi

MF veteraan
25 mei 2011
3.004
9
39
Eindhoven
Let ook op dat je de slangen weer goed aansluit op de tank. De ene is een waterafvoer en gaat rechtstreeks naar onder. De ander is de tankontluchting en daar zit een onvalbeveiliging in.

Draai ze om en je krijgt water rond de tankdop wat je tank in loopt als je hem open maakt.

Om te testen of ze goed zitten zet je bij de tankdop perslucht op de waterafvoer (gaatje boven het vulgat). Daar moet je zonder moeite doorheen kunnen blazen. Kan dat niet, dat zitten de slangen verkeerd om.

Been there, done that. Oh en als je de slangen te lang verkeerd laat zitten gaat die omvalbeveiliging verstopt zitten en werkt de tankbeluchtibg niet meer ;)
 

Roderick87

Die hard MF'er
6 okt 2012
364
0
Haarlem
Gegroet mede tijgers

Ben nu zelf sinds een maand een blije eigenaar van een Tiger sport en tot nu toe alleen maar blijer mee


Van de week was het een moment om wat te veranderen en toe te voegen. Andere uitlaat en navigatie (montage en stroom)
Was eigenlijk benieuwd, want beide dingen zijn gelukt maar stroom voor de navigatie wou ik via een relais hebben. Zodat ik later ook nog wat anders makkelijke in kan bouwen.

Alleen de stroom hiervoor werd nog wat werk, zelfs mijn monteur was even verrast. Want het was niet zo simpel om even stroom te pakken ergens en dan verder gaan. Dit legde mijn monteur ook uit, omdat de motor een canbus systeem heeft detecteert deze gelijk als er ook maar iets niet goed is of afwijkt. En daardoor is niet niet zo simpel om iets er tussen te plaatsen.

Uiteindelijk , via de verlichting voor, is het toch gelukt om een relais te kunnen plaatsen wat via het contact gaat. Nu is er wel een zekering voor accessoires maar niet een duidelijke iets waar je dan accessoires op kan plaatsen.


Nu was ik benieuwd of dit een bekend dingetje is of is er iets dat ik en mijn monteur over het hoofd gezien hebben.
 

ErikM1972

Rookie
25 jul 2018
13
0
46
Burum
Let ook op dat je de slangen weer goed aansluit op de tank. De ene is een waterafvoer en gaat rechtstreeks naar onder. De ander is de tankontluchting en daar zit een onvalbeveiliging in.

Draai ze om en je krijgt water rond de tankdop wat je tank in loopt als je hem open maakt.

Om te testen of ze goed zitten zet je bij de tankdop perslucht op de waterafvoer (gaatje boven het vulgat). Daar moet je zonder moeite doorheen kunnen blazen. Kan dat niet, dat zitten de slangen verkeerd om.

Been there, done that. Oh en als je de slangen te lang verkeerd laat zitten gaat die omvalbeveiliging verstopt zitten en werkt de tankbeluchtibg niet meer ;)

Goed,

Alles gedaan zoals ook aangegeven door jullie mede Tiger rijders. Tank los, slangen en stekekrs eraf. Vervolgens zelfde met het luchtfilter, deze ook los, 2 stekkers, daarna deksel eraf en vervolgens 2 slangen aan de achterkant los, en 1 slang op de voorkant bij het stuur los. Nu kan ook deze eraf. Ik zie nog een los slangetje, naast het luchtfilterhuis zitten, klopt dit?
Vervolgens de dynamo vervangen. Goed te doen. Alles weer in omgekeerde volgorde gemonteerd, testen op de accu en jahoor. 13,8 V. Hehe.

Vandaag tijd om de rest te monteren en een rondje rijden. Slaat moeilijk aan, maar blijft uiteindelijk lopen al is het nite echt geweldig. Ook het motor lampje blijft branden.

Alles er maar weer afgehad, om te kijken of er iets niet goed zit. Lijkt allemaal goed te zijn, geen losse stekkers of noem maar op. Iemand enig idee wat dit nieuwe probleem nu weer kan wezen?

Erik