Het Moto Guzzi topic, The Italian job

rm370

Die hard MF'er
1 apr 2008
615
0
39
tiendeveen
#52
hoi!ik heb een guzzi 850 t5 1986! nu heb ik het volgende probleem! bij koude motor reageert de motor niet goed! als ik gas geef houdt de motor in...net of hij te weinig benzine krijgt!als de motor goed warm is dan is het euvel voorbij...iemand tips waar ik naar kan kijken en wat te doen?ligt natuurlijk aan de carbs...maar wat moet ik afstellen/aanpassen?
 

GSX750ES

lithium-ion mf-er
12 feb 2007
2.380
6
#53
hoi!ik heb een guzzi 850 t5 1986! nu heb ik het volgende probleem! bij koude motor reageert de motor niet goed! als ik gas geef houdt de motor in...net of hij te weinig benzine krijgt!als de motor goed warm is dan is het euvel voorbij...iemand tips waar ik naar kan kijken en wat te doen?ligt natuurlijk aan de carbs...maar wat moet ik afstellen/aanpassen?

Als je het probleem niet hebt als de motor warm is...............................................de motor gewoon warmrijden dus ;)
 

3wheel

MF veteraan
10 jun 2004
4.490
2
48
Rotterdam
Bezoek Site
#56
hoi!ik heb een guzzi 850 t5 1986! nu heb ik het volgende probleem! bij koude motor reageert de motor niet goed! als ik gas geef houdt de motor in...net of hij te weinig benzine krijgt!als de motor goed warm is dan is het euvel voorbij...iemand tips waar ik naar kan kijken en wat te doen?ligt natuurlijk aan de carbs...maar wat moet ik afstellen/aanpassen?
acceleratiepomp nakijken.
kan relatief eenvoudig;

- carburateur (rechterkant is makkelijkste positie voor de test) loshalen van inlaat en luchtfilterbak, wel gaskabel en brandstofslang aangesloten laten
- carburateur zo draaien dat je de voorkant van de gasschuif kan zien
- met flinke zwengel gas volledig open draaien (eventueel meerdere malen)
- hou je gezicht niet te dicht bij de opening want als de acceleratiepomp goed werkt spuit er een flinke straal benzine uit de carburateur.

de acceleratie-pomp is bedoeld om bij een gasschuif carburateur het brandstof-tekort op te vangen wat ontstaat door het wegvallen van het vacuum als je het gas opent.

zeker als de motor koud is issie erg gevoelig voor dit soort dingen; maar ook als de motor warm is en je geeft in 1 keer volgas zou de motor even wat in moeten houden.

alle grote guzzi's van jouw bouwjaar hebben af fabriek een mechanische acceleratiepomp die bedient wordt door de gasschuif; in een uitsparing aan de achterkant van de gasschuif zit een hefboom die als de gasschuif omhoog gaat de plunjer van de pomp indrukt. Als deze hevel verkeerd zit of kapot is zal de acceleratiepomp niet of minder werken en de bovengenoemde verschijnselen veroorzaken.

hefboom is het zwarte onderdeel wat aan het carburateurdeksel scharniert en mee komt naar boven als je het deksel loshaalt
 

rm370

Die hard MF'er
1 apr 2008
615
0
39
tiendeveen
#57
thanx!hier heb ik wat aan!en het probleem eventueel oplossen is dus de hevel vervangen..komt natuurlijk door de speling dat hij te laat reageert op het gas...dan spuit hij te laat in als het ware?
 

3wheel

MF veteraan
10 jun 2004
4.490
2
48
Rotterdam
Bezoek Site
#58
thanx!hier heb ik wat aan!en het probleem eventueel oplossen is dus de hevel vervangen..komt natuurlijk door de speling dat hij te laat reageert op het gas...dan spuit hij te laat in als het ware?
nee, speling maakt geen fluit uit, zit een wigvormige uitsparing in de achterkant van de gasschuif; als de gasschuif omhoog gaat wordt de hefboom naar achteren gedrukt en bedient de plunjer van de pomp, speling maakt dus niet uit, tijdstip van inspuiten is ook niet echt van belang, wat van belang is dat bij snelle beweging van de gasschuif er een extra stoot brandstof wordt gegeven om het wegvallen van het vacuum waardoor geen brandstof meer uit de sproeiers wordt getrokken op te vangen.

De werking van de acceleratiepomp is makkelijk te controleren; maar als bij de beschreven procedure geen brandstof zichtbaar wordt en de hefboom zit goed en is intact dan wordt het ingewikkelder en kan de pomp zelf problemen hebben (nog nooit een kapotte meegemaakt, maar er kan vuil in de kanalen zitten).

Als er wel gewoon brandstof wordt ingespoten, dan zul je verder moeten zoeken in de afstelling, staat de ontsteking goed, staan de carburateurs gelijk (gaan allebij de gasschuivenb tegelijk open), dat zijn echter allemaal problemen die ook bij warme motor voor problemen kunnen zorgen
 

Sylph

Rookie
29 mei 2010
12
0
26
#60
hoi!ik heb een guzzi 850 t5 1986! nu heb ik het volgende probleem! bij koude motor reageert de motor niet goed! als ik gas geef houdt de motor in...net of hij te weinig benzine krijgt!als de motor goed warm is dan is het euvel voorbij...iemand tips waar ik naar kan kijken en wat te doen?ligt natuurlijk aan de carbs...maar wat moet ik afstellen/aanpassen?
Probeer de carb schoon te maken met Gamma Kwasten ontharder als hij vuil is (ALLEEN DE METALEN ONDERDELEN!!!!)

ook de sproeierbuis, waar de naald in op en neer gaat kan vuil zijn
 
Laatst bewerkt:
5 jan 2005
40
0
#63
Was een originele Le Mans 1000.
Na het nodige sleutelwerk en aanpassingen is dit het geworden.
'k ben alleen niet tevreden over het achterlicht.