Het ZX-6R topic deeltje 88, De snelste zijn ZWART!

1 jun 2015
151
0
31
Hellevoetsluis
Ik heb ook welleens meegemaakt dat de gaskabel een beetje bleef hangen in de behuizing op het stuur/clip-on. Deze kan je makkelijk zelf openmaken en inspecteren.
Vaak kan het ook zijn dat je gaskabel niet soepel naar je carbs wordt geleid, dus met allemaal knikjes enzo. Hierdoor blijftie ook hangen.
 
4 jul 2018
32
1
29
Amersfoort
De behuizing van de gaskabel heb ik inderdaad ook al open gehad, dacht initiëel namelijk ook dat daar het probleem misschien zou kunnen zitten. De fix bleek echter zo eenvoudig dat ik hem over het hoofd heb gezien: bijstellen van de stationair schroef. Welgeteld 10 seconden werk, nu loopt ie prima stationair zonder choke 😁
 

Bijlagen

Laatst bewerkt:

Corrosion

MF veteraan
14 apr 2008
3.210
1
34
Nooit verwacht dat ik de ZX6R toch nog zo'n geweldige motor zou vinden! *O*

Vond de vorige ZX7R wel een redelijke fiets, maar verre van super of geweldig. Wel lag dat ding super stabiel op de weg, zeker met hoge snelheid (al vond ik het bochtenwerk "onzekerder" aanvoelen).
De ZX6r voelt daarentegen weer aan als een gave gooi en smijtfiets. Al moet ik wel beamen dat hij voor mijn gevoel wel wat nerveuzer aanvoelde op het stuur. Het voorbandje is erg smal in vergelijking met die van de ZX7R, dus misschien dat het daar aan ligt. Zeker harde windvlagen en ongeregeldheden in het wegdek hadden voor mijn gevoel wel negatievere invloed op het stuurgedrag en wegligging.

Dus heb ik maar eens besloten om een stuurdempertje te proberen. Nu vind ik 300/400 euro een beetje veel voor een nieuw dempertje, en tweedehands zijn ze ook nog aardig prijzig (als je ze überhaupt al vind voor de ZX636C).
Dus ben toch maar overstag gegaan en heb ik er een Chinees (Ebay) dempertje van een paar tientjes op geschroefd, waar ik eerst toch wel redelijk sceptisch over was. Maar moet zeggen dat ik positief verrast ben!
De demper heeft 26 standen (lees klikjes), waarvan de zwaarste stand echt nauwelijks meegeeft. Heb hem momenteel op de middelste stand staan wat nog steeds heel licht stuurt, maar wel voldoende dempt. Heb er ondertussen al wat kilometertjes mee gereden en word er steeds blijer van :Y

Nadeel is alleen dat het weer een hoop extra werk geeft als je onder je tank moet zijn voor onderhoud, aangezien dan ook de balhoofdmoer weer los moet, maar hoop dat dit maar sporadische voor gaat komen :P

stuurdemper.jpg
 
Laatst bewerkt:

Corrosion

MF veteraan
14 apr 2008
3.210
1
34
Als ik mijn motor start slaat hij meteen aan, en loopt hij normaal stationair in zijn neutraal stand. Als ik vervolgens een stukje rij en hem weer in zijn neutraal zet (openen van de slagboom in de parkeergarage), dan lijk het dat ik lichtelijk een "aanloop" geluid hoor. Ook lijkt hij dan heel lichtelijk te "bokken".
Wanneer ik een km of 10 gereden heb, en het blok warm is, heb ik dit probleem eigenlijk niet meer.
Iemand een idee wat dit kan zijn?

(Ook heb ik soms problemen met terugschakelen)

Hoop dus eigenlijk op iets simpels als afstelling van de koppelingskabel ofzo :p
 
4 jul 2018
32
1
29
Amersfoort
Als ik mijn motor start slaat hij meteen aan, en loopt hij normaal stationair in zijn neutraal stand. Als ik vervolgens een stukje rij en hem weer in zijn neutraal zet (openen van de slagboom in de parkeergarage), dan lijk het dat ik lichtelijk een "aanloop" geluid hoor. Ook lijkt hij dan heel lichtelijk te "bokken".
Wanneer ik een km of 10 gereden heb, en het blok warm is, heb ik dit probleem eigenlijk niet meer.
Iemand een idee wat dit kan zijn?

(Ook heb ik soms problemen met terugschakelen)

Hoop dus eigenlijk op iets simpels als afstelling van de koppelingskabel ofzo :p
Ik ben geen expert hoor, maar voor mij klinkt het als een koppeling die niet 100% ontkoppeld. Dat zou in ieder geval het aanloop geluidje en het bokken volgens mij wel verklaren. Of dat op te lossen is met de koppelingskabel is nog maar de vraag, maar dat is natuurlijk heel snel getest :)
 
Likes: Corrosion
30 aug 2016
22
4
24
Papendrecht
Hallo allemaal.

Een maat van me heeft helaas een schuivertje gemaakt met zijn ZX-6R uit 2003, gelukkig is hij zelf ongedeerd.
De motor is technisch nog oké, alleen optisch heeft hij wat liefde nodig.

image2.jpeg Kan iemand mij toevallig helpen aan een kuip voor de rechter zijde en de topkuip?

Ik hoor graag van jullie.
 
14 okt 2012
143
0
26
De Lier
Zo, die motor heeft wel gelijk veel schade! Gelukkig heeft je maat zelf er niks aan over gehouden.

Je zou kunnen informeren bij hotparts of boonstra parts.

Kawasaki ZX 6 R 2003-2004 (NINJA ZX-6R ZX636B) Zijkuipdeel Rechts (55028-1455) - Boonstra Parts
Kawasaki ZX 6 R 2003-2004 (NINJA ZX-6R ZX636B) Bovenkuip (55028-1453) - Boonstra Parts

Niet de juiste kleur ook beschadigd en naar mijn idee flink aan de prijs.

Klinkt misschien wat vreemd, maar op aliexpress worden tegenwoordig complete kuipsets aangeboden voor onder de €300 incl verzenden in de gewenste kleur. Misschien goed om daar in te verdiepen of dat wat is. Ik weet niet hoe de pasvorm en kleurechtheid is, maar als dat mee valt is de motor nog goed op te knappen. Voordeel van een complete kappenset is ook dat je geen kleur verschil onderling tussen de kappen ziet.

Succes
 

Racekip #1

MF veteraan
9 mrt 2003
48.738
2
Hallo allemaal.

Een maat van me heeft helaas een schuivertje gemaakt met zijn ZX-6R uit 2003, gelukkig is hij zelf ongedeerd.
De motor is technisch nog oké, alleen optisch heeft hij wat liefde nodig.

Bekijk bijlage 1332058 Kan iemand mij toevallig helpen aan een kuip voor de rechter zijde en de topkuip?

Ik hoor graag van jullie.
Het nadeel is dat de voor en zijkant vaak als eerste sneuveld en dus ook vaak als eerste kapot is en moeilijk te vinden.
Het geen wat te koop is, is daardoor ook erg duur.

Ik zou verschillende motorsloop bedrijven afbellen.
Of als het mogelijk is deze laten repareren, kunstof lassen en spuiten.
 
4 jul 2018
32
1
29
Amersfoort
Klinkt misschien wat vreemd, maar op aliexpress worden tegenwoordig complete kuipsets aangeboden voor onder de €300 incl verzenden in de gewenste kleur. Misschien goed om daar in te verdiepen of dat wat is. Ik weet niet hoe de pasvorm en kleurechtheid is, maar als dat mee valt is de motor nog goed op te knappen. Voordeel van een complete kappenset is ook dat je geen kleur verschil onderling tussen de kappen ziet.
Zelf heb ik hier geen ervaring mee, maar heb inderdaad al meermaals gehoord dat mensen deze imitatie kappensets bij aanschaf van een nieuwe (tweedehands) motor bestellen en monteren om zodoende de originele kappen in goede staat te houden wat uiteraard de verkoopwaarde ten goede komt. Zouden dus best prima setjes moeten zijn, zeker voor die prijzen...
 
30 aug 2016
22
4
24
Papendrecht
Bedankt voor jullie reacties, het meedenken word zeer gewaardeerd!
We hebben ondertussen de rempomp, clipon en het complete voetstuk rechts weten te bemachtigen.
Misschien is het toch een goed idee om die ali-kuipen te gaan bestellen, de pasvorm is altijd wat te modificeren met de fohn en gereedschap. De motorfiets 100% nieuw maken is hij niet meer waard. (deuk in de tank en frame).

Nogmaals bedankt :t
 

Racekip #1

MF veteraan
9 mrt 2003
48.738
2
Bedankt voor jullie reacties, het meedenken word zeer gewaardeerd!
We hebben ondertussen de rempomp, clipon en het complete voetstuk rechts weten te bemachtigen.
Misschien is het toch een goed idee om die ali-kuipen te gaan bestellen, de pasvorm is altijd wat te modificeren met de fohn en gereedschap. De motorfiets 100% nieuw maken is hij niet meer waard. (deuk in de tank en frame).

Nogmaals bedankt :t
Lekker rijdbaar maken, wel eerst even controleren of het frame nog recht is.
 

Corrosion

MF veteraan
14 apr 2008
3.210
1
34
Bedankt voor jullie reacties, het meedenken word zeer gewaardeerd!
We hebben ondertussen de rempomp, clipon en het complete voetstuk rechts weten te bemachtigen.
Misschien is het toch een goed idee om die ali-kuipen te gaan bestellen, de pasvorm is altijd wat te modificeren met de fohn en gereedschap. De motorfiets 100% nieuw maken is hij niet meer waard. (deuk in de tank en frame).

Nogmaals bedankt :t
Voordat je de kuipdelen bij Alie besteld, eerst even contact opnemen met de verkoper. Even voor de zekerheid navragen of die kuipen inderdaad passen op betreffende motor.
Als achteraf blijkt dat het toch "net niet" helemaal lekker past dan sta je al wat steviger bij een claim indienen. Extra leuk als je er dan nog een leuke vergoeding uit kunt slaan en de kuip alsnog passend krijgt met wat lichte aanpassingen :P
 
Likes: Nelfrikandel
4 jul 2018
32
1
29
Amersfoort
Hi all,

Afgelopen dagen heb ik weer wat nieuws meegemaakt op de motor en ik ben benieuwd wat jullie hierover te zeggen hebben dus ik dacht laat ik het even delen. Een paar dagen geleden wilde ik even een stukje cruisen aangezien we nog een prima weertje hebben, dus ik stap op de motor, wil hem starten, startmotor gaat moeizaam een paar keer rond en that's it, lege accu dus. De motor had hooguit anderhalve week stilgestaan, vind ik zelf kort genoeg om te mogen verwachten dat hij nog vol genoeg zou moeten zijn. Enfin, het ding aan de lader gehangen en een dag later nogmaals geprobeerd. Hij springt aan (hetzij moeizaam).

Vervolgens een stukje gereden en na een km of 20 á 25 merk ik wat haperingen en stotteren, rare geluidjes uit de einddemper, en ja hoor niet veel later valt het ding uit. Even naar de stoep gelopen, van het contact af, sigaretje gedaan, contact weer erop en proberen te starten. Niets. Startmotor gaat 0,0 rond, zelfs het startrelais hoor ik niet klikken bij het drukken op de startknop. Naar huis gelopen en accu doorgemeten; onbelast 13V, maar zodra ik hem op het contact zet zakt ie direct in naar 3 á 4V... dus zelfs zonder hem proberen te starten, heb het puur over het contact omzetten.

Naja ik was er al snel klaar mee en besloot een nieuwe accu te kopen (ik heb geen idee hoe oud m'n huidige is, dus voor die paar tientjes leek dat me sowieso wel een goed idee). Het kon natuurlijk ook iets anders zijn maargoed, een verse accu is nooit verkeerd. Vandaag de nieuwe accu binnen gekregen en meteen aangesloten, het ding startte direct. Ik gok dus dat het is gefixt!

Nu mijn vraag want ik wil het uit interesse toch graag weten: Als het daadwerkelijk de accu was, wat is dan de reden dat de motor tijdens het rijden uitviel? Het niet meer aan kunnen krijgen snap ik met een defecte accu, maar in principe heeft een lopende motor toch helemaal geen accu nodig? Als ik daarin gelijk heb ben ik bang dat het dus toch ergens anders aan ligt en ik nog iets anders zal moeten vervangen binnen het elektrisch systeem, maar ik hoor graag wat jullie ervan vinden.

Bedankt voor het lezen alvast!
 

Racekip #1

MF veteraan
9 mrt 2003
48.738
2
Hi all,

Afgelopen dagen heb ik weer wat nieuws meegemaakt op de motor en ik ben benieuwd wat jullie hierover te zeggen hebben dus ik dacht laat ik het even delen. Een paar dagen geleden wilde ik even een stukje cruisen aangezien we nog een prima weertje hebben, dus ik stap op de motor, wil hem starten, startmotor gaat moeizaam een paar keer rond en that's it, lege accu dus. De motor had hooguit anderhalve week stilgestaan, vind ik zelf kort genoeg om te mogen verwachten dat hij nog vol genoeg zou moeten zijn. Enfin, het ding aan de lader gehangen en een dag later nogmaals geprobeerd. Hij springt aan (hetzij moeizaam).

Vervolgens een stukje gereden en na een km of 20 á 25 merk ik wat haperingen en stotteren, rare geluidjes uit de einddemper, en ja hoor niet veel later valt het ding uit. Even naar de stoep gelopen, van het contact af, sigaretje gedaan, contact weer erop en proberen te starten. Niets. Startmotor gaat 0,0 rond, zelfs het startrelais hoor ik niet klikken bij het drukken op de startknop. Naar huis gelopen en accu doorgemeten; onbelast 13V, maar zodra ik hem op het contact zet zakt ie direct in naar 3 á 4V... dus zelfs zonder hem proberen te starten, heb het puur over het contact omzetten.

Naja ik was er al snel klaar mee en besloot een nieuwe accu te kopen (ik heb geen idee hoe oud m'n huidige is, dus voor die paar tientjes leek dat me sowieso wel een goed idee). Het kon natuurlijk ook iets anders zijn maargoed, een verse accu is nooit verkeerd. Vandaag de nieuwe accu binnen gekregen en meteen aangesloten, het ding startte direct. Ik gok dus dat het is gefixt!

Nu mijn vraag want ik wil het uit interesse toch graag weten: Als het daadwerkelijk de accu was, wat is dan de reden dat de motor tijdens het rijden uitviel? Het niet meer aan kunnen krijgen snap ik met een defecte accu, maar in principe heeft een lopende motor toch helemaal geen accu nodig? Als ik daarin gelijk heb ben ik bang dat het dus toch ergens anders aan ligt en ik nog iets anders zal moeten vervangen binnen het elektrisch systeem, maar ik hoor graag wat jullie ervan vinden.

Bedankt voor het lezen alvast!
Ik zou even meten hoeveel volt er op de accu staat als de motor loopt.
Het kan zijn dat je Spanningsregelaar stuk is waardoor de accu niet bijgeladen word.
 
4 jul 2018
32
1
29
Amersfoort
Ik zou even meten hoeveel volt er op de accu staat als de motor loopt.
Het kan zijn dat je Spanningsregelaar stuk is waardoor de accu niet bijgeladen word.
Dat was ik inderdaad nog van plan te meten, maar het bijladen van de accu wordt toch geregeld via de dynamo, niet via de spanningsregelaar? :/


Edit: Zojuist even snel wat waardes opgenomen:
- Onbelast meet ik 12.9V op de accu (let wel; deze is direct na binnenkrijgen in de motor gezet, in theorie dus slechts 80% vol).
- Als ik hem op contact zet meet ik 12.6V
- Als ik hem op contact zet + licht aan zet: 12.2V
- Tijdens het starten even een dipje naar 10.9V en vervolgens direct weer omhoog
- Met lopende motor initieel een dikke 15V, bleef daarna langzaamaan klimmen tot 17.5V en hij leek nog wel verder op te blijven lopen
- Met lopende motor + licht aan 16.8V, deze zal als ik door bleef meten ook wel nog oplopen
 
Laatst bewerkt:

Racekip #1

MF veteraan
9 mrt 2003
48.738
2
Dat was ik inderdaad nog van plan te meten, maar het bijladen van de accu wordt toch geregeld via de dynamo, niet via de spanningsregelaar? :/


Edit: Zojuist even snel wat waardes opgenomen:
- Onbelast meet ik 12.9V op de accu (let wel; deze is direct na binnenkrijgen in de motor gezet, in theorie dus slechts 80% vol).
- Als ik hem op contact zet meet ik 12.6V
- Als ik hem op contact zet + licht aan zet: 12.2V
- Tijdens het starten even een dipje naar 10.9V en vervolgens direct weer omhoog
- Met lopende motor initieel een dikke 15V, bleef daarna langzaamaan klimmen tot 17.5V en hij leek nog wel verder op te blijven lopen
- Met lopende motor + licht aan 16.8V, deze zal als ik door bleef meten ook wel nog oplopen
Dan is waarschijnlijk je Spanningsregelaar stuk.

Met lopende motor zou je rond de 14v moeten zitten.
16 a 17 is teveel waardoor hij niet bij laad.
Helemaal top is mijn elektra ook niet.
Dus ik zou even een dealer informeren met deze informatie.

In jouw dynamo word een wisselspanning opgewekt en jouw spaningsregelaar maakt daar een gelijkspanning van die zo rond de 14 volt hoort te zitten.
 

zxr4life

MF veteraan
17 sep 2004
6.648
0
Nijmegen
Jongens, wat is het toch een lekkere fiets!! Sinds aanschaf nu 3000 km mee gereden ongeveer. Lijkt een goede aankoop te zijn geweest. Na de ZX-6R 2001, 2003 en nu 2005 te hebben gereden kan ik wel zeggen dat ik een echte ZX-6R fan ben. Misschien vandaar ook mijn nickname ;)

Van het weekend de Mergelland route gereden. De eerste en laatste keer was een jaar of 13 geleden, maar blijft een super mooie route. Het was lekker rustig en geen politie gezien... Behalve toen een mederijder crashte en over de vangrail vloog. Gelukkig lichamelijk niks ergs aan over gehouden.
 

Bijlagen

Racekip #1

MF veteraan
9 mrt 2003
48.738
2
Het 2005 model is inderdaad een heerlijke motor om mee te rijden.

Om eerlijk te zijn mis ik hem ook best wel.
Maar dat ding was ook verre van standaard meer, een beetje uit de hand gelopen. :')
 

Corrosion

MF veteraan
14 apr 2008
3.210
1
34
Het 2005 model is inderdaad een heerlijke motor om mee te rijden.
:Y:t

Afgelopen weekend met de motor Duitsland in geweest.
Paar honderd kilometer aan één stuk gereden zonder noemenswaardige tussenstops (tanken). En werkelijk nergens last van gehad, echt een super apparaat om op te rijden! :]

btw: Gebruik de motor verder hoofdzakelijk voor woon- /werkverkeer. En rij hiermee voornamelijk snelweg/provinciale wegen zonder al te veel verkeerslichten(+/-30km enkele rit). Hiermee haal ik dan standaard zo'n 215km voordat het reserve lampje gaat branden.
Afgelopen weekend in Duitsland haalde ik bijna structureel de 240km voordat het reserve lampje aan ging. Heb daar eigenlijk alleen maar snelweg gereden en heb daar zo nu en dan nog redelijk het gas open getrokken.

Nu vind ik een verschil van bijna 25km tot reserve best wel veel. En ik vroeg me eigenlijk af waar dit verschil in kan zitten.