Hoofdzekering van rsv1000r brand door

Lennartvz

MF'er
8 mrt 2013
34
3
24
Driebruggen
Hallo allemaal,

Sinds 3 weken bezit ik een Aprilia RSV 1000 R uit 2003 (2004-2008 model).
Gisteren was ik net onderweg en viel mijn stroom weg! Teller deed niks meer en de motor starte ook niet meer!

Nu is de (zittend op de motor) de linker hoofdzekering doorgebrand. Gelukkig had ik nog een nieuwe 30 zekering alleen deze branden na 5 Sec weer door! In die 5 sec deed het Dashboard het wel weer!

Heeft iemand hier ook wel is mee te maken gehad?
Kheb al wel rond geleden op t forum maar deze situatie nog niet tegengekomen!

Kan het zijn dat de spanningsregelaar het begeven heeft?!

Alvast bedankt voor het meedenken!

Gr Lennart
 

v.d.v.

rim-master
3 mei 2003
16.793
220
53
oirschot
Heb je meerder hoofdzekeringen ? Of is het een andere zekering? Wanneer springt hij ?
Ook bij contact uit?
 

Bikefreak

MF veteraan
20 aug 2002
9.007
333
Noord Limburg
Bekend euvel van de motor die jij hebt is de spanningsregelaar, dynamo en de beruchte "bruine stekker". Richt je tot het "RSV" en "Tuono" topic, daar is dit veelvuldig besproken.
 

Lennartvz

MF'er
8 mrt 2013
34
3
24
Driebruggen
Heb je meerder hoofdzekeringen ? Of is het een andere zekering? Wanneer springt hij ?
Ook bij contact uit?
Als ik de tekeningen goed bekeken hebben zijn er 2 hoofdzekeringen!
Hij springt vrijwel direct als ik de zekering erin doe! Ik zal vanavond het ook even proberen met het contact uit! Eerst even nieuwe zekeringen halen!;)
 

Delftenaar

MF'er
3 mrt 2014
122
0
25
Delft
Zelf ook het idee in m'n hoofd gehaald over een jaar of wat een Tuono aan te schaffen. Mezelf daarvoor al ingelezen en het elektronica gedeelte van deze fietsen kan inderdaad nogal eens problemen geven en in het eerste bericht van het Tuono topic, staat ook een lijstje met euvels en verbeterpunten ervan.
 

Aprilia4fun

MF veteraan
11 sep 2002
7.942
15
Noord Holland
Via het schema lokaliseren welke hoofdzekering het is en dat gedeelte checken op sluiting met een multimeter . Meest waarschijnlijk bedrading wat blank tegen het frame aan schuurt bv .
 

Lennartvz

MF'er
8 mrt 2013
34
3
24
Driebruggen
Vanavond alle kappen los gehaald en draad van de gesprongen zekering gevolgd en 1 van de 2 draden komt bij de spanningsregelaar uit!
Je kan de spanningsregelaar niet doormeten met de multimeter denk ik?

Alle draden gecontroleerd en kan geen draad vinden die tegen het frame aan schuurt dus daar zal het niet in liggen denk ik!
Dynamo kan je denk ik ook niet meten als de motor niet gestart kan worden?

Bedankt voor het meedenken!
 

Duncan

MF veteraan
19 mei 2001
4.316
105
43
Nijkerk
Bezoek site
kan je zo'n ding nog starten met de dynamo en spanningsregelaar losgekoppeld? Je accu loopt dan natuurlijk wel leeg maar als de zekering er dan in blijft kan je de spanningsregelaar aansluiten en dan evt de dynamo.... Kun je zo kijken wat de oorzaak is
 

midlifecrisis

MF veteraan
4 jan 2011
13.823
422
57
Enkhuizen
Vanavond alle kappen los gehaald en draad van de gesprongen zekering gevolgd en 1 van de 2 draden komt bij de spanningsregelaar uit!
Je kan de spanningsregelaar niet doormeten met de multimeter denk ik?

Alle draden gecontroleerd en kan geen draad vinden die tegen het frame aan schuurt dus daar zal het niet in liggen denk ik!
Dynamo kan je denk ik ook niet meten als de motor niet gestart kan worden?

Bedankt voor het meedenken!
Je kunt toch weerstand meten tussen die draad en de massa, wel even de accu loskoppelen.
Als ik me niet vergis moet die weerstand dan oneindig zijn.
 

Aprilia4fun

MF veteraan
11 sep 2002
7.942
15
Noord Holland
Je kan zeker alles Ohms door meten zonder dat de motor gestart wordt.
Als je de spanningsregelaar loskoppelt blijft de zekering dan heel? Zo ja dan is hoogstwaarschijnlijk je regelaar naar de Filistijnen.
Overigens kun je de regelaar ohms doormeten in je WPH (werkplaatshandboek) staan ohmse waardes aangegeven.
Dynamo losgekoppeld kun je ook meten de gele bedrading onderling zullen een lage weerstand aangeven van tiende ohms bv 0.5 ohm .
Dit dus drie keer meten (3 fase) . Ook tussen de drie gele draden en massa(frame) (min accu) moet dit oneindig hoog zijn anders heb je een sluiting .
Accu altijd voor alle zekerheid even loskoppelen bv de min pool loshalen .
In je verhaal staat dat de zekering na 5 seconde door knalt dat duid niet op een directe kortsluiting maar indirect dat houd vaak in dat een onderdeel erg snel heet wordt inwendig en uitwendig.

van welke kleur draad springt 1 H zekering door , rood/blauwe of de rood/zwarte draad ?
Als ik het schema bekijk hangen er nog wel meer onderdelen aan dan alleen de S regelaar .
 
Laatst bewerkt:

Lennartvz

MF'er
8 mrt 2013
34
3
24
Driebruggen
Hier even een update!

Ik heb de spanningsregelaar losgekoppeld en de zekering blijft heel!
Toen ik de motor kocht zat er een spyball alarm op en die weigert nu dienst dus krijg hem niet gestart!
Maar weet nu eigenlijk bijna zeker dat het aan de regelaar licht!
Morge krijg ik een andere regelaar binnen als het goed is!!

Kan het zijn dat het alarm via de regelaar geschakeld zit?
 

Red Force

Tuono Gen1
Donateur
19 nov 2011
7.707
1.164
Alarm word niet door de regelaar geschakeld.
Maar ik adviseer je wel om dat alarm er direct af te halen/ laten halen, die krengen geven vaak problemen.
 

Aprilia4fun

MF veteraan
11 sep 2002
7.942
15
Noord Holland
Hier even een update!

Ik heb de spanningsregelaar losgekoppeld en de zekering blijft heel!
Toen ik de motor kocht, zat er een spyball alarm op en die weigert nu dienst dus krijg hem niet gestart!
Maar weet nu eigenlijk bijna zeker dat het aan de regelaar ligt!
Morgen krijg ik een andere regelaar binnen als het goed is!

Kan het zijn dat het alarm via de regelaar geschakeld zit?
Dat zal je zien na aansluiten nieuwe regelaar .
In het werkplaatshandboek kun je de "defecte regelaar" nog eens ohms doormeten .
Meet ook de bedrading voor de zekerheid die naar de S regelaar gaat ohms door op sluiting of erg lage weerstand .
Dat de zekering erin blijft wil nog niet voor 100 % zeggen dat het aan de regelaar ligt, immers je koppelt deze los van de steker.
Uiteraard accu min pool even loskoppelen.
Vaak is het wel de regelaar in combi met de stekers, gezien de vele strubbelingen met het laadsysteem van diverse motorfietsen.
Heb zelf op m`n Aprilia het nieuwste type mosfet S regelaar gezet van het bedrijf Carmo na ook gezeik zowel met de stekers als de regelaar zelf.
Let op dat er 2 stekers (dynamo) zitten in het laadcircuit gedeelte , en vaak gaan deze inbranden met alle gevolgen vandoen.

Ben benieuwd succes.
 
Laatst bewerkt:

Lennartvz

MF'er
8 mrt 2013
34
3
24
Driebruggen
Dat zal je zien na aansluiten nieuwe regelaar .
In het werkplaatshandboek kun je de "defecte regelaar" nog eens ohms doormeten .
Meet ook de bedrading voor de zekerheid die naar de S regelaar gaat ohms door op sluiting of erg lage weerstand .
Dat de zekering erin blijft wil nog niet voor 100 % zeggen dat het aan de regelaar ligt, immers je koppelt deze los van de steker.
Uiteraard accu min pool even loskoppelen.
Vaak is het wel de regelaar in combi met de stekers, gezien de vele strubbelingen met het laadsysteem van diverse motorfietsen.
Heb zelf op m`n Aprilia het nieuwste type mosfet S regelaar gezet van het bedrijf Carmo na ook gezeik zowel met de stekers als de regelaar zelf.
Let op dat er 2 stekers (dynamo) zitten in het laadcircuit gedeelte , en vaak gaan deze inbranden met alle gevolgen vandoen.

Ben benieuwd succes.

Vanmorgen nieuwe spanningsregelaar geplaatst en de zekering blijft heel!
Nu wilde de motor nog niet starten!
De benzinepomp bouwt wel druk op alleen start de motor nog niet!

De startrelais even verbonden via de schroevendraaier en de motor startte!

Nu ook maar een nieuwe startrelais bestellen en hopen dat het probleem opgelost is!

Bedankt iig!
 

Aprilia4fun

MF veteraan
11 sep 2002
7.942
15
Noord Holland
Als je deze vervangt dan is alles weer ok.
Het standaard start relais is een zwak punt bij aprilia , de meeste bestellen een vervanger van Yamaha . Deze kan een veel hogere start stroom aan . Bij rubriek sport en aprilia rsv staat vast wel ergens het type nummer , of op het ara forum zelf.

Succes
 

Red Force

Tuono Gen1
Donateur
19 nov 2011
7.707
1.164
Er zijn er ook waarbij de startmotor niet gaat draaien al je de koppeling niet intrekt als hij niet neutraal staat.
Dat is bij deze Aprilia's niet aan de orde, zodra de bak in neutraal staat kun je altijd starten.

Wel zou ik eerst meten of het startrelais wel aangestuurd word, voor je een nieuwe besteld.
 

Lennartvz

MF'er
8 mrt 2013
34
3
24
Driebruggen
Vanavond de motor eindelijk weer rijdend gekregen! Zaterdag had ik een nieuwe startrelais gehaald van 150a i.p.v. de standaard 50a die er nog in zat!
Zaterdag ook het spyball alarm verwijderd! Ik snapte niks meer van dat alarm en gebruik het toch nooit!

Uiteindelijk dus een nieuwe startrelais en een nieuwe spanningsregelaar geplaatst en het probleem is opgelost!

Bedankt iedereen voor het meedenken!

Gr Lennart!