Husky 610TE

Heino

MF'er
3 jun 2004
77
0
Elsloo
Mijn Husky 610 uit 91 start heel slecht als hij warm is, Ik trap hem meestal s'morgens binnen een keer of 3 aan maar als ik dan een stukkie gereden heb en em dan uitzet trap ik me helemaal lam en soms krijg ik hem helemaal niet meer aan.
Wie kent dit probleem en wat kan ik er aan doen ?
 
Zeker een Dellorto carburateur? Goed afstellen en in ieder geval een nieuwe naald en sproeierbuis doet vaak wonderen.
 
Ik heb ondertussen de carburateur afgesteld en heb nu het starten goed onder de knie.
Nu heb ik nog een vraag : Ik cross meestal een beetje in de bossen maar daar moet ik wel heen over de weg , en op de verharde weg rijdt ie niet echt fijn, hij trilt verschrikkelijk (ik moet na een ritje altijd alles weer vastzetten en aandraaien) IS DIT NORMAAL ?

P.S : Ik zoek nog een werkplaatsboek voor m'n HUSKY 610TE ui '91
weet iemand wat ??
 
Ik heb ondertussen de carburateur afgesteld en heb nu het starten goed onder de knie.
Nu heb ik nog een vraag : Ik cross meestal een beetje in de bossen maar daar moet ik wel heen over de weg , en op de verharde weg rijdt ie niet echt fijn, hij trilt verschrikkelijk (ik moet na een ritje altijd alles weer vastzetten en aandraaien) IS DIT NORMAAL ?

P.S : Ik zoek nog een werkplaatsboek voor m'n HUSKY 610TE ui '91
weet iemand wat ??
Het is toch een 1-cilinder zonder balansas?
Zo ja: dat trilt!
 
Okay ,ik weet genoeg. Hoe doen die gasten op die supermotards dat dan ? ,die rijden altijd op verhard , trilt dat ook zo ?
 
Terug
Bovenaan Onderaan