• Beste Bezoeker,

    MF heeft een update gehad. Kijk hier voor meer informatie.

Is Forum langzamer

Gizzmo

MF veteraan
8 jun 2001
9.152
0
51
Ik vind het Forum langzamer de laatste tijd, niet altijd, maar wel regelmatig.
Of verbeeld ik me dit alleen maar?
 

Gizzmo

MF veteraan
8 jun 2001
9.152
0
51
Oeps, ik zit in verkeerde topiclist, nou, verplaats hem dan maar.
 

Revolution

MF veteraan
2 jun 2001
16.917
0
Verplaatst.

Heb je alleen dit probleem met Motor-Forum of ook op andere sites?

Ik heb er nl. met mijn ISDN verbinding geen last van, even snel of langzaam als het voorheen ook was.
 

TurboTeunis

MF veteraan
Donateur
26 mei 2001
3.993
6
43
Lunteren
\'t is mij eigenlijk niet opgvallen of het langzamer of sneller is als voorheen.
Ik heb overgens wel eens last dat als ik naar de index ga de onderste helft van de index er niet op staat.
Als ik dan vernieuwen kies is het wel weer goed.
 

Skoezie

MF veteraan
21 mei 2001
7.367
0
45
Assen
Gaat als een speer hier. @Home kabel in Assen. Op het werk is hij wel wat langzamer, maar dat ligt eerder aan de verbinding daar, dan aan het forum zelf lijkt me.
 

DeGroteMuis

MF veteraan
11 jul 2001
2.929
0
Nijmegen a/d Waal
Heb de laatste tijd wel eens dat sommige topics moeilijk te openen zijn... Kan ook een topic met slechts 1 post zijn... Een topic met 200 posts opent dan sneller... Met reload of zo geprobeerd, maar krijg toch echt niet het topic in beeld... Een tijdje later werkt het wel weer normaal... :?

Maar over het algemeen is het forum juist sneller... Kan ook aan WinXP liggen... :)
 

Niels

MF veteraan
Donateur
21 mei 2001
19.812
6
merk er niks van
wat wel is dat internet afgelopen week wel overhoop lag in Nederland
UUnet lag er onder andere voor een deel uit en dus via omwegen overal naar toe
 

Gizzmo

MF veteraan
8 jun 2001
9.152
0
51
Ik moet zeggen dat die het nu weer perfect doet.
Had alleen hiero een beetje last, en ligt niet aan de verbinding (kabel).
Maar alles is weer okee.