JAWA MENGSMERING & PLZEŇSKÝ PRAZDROJ, ČÁST DESET

ArjanKleppe

MF veteraan
4 nov 2010
1.250
3
30
Leiden
Dat is hem dan, eerste semi fatsoenlijke ritje, nieuwe draad voor een slag grotere olie plug, perfect gelukt, alleen nu lekt ie nog ergens anders ook nog olie (wel minder dan eerst dus t was niet voor niks), onder aan het blok en ik verdenk de pakking op de deling van het blok.. dus maar even goed onderzoeken.
Leuk plaatje! :)

Ze willen ook nog wel eens lekken op de plek waar de kilometerteller het blok in gaat.
 

HJS

MF'er
3 jun 2019
55
7
Groningen
Leuk plaatje! :)

Ze willen ook nog wel eens lekken op de plek waar de kilometerteller het blok in gaat.
Dankje*D

Ja zat ik me ook te bedenken toen ik er even onder lag, rare plek daar ook voor.. Is daar ook nog een speciaal trucje voor? (om olie lekkage te verhelpen)

heb even de zakcomputer aan gehad tijdens het rijden; 106 km/u op gps op top. heb het idee dat ie nog een klein beetje in houd boven in. heb nog een beetje slag op de carb die niks meer doet. (lucht? ontsteking?) Maar veel harder gaan deze motoren ook niet toch? beetje toeren met 60-80 km/u over landweggetjes gaat hartstikke mooi.

En dan ook nog een klein beetje speling op het balhoofd, het stevig remmen ging wat gek bij de voorkant. Dus daar ook nog maar even naar kijken.

beetje bij beetje wordt het beter.
 

RoySurf01

Die hard MF'er
6 jan 2004
873
125
In het westen
Tip om lekkage op te sporen, blok schoonmaken en talkpoeder tegen je blok aanblazen (beetje op je hand en pffff blazen). Vervolgens blok laten draaien en met een beetje mazzel kan je zo het spoor volgen naar de plek van lekkage.

Truc heb ik van WSB Ducati monteur die mij in Qatar hielp toen ik lekkage had op mijn 998. Werkte perfect was aansluiting olieleiding die wat los was gaan zitten. Enige nadeel ik werd weken later nog geplaagd door mijn mede circuit racers that my bike smells like baby bottoms.......
 
  • Like
Waarderingen: Worldbeater

HJS

MF'er
3 jun 2019
55
7
Groningen
Tip om lekkage op te sporen, blok schoonmaken en talkpoeder tegen je blok aanblazen (beetje op je hand en pffff blazen). Vervolgens blok laten draaien en met een beetje mazzel kan je zo het spoor volgen naar de plek van lekkage.

Truc heb ik van WSB Ducati monteur die mij in Qatar hielp toen ik lekkage had op mijn 998. Werkte perfect was aansluiting olieleiding die wat los was gaan zitten. Enige nadeel ik werd weken later nog geplaagd door mijn mede circuit racers that my bike smells like baby bottoms.......
ze ruiken hun eigen blote wangen zeker ;) mocht het toch je motor zijn, reed je er dus ook voor aan haha

Als je zo je lekkage op lost, is het toch een goede oplossing? ik zal vanavond het blok even schoonmaken, heb geen talk poeder maar verwacht het zo ook wel te kunnen zien. na een stukje rijden komen er direct een paar dikke druppen, dat moet toch te volgen zijn..
 

Arcath

Die hard MF'er
26 jan 2009
691
24
31
Poosje terug die pakking ringen van 640 uitlaatdemper vervangen nu een 500 tot 800km later is er niets meer van over, waardoor zou dit komen? En hoe kan ik dit voorkomen? Iemand een idee

Loopt stationair prima pakt goed op, en loopt met zijspan en wind in de rug 110km/h
 

KleineLars1.

MF veteraan
7 nov 2007
1.392
8
34
Breda
Goede Middag, Ik heb een CZ 175 motorscooter staan, maar die wilt niet vonken. Is een restauratieobject dat nog afgemaakt moet worden. Maar ik loop vast omdat hij niet wilt vonken:

Gegevens:
Cezeta Type A Luchtgekoeld
Cockpit Type B, Schakelaar met standen 0-1-2
6Volt systeem
Magneton Spanningsregelaar (DMB).
+vd Accu zit op Massa zoals in Schema vermeld.

Alles is volgens schema gemonteerd, enkel is ipv de op stator gemonteerde spanningsregelaar een losse MAGENTON Spanreg gemonteerd.
Verlichting werkt, accu geladen, maar helaas brand ook het rode Dynamo lampje (Foutmelding)

Helaas wilt de bougie niet vonken:
-Bobine doorgemeten; primaire spoel secundaire spoel (1.5Ohm en 5Kohm) Lijkt me dus in orde.
-Met contact aan netjes 6V op zowel primaire als secundaire spoel
-Contactpuntjes staan 0,4mm open op BDP
-Met contact aan meet ik 6V tussen Massa (Cilinder) en Condensator
-Om twijfel over de oude bougiedop te voorkomen andere dop gemonteerd
-Condensator ca 5-6Kohm


Nu is mijn vraag: zie ik iets over het hoofd waarom ik geen vonk krijg? de contactpuntjes zouden bij openen het circuit naar de primaire spoel moeten ontbreken waardoor de vonk ontstaat. Echter ik blijf continu 6V meten op beide kanten van de Bobine aansluitingen, terwijl ik zou verwachten dat aan 1 kant de 6V onderbroken moet worden??

Wie stuurt mij in de juiste richting;-)
 

rustige motorrijder

Die hard MF'er
3 okt 2011
576
116
51
krabbendijke
Goede Middag, Ik heb een CZ 175 motorscooter staan, maar die wilt niet vonken. Is een restauratieobject dat nog afgemaakt moet worden. Maar ik loop vast omdat hij niet wilt vonken:

Gegevens:
Cezeta Type A Luchtgekoeld
Cockpit Type B, Schakelaar met standen 0-1-2
6Volt systeem
Magneton Spanningsregelaar (DMB).
+vd Accu zit op Massa zoals in Schema vermeld.

Alles is volgens schema gemonteerd, enkel is ipv de op stator gemonteerde spanningsregelaar een losse MAGENTON Spanreg gemonteerd.
Verlichting werkt, accu geladen, maar helaas brand ook het rode Dynamo lampje (Foutmelding)

Helaas wilt de bougie niet vonken:
-Bobine doorgemeten; primaire spoel secundaire spoel (1.5Ohm en 5Kohm) Lijkt me dus in orde.
-Met contact aan netjes 6V op zowel primaire als secundaire spoel
-Contactpuntjes staan 0,4mm open op BDP
-Met contact aan meet ik 6V tussen Massa (Cilinder) en Condensator
-Om twijfel over de oude bougiedop te voorkomen andere dop gemonteerd
-Condensator ca 5-6Kohm


Nu is mijn vraag: zie ik iets over het hoofd waarom ik geen vonk krijg? de contactpuntjes zouden bij openen het circuit naar de primaire spoel moeten ontbreken waardoor de vonk ontstaat. Echter ik blijf continu 6V meten op beide kanten van de Bobine aansluitingen, terwijl ik zou verwachten dat aan 1 kant de 6V onderbroken moet worden??

Wie stuurt mij in de juiste richting;-)
Bougiekap zonder weerstand kan veel doen.
Contactpunten lijken niet te sluiten,deze schoonmaken met een stukje schuurpapier.
En op 0,3 mm afstellen.
Hopelijk heb je er wat aan.
 

Tandwiel

MF'er
6 feb 2017
71
0
76
Julianadorp
Niet vonken, wat denk le van de condensator, lek of niet, gewoon vernieuwen Kontaktpunten echt open en dicht, overgangsweerstand meten, is dat in orde, dan nieuwe bobine proberen Hoe oud is de oude bobine ?
 

KleineLars1.

MF veteraan
7 nov 2007
1.392
8
34
Breda
Niet vonken, wat denk le van de condensator, lek of niet, gewoon vernieuwen Kontaktpunten echt open en dicht, overgangsweerstand meten, is dat in orde, dan nieuwe bobine proberen Hoe oud is de oude bobine ?
Bedankt voor het meedenken alvast, op deze warme zondag laat het mij iig niet los;-)
Condensator heb ik los gehaald, kan enkel de interne weerstand meten. Zal hem morgen eens mee nemen naar mijn werk, volgens mij kan ik die daar wel testen of die lek is.
Bobine lijkt wel origineel, maar had er ook een wat nieuwe (zo zag hij eruit) bij. Beiden geen vonk.
Overgangsweerstand; dan moet ik de bedrading van de contactpuntjes los halen, puntjes laten sluiten en dan op beide "armpjes" de overgangsweerstand meten? (Of zeg ik het verkeerd?)
 

Hooijer

MF'er
28 nov 2016
107
5
Contactpunten opschuren is overigens geen permanente oplossing, je beschadigt de coating.
Nieuwe contactpunten plus condensator zijn 7 euro, dan zit je ook niet meer te prutsen. Statisch de weerstand etc van het spul(uitgezonderd de spoel) meten heeft in mijn ogen ook weinig zin.
 

KleineLars1.

MF veteraan
7 nov 2007
1.392
8
34
Breda
Even een update tijdens de warme dagen! Vonk is hersteld! Na paar keer opschuren bleek dit toch de oplossing.
Start nu wel, maar valt direct weer uit, loopt nog niet stationair dus van het weekend daar eens naar kijken;-)
 
  • Like
Waarderingen: rustige motorrijder

KleineLars1.

MF veteraan
7 nov 2007
1.392
8
34
Breda
Warm was het zeker vorige week, toch nog een paar uur in de garage gestaan met 40 graden.
Motorblokje loopt nu, maar het rode dynamo lampje blijft branden, deze zou volgens het handboek uit moeten gaan zodra de motor loopt.

Deze zit nu verbonden met aansluiting 51 op de Dynamo, vervolgens naar de D van de Spanningsregelaar en van daar naar het rode lampje.

Weet iemand wat ik hier verkeerd doe?
 

atte

MF'er
19 aug 2014
43
1
66
Heino
Op de accupolen meten; bij 3000 toeren ongeveer 6,6 volt (mag 0,3 volt afwijken); bij 5000 toeren (da's veul!) 7,7 volt.
 

Hooijer

MF'er
28 nov 2016
107
5
Indien die daar niet oplaad, bij dit onderdeel spanning meten. Zijn de koolborstels binnen je generator. Als daar geen spanning overheen gaat weet je het probleem.
1564506972318.png
 

KleineLars1.

MF veteraan
7 nov 2007
1.392
8
34
Breda
Bedankt Weer Hooijer:)
Op de accupolen heb ik gemeten idd. Spanning wordt niet hoger dan 6.2/6.3V, ongeacht toerental (zal voor zekerheid vanavond nog eens proberen).
Gisteren nog wel de spanning gemeten over contact 51/61 op de dynamo en tussen het blok, dan kom ik op 7-8V

Kan ik de koolborstels meten zonder de stator te demonteren? Maw kan ik er zo bij zonder iets los te halen?
Mocht het inderdaad zo zijn dat ik daar geen spanning overheen meet, kan dat ook het probleem zijn dat het rode lampje dus brand?
 

Hooijer

MF'er
28 nov 2016
107
5
Ik heb geen idee hoe het zit met een CZ175, maar mijn Jawa gebruikt ook dit ontwerp van koolborstels.
Die van mij kun je er zo uit schroeven, misschien die van jou ook wel. Meten zal waarschijnlijk niet nodig zijn, je ziet wel of ze afgebroken zijn. Je kunt ze eventueel wel meten als je ze er niet zo uit kunt halen.

Het mooie van dit ontwerp is dat je niet de hele stator etc hoeft te vervangen, maar alleen een onderdeel van 5 euro.

Ik heb geen idee van de dynamo waarden op dit ding, maar ik gok dat het de koolborstels zijn. Elektrisch zijn jawa's best solide.