'k snap er niks van (slecht lopen Honda CX)

Ivokim

MF veteraan
1 apr 2005
3.923
0
43
Dronten
Nu snap ik het echt niet meer, wellicht dat er wat bollebozen rondsurfen die me de juiste richting uit kunnen wijzen.

Wat is er aan de hand;

Welnu ik heb dus een CX500 café-racert waarbij de orginele uitlaten zijn vervangen door min of meer open dempers, en het originele luchtfilterhuis door een paar open kelken.

Voordat er al mensen gaan schreeuwen 'Je moet het origineel laten , dan loopt het het beste', Ja dat weet ik, maar dat wil ik niet, dus die commentaren heb ik niks.

Dus, het zit zo, enige tijd geleden het blokje vervangen voor een iets jonger exemplaar, omdat het vorige wat 'moe' was geworden, en er een aantal delen in het blok versleten waren.

Daarna de carburateurs van dat nieuwe blok meegemonteerd. Wel netje de sproeiers overgezet e.d. Maar gewoon slecht lopen. Dus vorige week heb ik eens om te proberen de 'oude' carburateurs erop gezet.

Netjes de grotere spoeiers weer terug gezet en een paar open filters (geen K&N overigens). Liep op zich wel goed, maar toch niet helemaal, dus als probeersel een paar open kelken erop en lopen als een trein.

Zelfs geen ploffen en knallen bij het remmen op de motor (nou ja, bijna niet, als ze komen, dan met vlammen erbij :9 )

Zaterdag naar Coevorden gereden, op zich allemaal goed, maar het vreemde doet zich voor dat af en toe, en totaal onvoorspelbaar de motor in gaat houden. Alsof nog maar 1 cilinder brandstof krijgt ipv 2.

1) Is dit een CDI-probleem? En zo ja, hoe kan het dan dat ik het ene moment prima rij, om vervolgens die inhouding te krijgen?
2) Ligt dit aan de carburateurs? Ik heb de carburateurs goed bekeken, en alle rubbers e.d. zagen er goed uit.
3) Ligt dit aan de afstelling van lucht/brandstog verhouding?

Gaarne advies zodat ik de brommer op tijd goed klaar kan hebben voor de september OBT.
 

tmoons

MF veteraan
7 jan 2004
4.054
40
Je moet origineel hebben!!!!! :+ :+

Sorry kon het niet laten...
Ik heb ook een tijdje een CX gehad, zijn af en toe erg gevoelig, andere moment helemaal niet..

Maar ik zou je stekkers even goed na lopen, of er niet ergens eentje een beetje " moe " is. Als die niet helemaal strak meer sluit....

Verder kun je natuurlijk een keertje een afspraak maken bij een test bank, kost niet meer zoveel als vroeger... en dan weet je in iedergeval of je niet te arm of te rijk loopt.

wat betreft de carbs, ik denk dat je wel goed bezig ben, maar wat betreft de uitgaande ademhaling... CXjes houden erg van hun balans pijpje (bij mij kon je het kleinstje lekje direct terug vinden in een niet goed gesloten uitlaatsysteem......

Misschien heb je er iets aan!
 

Ivokim

MF veteraan
1 apr 2005
3.923
0
43
Dronten
Bedankt.

De balanspot zit er nog wel tussen, daar heb ik voor gewaakt.'

Maar die stekkers zou wel eens een goede optie kunnen zijn om even na te pluizen.

Overigens heb ik de CX al eens op de bank gehad, maar toen had ik de sproeiers nog niet aangepast, toen liep 'ie dus veels te arm.

Grafiekje staat ergens in dat dyno-uitdraai-topic.
 

z-ed 1000

MF'er
15 aug 2006
36
0
46
Boskoop
Lijkt erop dat ie nog steeds een beetje te arm loopt. Zeker als je motor erg heet wordt (heter dan normaal) zou ik het toch in de brandstof toevoer zoeken.
Bij een andere (open) uitlaat en kelken heb je veel meer doorstroming en moet je dus meer brandstof toevoegen. Dus grotere sproeiers....
Je kan ook even naar de bougie's kijken. Te wit is te arm afgesteld.

Een beetje flauw maar zuigt de tank geen vacuum?? Merk je ook pas bij langere ritten.

Lijkt me in inder geval geen electronisch probleem, dat is vaak aan of uit...

Succes ermee!
 

Ivokim

MF veteraan
1 apr 2005
3.923
0
43
Dronten
Lijkt erop dat ie nog steeds een beetje te arm loopt. Zeker als je motor erg heet wordt (heter dan normaal) zou ik het toch in de brandstof toevoer zoeken.
Bij een andere (open) uitlaat en kelken heb je veel meer doorstroming en moet je dus meer brandstof toevoegen. Dus grotere sproeiers....
Je kan ook even naar de bougie's kijken. Te wit is te arm afgesteld.

Een beetje flauw maar zuigt de tank geen vacuum?? Merk je ook pas bij langere ritten.

Lijkt me in inder geval geen electronisch probleem, dat is vaak aan of uit...

Succes ermee!
Bougies voor de zekerhied vervangen, maar zagen er op zich wel OK uit, niet perfect maar OK, de electrode en de kern waren mooi choco-bruin, maar de buitenkant een beetje 'vettig' zwart. ALs je begrijpt wat ik bedoel.

Maar dat vaccuum zou op zich wel eens kunnen. Moet ik even de tankdop bekijken.

Het is zich maar net of de brandstoftoevoer af en toe de snelheid niet bijhoudt. Dus als je rijdt en draait een beetje het gas open, begint 'íe in te houden, en dat pruttel je even verder, en vervolgens zal schoksgewijs de boel weer netje gaan lopen tot 'ie wel voldoende brandstof krijgt. Maar wanneer dit gebeurt is niet te zeggen. Kan een hele tijd rijden (inclusief stevig optrekken e.d.) zonder problemen en andere keren dan begint te boel in te houden tijdens kalme, constante snelheden.
 

tmoons

MF veteraan
7 jan 2004
4.054
40
Misschien een rond zwevend vuiltje?

maar dat verhaaltje van "gas open- inhouden" lijkt me meer een probleem van verkeerde verhoudingen op dat moment... heb je een acceleratie pomp op die carbs ? (staat me vaag iets bij dat er CX-en waren met die dingen...) misschien die niet helemaal lekker meer?

En vacuum tussen carb en kop?

Klep speling, zo allemaal van die dingen die wat vage storingen kunnen veroorzaken...
 

Ivokim

MF veteraan
1 apr 2005
3.923
0
43
Dronten
Zo'n pompje alleen bij bepaalde amerikaanse modellen.

En de klepspeling is/zou ook goed moeten zijn. Een maandje geleden nog gesteld.

Maar we komen ergens *O*

To do:
- controleren tank-beluchting
- controleren klepspeling
 

tmoons

MF veteraan
7 jan 2004
4.054
40
Nog een!! bougie doppen!! meet die even door, ik had ook wat vage storingen... bleek 1 dop bijna oneindige weerstand te hebben... (bijna een wonder dat hij het uberhaupt nog deed!!!) na vervangen nooit meer last gehad van lastig starten :) :)

moet 5K ohm zijn die doppen, vervangen kost niet extreem veel geld.
 

Ivokim

MF veteraan
1 apr 2005
3.923
0
43
Dronten
Nog een!! bougie doppen!! meet die even door, ik had ook wat vage storingen... bleek 1 dop bijna oneindige weerstand te hebben... (bijna een wonder dat hij het uberhaupt nog deed!!!) na vervangen nooit meer last gehad van lastig starten :) :)

moet 5K ohm zijn die doppen, vervangen kost niet extreem veel geld.
Maar was dat ook aan/uit die storing???

Zou op zich wel kunnen, heb eens per ongeluk de dop van een kabel afgetrokken, en deze daarna weer 'deskundig' erop gezet. Nooit meer aan gedacht.
 

Ivokim

MF veteraan
1 apr 2005
3.923
0
43
Dronten
vraag het ff op het cx forum daar zitten de echte cxtechneuten
Daar heb ik eerder wat informatie gevraagt over dit soort zaken, maar de reacties daar komen niet verder dan het welbekende

'Standaard is het beste'

:Z

Ze hebben mischien wel gelijk, maar daar gaat het niet om
 

tmoons

MF veteraan
7 jan 2004
4.054
40
dat is heel specifiek bij 5500 rpm and up en dan wel of niet, en niet af en toe wel en af en toe niet....
been there done that... :)
 

Ivokim

MF veteraan
1 apr 2005
3.923
0
43
Dronten
Zo'n vervroegerspeol zal je toch alleen merken op het moment dat er vervroegt moet worden? Als je constant rijdt kan dat toch geen invloed hebben? Of heeft de minste beweging van de rechterhand al invloed op de benodigde vervroeging?
 

tmoons

MF veteraan
7 jan 2004
4.054
40
vervroeging treedt pas in na 5500 RPM.
daaronder merk je niets, daarboven gefuck.
 

Yamaharold

Die hard MF'er
11 mei 2005
420
0
Eindhoven
Bezoek site
Yep, bij nader inzien (verhaal nogmaals gelezen) vermoed ik ook dat de vlotter af en toe happert en er dus geen/weinig bezinevoorraad is in de vlotterkamer. FF heel goed tjekke.
 

Ivokim

MF veteraan
1 apr 2005
3.923
0
43
Dronten
Hoe controleer je de juiste werking van een vlotter?

Als ik de vlotterbakjes demonteer, dan 'hangen' de vlotters (of is dat met een f?) gewoon netje vrij, en je kan ze (voorzichtig) zonder weerstand omhoog duwen, en ze zakken ook weer vanzelf, zonder haperen.
 

Robinjo

MF veteraan
17 mei 2003
9.328
71
Driebergen
Hoe controleer je de juiste werking van een vlotter?

Als ik de vlotterbakjes demonteer, dan 'hangen' de vlotters (of is dat met een f?) gewoon netje vrij, en je kan ze (voorzichtig) zonder weerstand omhoog duwen, en ze zakken ook weer vanzelf, zonder haperen.
Heb je een WPH? als het op dezelfde manier word gemeten als bij mijn ouwetjes dan hou je de carb ondersteboven en meet je vanaf het pakkingvlak waar de vlotterbak opkomt tot het hoogste punt van je vlotter, er staat een standaard waarde voor in het boek, een 2e methode is een doorzichtig slangetje vanaf de aftapschroef omhoog langs de carb en dan benzine erin en kijken hoe hoog het komt.

Gelijk even vlotternaald en zitting demonteren en controleren op vervuiling en/of beschadiging.
 

Ivokim

MF veteraan
1 apr 2005
3.923
0
43
Dronten
Iedereen hartstikke bedankt voor alle bijdragen in de oplossing van dit gevalletje.

Ga van de week/weekend wel even aan de klus.

Inderdaad even WPHB erbij zoeken en puzzelen maar.

Zat me vanmorgen in de auto (ja, ja, houdt me echt wel bezig dit) af te vragen of de 'schuiven' niet vast zouden kunnen zitten, of af en toe een beetje 'plakken'