K1100 (winter)span

EHE

3StateS
1 feb 2010
6.044
475
44
Twente
Facebook
link
Wat een bruut gave band Daf!

Weet je ook hoe breed die band uitkomt op de velg? Als ik er zo eentje in mijn GL achterbrug gepropt krijg, dan ga ik die band als wintertreffen band achterop t span knopen om dan ter plekke nooit meer vast te komen zitten 💪
 

DAF400

MF veteraan
14 mrt 2007
7.996
657
35
Neerkant
Wat een bruut gave band Daf!

Weet je ook hoe breed die band uitkomt op de velg? Als ik er zo eentje in mijn GL achterbrug gepropt krijg, dan ga ik die band als wintertreffen band achterop t span knopen om dan ter plekke nooit meer vast te komen zitten 💪
ik kijk of ik daar achter kan komen. Bij mij in het dorp woont een mede eend rijder en die heeft ze volgens mij liggen.
 
  • Like
Waarderingen: GSlandrover en EHE

d'Ouwe

Die hard MF'er
19 jun 2007
956
63
Zaltbommel
Wat een bruut gave band Daf!

Weet je ook hoe breed die band uitkomt op de velg? Als ik er zo eentje in mijn GL achterbrug gepropt krijg, dan ga ik die band als wintertreffen band achterop t span knopen om dan ter plekke nooit meer vast te komen zitten 💪
A8: Goedgekeurd tot 40 km/h
 

EHE

3StateS
1 feb 2010
6.044
475
44
Twente
Facebook
link
en anders bestel ik er gewoon een keer eentje... maar dat heeft ook nog geen haast; het is nog lang geen winter (hoop ik...)

denk dat het in de breedte wel goed zal komen, maar wellicht dat die in totale diameter wel flink groter wordt
 

DAF400

MF veteraan
14 mrt 2007
7.996
657
35
Neerkant
het is moeilijk te zien maar het lijkt mij het profiel van een voorband van een niet aangedreven vooras.
Die heeft vooral groeven in de langsrichting om de bocht door te komen, daar heb je dus niks aan als je tractie nodig hebt.

En de prijs scheelt te weinig met een echt nieuwe vind ik.
 

GSlandrover

MF veteraan
28 jul 2014
1.391
298
Zo, dat is lang niks gepost hier.. Het K-span rijdt nog steeds erg goed. Maar weet iemand wat voor startkoppeling er in de 1100 zit? Ik heb met mijn vorige span (vroege K100) veel gekloot gehad daarmee. Van de week deed de K1100 dat ook even, druk op de knop en enkel de startmotor draaide rond.. Tijdje later deed ie het gewoon.

Heeft de 1100 zo'n zelfde koppeling als de K100? Dacht dat zelfs de K100 een upgrade heeft gehad ooit?

Moet ie niet te vaak doen...B|
 

Benno123

MF veteraan
1 okt 2011
1.228
114
51
Langeweg (N-br)
De koppeling is volgens mij hetzelfde, er is ooit een andere tussenas geweest met minder klinknagels erin, die is geupgrade. Ik dacht dat de startkoppeling hetzelfde was.

0,5-1 liter ATF bij de olie gooien en een keer goed warmdraaien, aantal keer stoppen en starten tussendoor en daarna de olie wisselen, heeft mijn 1100 LT toendertijd behoorlijk gered. Nog 2 jaar mee gereden tot ik hem verkocht heb, daarna is hij het ook gewoon blijven doen.

Benno
 

Hellracer

Pas op! Schwenkt uit!
15 apr 2004
13.608
8.988
47
Standdaarbuiten
De startkoppeling is hetzelfde.
Wat bij mij heel lang uitstel van vervangen gegeven heeft is iedere keer als je de motor stilzet, even opnieuw te starten, dan start hij als hij afgekoeld is ook gewoon.
Spoelen met Atf of petroleum werkt ook.
 

GSlandrover

MF veteraan
28 jul 2014
1.391
298
Ik heb, nadat ik de K100 had verkocht, daarvan nog wel de koppeling vervangen voor de nieuwe eigenaar. Dat was wel een type met meer 'klauwtjes' dan erin zat. Sindsdien doet die het prima. Ik ga er maar even vanuit dat ze dat model doorgevoerd hebben in de K1100 (die is van 1994).

Of het een éénmalige kuch geweest is weet ik hopelijk over een paar dagen. Hij is dagelijkse boodschappen fiets.
 

DAF400

MF veteraan
14 mrt 2007
7.996
657
35
Neerkant
Mijn K100 heeft een paar maanden terug een paar keer gehad dat hij de motor niet rond kreeg, alsof de accu leeg was.
Na een paar startpogingen en een kraak en een rammel is het tot nu toe opgelost. Wat dat geweest is weet ik ook niet