kawa prob

Arvid

Rookie
20 nov 2003
2
0
Limburg
hallo

ik was dus laatst lekker aant touren, begint mijn kawa zxr '91 te stotteren. Opeens stopt ie er helemaal mee. Ik kon dus alleen starten met de choke helemaal open. Zogauw ik aant gas kwam viel ie weer uit. Weer starten met de choke, kon ik ook mooi het tourental mee regelen. Choke uit, motor uit. Gas geven, ook motor uit. Temp was niet echt hoog, ventielator was nog niet aan geweest. Toch laten afkoelen, starte en weer alles normaal. Heb ik hem thuis laten lopen, ventielator aan, flink warm, koelt weer mooi af, vent weer uit....geen probleem.
En benzine genoeg.

Heeft er iemand een idee?

Alvast bedankt.

Greetz
 

2FastForYou

MF'er
11 aug 2004
138
0
35
Ter Idzard
Wou net een ZXR 750 uit 1995 kopen, maar nu praat je me bang :X

Overigens, geen idee. Ik zou even afwachten of het bij de volgende rit nog een keer gebeurt!
 

Arvid

Rookie
20 nov 2003
2
0
Limburg
carbs en filter zijn schoon.
Maar waarom is er daarna nix meer aan de hand?

Met de choke loopt ie wel, maar met gashendel valt ie uit?
 

Highlander

MF veteraan
20 jul 2001
2.396
1
kawa probleem. Effe handig in worden!gaat om millimeterwerk (zoek maar even met je zoekmachine hier op MF, zijn al meerdere topics over)
 

Marcelzxr750

Rookie
20 aug 2004
1
0
Hoofddorp
Hallo,

Heb zelf ook een '91 750. Jou probleem schijnt gebruikelijk te zijn bij de oudere ZXR'en. Oorzaak Benzinepomp. Kost +/- 200 eurie nieuw. Kan wel op de sloop kijken, maar zal waarschijnlijk ook weer snel het lootje leggen. Als je de pomp eruit trekt, zal je zien dat de kopere contacten ingebrand zijn. Mocht het weer gebeuren, een paar klappen erop en zal ie weer werken.

Succes,

Marcel
 

Highlander

MF veteraan
20 jul 2001
2.396
1
arvid = ZXR750tripleA

de tank krijgt lucht.....
lijkt me iets te maken te hebben met de temp.
toen die iets gedaald was, deed ie het weer.


wat wordt er met millimeterwerk bedoeld?
met je shoke op de milimeter af precies genoeg open/ dicht starten. Net te veel open dan gaat ie loeien, net te weinig open, slaat ie af.

Als hij afslaat terwijl je rijdt (of bijv bij stoplicht) terwijl hij al warm is, dan is het meestal omdat je 'm iets te laag stationnair hebt staan.

Maar nogmaals: doe ook even met zoeken en dan startprobleem kawa ofzo. Er zijn al vele topics over geweest met vele goeie tips.
 

Ajs

MF veteraan
6 jan 2003
2.614
0
40
zo te horen lijkt het idd op een brandstofprobleem.
en als het niet je carbs zijn moet het daarvoor zitten.
kraan of pomp.
als het de pomp is en je beetje handig dan kan je hem open maken en en dan zie je dat daar in kontactpunten zitten die ingebrand zijn.
als je nu een stuk waterproof schuurpapier neemt dan kan je die weer glad schuren en dan kun hij er weer een tijd tegen aan.
ik heb het nog nooit bij een zxr gedaan, maar heb net even in het haynes boek gekeken en het lijkt er op dat het precies het zelfde systeem is dat ook gebruikt word in een MGB en daar heb ik dit geintje wel uitgehaald en werkt perfect. ook heb ik dit gedaan bij het knipperrelais van mijn zxr en ook daar geen problemen meer mee.
suc er mee.
 

Rynno

Die hard MF'er
11 jul 2004
259
0
Den Bosch
Ook een keertje hetzelfde probleem gehad met een Honda'tje CBR600F van een kennis.
Inderdaad brandstofpomp defect, tijdje wachen en je kon weer een paar KM rijden,
daarna sloeg het ding weer af. De benzine bleek tijdens het wachten heel langzaam
door de benzinepomp te lopen (met uitgeschakeld contact) waardoor de carburateurs
weer benzine kregen. Paar KM verder weer een pauze van 25 minuten |(
Was KL#@$ zo ver van huis.
 
dan moet ik maar eens beginne met schroeven.

nu is het niet meer leuk. kwam terug fvan 24u van zolder,
stond ik mooi op de vluchtstrook. 5 min. en weer verder
scheuren.....maarja

bedankt voor jullie reacties, hoop dat ik het gemaakt krijg.

Greetz
 

Highlander

MF veteraan
20 jul 2001
2.396
1
doooooooooooooooooos probeer nou eerst eens je stationnair een beetje hoger te zetten!!! Bij mij was het toen meteen over!!! (dus nog niets opendraaien)