Kawasaki ER5 - Reageert niet altijd op gas geven.

Alapaka

Rookie
28 mrt 2020
10
1
Merk: Kawasaki
Type: ER-5
Bouwjaar: 2004
Kmstand: 39000
Probleem: Motor kan rond de 4000 RPM niet altijd goed toeren maken. Wanneer er gas word gegeven voel je wel dat de motor iets probeert maar het toerental loopt niet goed op. Na enige tijd van gas geven pakt hij alsnog ineens door.

Zolang je boven de 5500 RPM blijft komt dit probleem niet voor.

Het probleem lijkt alleen voor te komen wanneer de motor al warm is.

Wanneer is het probleem onstaan: Onbekend

Wat is er al aan gedaan:
- Luchtfilter gecontroleerd/schoongemaakt
- Bougies vervangen
- Bobine + bekabeling doorgemeten
- Brandstof tank geleegd en gevuld met verse E5 benzine
- Carberateur sproeiers schoongemaakt

Heeft er iemand een idee wat het zou kunnen zijn? Ik ben ten einde raad.
 

Zot

De botte fuckman
28 mei 2002
39.155
3.384
doe eens een stukje ducttape voor de inlaat van je luchtfilter (ongeveer 1/3 afsluiten) Bij verbetering weet je dat er te weinig benzine komt in verhouding tot de hoeveelheid lucht.
 

Vol D'or

Lovely boys.😷
Donateur
31 okt 2005
3.204
763
Venlo
Vonkoverslag🤔, sproei eens zoutwaternevel over de bekabeling. (Hoogspanning)
Contacten (bobines/pulsgever/cdi..) goed ff checken evt wat contactspray erop.

Carburatie ga ik niet verdenken ivm problemen bij warme motor.🤨
 

Alapaka

Rookie
28 mrt 2020
10
1
Tja met deze 2 vragen die ik gesteld had kun je heel veel te weten komen van ts maar helaas geeft ts zoals zo velen geen fatsoenlijk antwoord op gestelde vragen -O-
Voor als je het nog interesseert;
Motor is nog geheel origineel, de mengselschroeven ben ik tegengekomen maar heb ik niet aan gezeten.

Vonkoverslag🤔, sproei eens zoutwaternevel over de bekabeling. (Hoogspanning)
Contacten (bobines/pulsgever/cdi..) goed ff checken evt wat contactspray erop.

Carburatie ga ik niet verdenken ivm problemen bij warme motor.🤨

Kan ik gewoon wat zout + water in een plantenspuit doen en daarmee testen? En moet dit getest worden met een warme motor?
 

Vol D'or

Lovely boys.😷
Donateur
31 okt 2005
3.204
763
Venlo
Kun je idd met een plantenspuit doen, heel fijn verneveld en in wat donkere omgeving, mocht er overslag zijn dan zie je t knetteren.
Wel afspuiten erna met schoon water hè 😉

Gezien je geen idee hebt wat vorige eigenaar ermee gedaan heeft kun je ook nog eens kijken of je gasnaald in de goede stand staat omdat je bij deellast dat probleem hebt. 🤔
 

daddyphilipsen

MF veteraan
31 mei 2008
13.093
21.149
Voor als je het nog interesseert;
Motor is nog geheel origineel, de mengselschroeven ben ik tegengekomen maar heb ik niet aan gezeten.



Kan ik gewoon wat zout + water in een plantenspuit doen en daarmee testen? En moet dit getest worden met een warme motor?


Dat vermoeden had ik al.
Denk toch echt dat de carbs niet goed genoeg schoon zijn.
 
Bovenaan Onderaan