Kawasaki KLE (4)

Krupp79

Die hard MF'er
4 nov 2020
277
355
Hellevoetsluis
Overigens, wat zouden jullie doen in deze situatie? Ik heb 'm afgelopen juni weggebracht voor een beurt, waar remvloeistof e.d. vervangen is, remmen beetje bekeken zijn (die waren nog goed). Sindsdien eigenlijk alleen maar stilgestaan: zou ik 'm nog eens moeten wegbrengen? Of is een half jaar stilstand niet heel erg?
Niks aan doen 👍🏻 De gemiddelde motor staat 5 maanden stil in de winter
 

Tankdop95

KLE 500
21 feb 2018
280
170
Ziet er mooi uit!
Ik woon zelf ook in Leiden en rij uiteraard ook een KLE, een oranje-zwarte uit 2005. Misschien dat we elkaar nog wel een keer zien rijden.
Mn motor zit weer helemaal in elkaar trouwens na het ongeluk van laatst, viel nog best meer uiteindelijk met de ernst van de schade. Alleen mn rechter zijpaneel (onder het zadel met het slotje) heeft een barst die bijna helemaal door is, vervanging heb ik nog niet kunnen vinden. Als jullie er toevallig een hebben of een weten te vinden laat het me vooral weten.
Haha, achteraan sluiten he ;) Heel KLE land is op zoek naar die paneeltjes omdat ze er nog wel eens af vallen tijdens het rijden. Vaak óf alleen in een hele set te koop of niet te betalen. Ik heb er zelf een koekblik voor gemaakt haha
 

Tankdop95

KLE 500
21 feb 2018
280
170
Vraagje, wat voor bagage mogelijkheden gebruiken jullie voor vakanties? Als ik kijk naar een kofferrek voor de KLE kost dat zoon 300 euro. Toch een tikkie duur. Of zijn er tassen die ook goed passen met de uitlaat?
Tassen werken voor mij heel goed! Er valt veel op te knopen. Voor dagelijks gebruik heb ik nu een topkoffer.
 

Eelco36

MF veteraan
2 okt 2019
1.064
701
ZHZ
Overigens, wat zouden jullie doen in deze situatie? Ik heb 'm afgelopen juni weggebracht voor een beurt, waar remvloeistof e.d. vervangen is, remmen beetje bekeken zijn (die waren nog goed). Sindsdien eigenlijk alleen maar stilgestaan: zou ik 'm nog eens moeten wegbrengen? Of is een half jaar stilstand niet heel erg?
Niks aan de hand. Gewoon gas erop en ff lekker goed warm rijden!
 

Condor596

MF'er
13 apr 2021
88
56
Ik ben Jesse, 23 jaar en woonachtig in Leiden
Hey lachen man! Ik woon in Leiderdorp momenteel, maar je zal mij vast gaan tegenkomen in Leiden (ben daar het meeste te vinden)! Dus mocht je een keilelijke KLE zien rijden met een lange gast erop, dan heb je mij te pakken!
 

Condor596

MF'er
13 apr 2021
88
56
Niks aan de hand. Gewoon gas erop en ff lekker goed warm rijden!
Niks aan doen 👍🏻 De gemiddelde motor staat 5 maanden stil in de winter

Ja, dit dacht ik ook al. Ik heb wel even iemand meegevraagd die meerijdt dit weekend. Vind het toch een beetje spannend: heb motorrijbewijs gehaald vorig jaar, uiteindelijk maar 1 dag gereden en sindsdien niks meer gereden. Dus als het goed is rijdt er voor de zekerheid even iemand achter mij aan (mocht er nog wat gebeuren met de KLE)!
 

Machinist7

Rookie
3 sep 2021
17
27
Leiden
Ja, dit dacht ik ook al. Ik heb wel even iemand meegevraagd die meerijdt dit weekend. Vind het toch een beetje spannend: heb motorrijbewijs gehaald vorig jaar, uiteindelijk maar 1 dag gereden en sindsdien niks meer gereden. Dus als het goed is rijdt er voor de zekerheid even iemand achter mij aan (mocht er nog wat gebeuren met de KLE)!
Hopen dat dat natuurlijk niet nodig is! Succes!
 

Tankdop95

KLE 500
21 feb 2018
280
170
Welke tassen gebruik je? Voor dagelijks gebruik heb ik inderdaad ook een topkoffer.
Foe.. zou ik even moeten bekijken (zit in een verhuizing). Het is zo'n systeempje dat je één stukje aan je motor maakt met moeite, en dan alle tassen eraan kan klikken. Ideaal. Ooit een keer 2ehands gekocht voor 20eu. Hoeft echt niet duur te zijn! De grap met tassen is dat het eigenlijk altijd wel past. Ze kunnen altijd een stukje naar voren, stukje naar achteren, stukje strakker, stukje losser. Je komt er wel uit. In ieder geval niet teveel geld voor betalen dus haha.
 

Condor596

MF'er
13 apr 2021
88
56
Helaas, we hadden verwacht dat alles weer zou werken, maar tevergeefs... Bij ophalen wilde de motor niet gelukt om 'm te starten. Na vele startpogingen wilde de motor starten maar sloeg deze vrijwel direct weer af. Compressie lijkt oké. Startmotor draait alleen soms door (lijkt dus iets mis met misschien de spanning naar de startmotor?). We denken nu dat het een issue is met de spanningsregelaar (ook i.v.m. het feit dat mijn knipperlichten het niet doen op hogere snelheden).

Nu, als laatste proberen dit te vervangen en kijken of dat het oplost, anders vrees ik dat er een eind aan gemaakt wordt.

Iemand anders evt. nog tips m.b.t. het niet starten van de motor?
 

Tankdop95

KLE 500
21 feb 2018
280
170
Spanningsregelaar is duur en heeft vrij weinig te maken met of je motor start of niet volgens mij. Ik dacht altijd dat die juist het laden van de accu regelt (dat dat altijd dezelfde spanning is die uit je dynamo komt zegmaar). Ik zou nog even wachten met je spanningsregelaar en kijken of er een stekkertje, plugje, accu oid raar doet. Misschien is het je startkoppeling?


In ieder geval zou ik eerst proberen hem aan te lopen, dat wil nog wel eens werken.
 

Eelco36

MF veteraan
2 okt 2019
1.064
701
ZHZ
Spanningsregelaar is duur en heeft vrij weinig te maken met of je motor start of niet volgens mij. Ik dacht altijd dat die juist het laden van de accu regelt (dat dat altijd dezelfde spanning is die uit je dynamo komt zegmaar). Ik zou nog even wachten met je spanningsregelaar en kijken of er een stekkertje, plugje, accu oid raar doet. Misschien is het je startkoppeling?


In ieder geval zou ik eerst proberen hem aan te lopen, dat wil nog wel eens werken.
Inderdaad. Zet ff de multimeter erop, dan zie je snel zat of hij normale spanning geeft. (tussen 10 en 15 volt). Spanningsregelaar regelt je spanning van de 60-75 volt uit je dynamo naar 14.7 volt voor je accu. Maar inderdaad, ook dan zou hij goed moeten starten. How to

Als k het goed begrijp gaat de motor wel goed rond? Spuit er eens wat remmer reiniger/startpiloot in. Als hij compressie en lucht heeft zou het de benzine moeten zijn.

EDIT: sorry, niet goed gelezen. Duw heb inderdaad eens aan. wat bedoel je precies met ''de startmotor blijft doordraaien''? startknop los en de motor start dan nog wel?
 
Laatst bewerkt:

Condor596

MF'er
13 apr 2021
88
56
EDIT: sorry, niet goed gelezen. Duw heb inderdaad eens aan. wat bedoel je precies met ''de startmotor blijft doordraaien''? startknop los en de motor start dan nog wel?

Hoe krijgen jullie überhaupt de KLE in z'n twee? Ik krijg dat ding zonder dat 'ie aan staat, niet in z'n twee (ook niet toen hij nog werkte). Ik lees hier ook

"Kawasaki has a "Positive neutral finder" in their transmission. It keeps it from shifting into second unless the bike is moving." (bron: https://www.kawiforums.com/threads/wont-shift-up-to-2nd.159164/, is niet de KLE, maar denk misschien heeft het met hetzelfde te maken?)

En de startmotor, wanneer je de startknop indrukt, heeft soms de neiging om door te draaien als in, je hoort geen startgeluid meer maar de startmotor zelf maakt nog een geluid. Ik was met mijn maat en m'n broer en ze hadden het over de "bendix" o.i.d. (zegt mij even niks).
 

Eelco36

MF veteraan
2 okt 2019
1.064
701
ZHZ
Je zal het niet geloven, maar dit klinkt idd als je startkoppeling. En weet je waar die zit? Achter je vliegwiel. Die had je net vervangen toch? 😅Miss is er een stuk van je spoel afgebroken en is daardoor je startkopp kapot.

Hier een filmpje: Filmpje

Edit: bendix is bij een auto is zitten (vrijwel) niet in motorfietsen. Op een paar uitzonderingen na. Maar niet op een kle
 

Condor596

MF'er
13 apr 2021
88
56
@Eelco36 hmmm, dat zou vervelend zijn... Bedankt voor de informatie! Even kijken of we hier wat mee kunnen!

Zou wel erg jammer zijn als ook nog eens de startkoppeling kaput is.
 

Eelco36

MF veteraan
2 okt 2019
1.064
701
ZHZ
Ik heb ff terug zitten lezen naar pag 5. Daar schrijf je al over je startproblemen, is dit ook al niet van je startkoppeling?

Als hij klinkt zoals in de video zal het de startkoppeling wel zijn. Kan haast niet anders.
 

KLEfanboyy

Rookie
15 jan 2022
1
1
@Condor596 wat een ellende zeg! Hopelijk dat die maat van je nog kan helpen, en dat je binnenkort eindelijk echt kan rijden op de kle! Want het is wel een fijne fiets hoor! :]

@JO_50099 Wat een goeie keuze! Welkom!

Ik ben net vorige week terug van 3 weken in de alpen en omstreken toeren! Was echt top!
Wat zijn de bergen mooi, en wat is dat leuk rijden met de motor!
De 4.000 km die ik heb afgelegd gingen motorisch zonder problemen! En dat voor zo'n oudje.
Wel wat andere probleempjes: kon opeens niet meer elektrisch starten, accu overleden. Na een nieuwe accu te hebben gehaald in Italië deed alles het weer, maar nog geen week later weer een kapotte accu, dus het probleem lag ergens anders. Na wat zoeken kwam ik erachter dat mijn spanningsregelaar niet goed meer is, geeft een laadstroom van bijna 18 volt tijdens het rijden. Dat vind een accu niet leuk. Afgelopen weekend de 'nieuwe' accu beter bekeken en ik zag dat er geen vloeistof meer in zat. Ik denk dat de accu heet is geworden van (lange tijd) te hoge laadspanning, en het vocht er uit is gekookt (onder mn kont :P). Ik heb deze bijgevuld met demi water en nu start de boel weer prima!
Nieuwe spanningsregelaar is onderweg, als die binnen is monteren en mn lampjes vervangen (die kunnen er ook niet zo goed tegen).

Al met al een topvakantie, en zeer tevreden over de kle!
Nog wat plaatjes:
Bekijk bijlage 1673617
Bekijk bijlage 1673618
Bekijk bijlage 1673615

Nog meer mensen op pad geweest op de kle?
Ik ben er geen 1 tegengekomen, behalve in Utrecht maar dat telt dus niet echt.
wat leuk om te zien, dat mijn (oude) KLE in de alpen is geweest!!!. zo te zien rijd hij nog steeds :))))))
 

JO_50099

Rookie
4 sep 2021
20
7
Jammer dit.
Zatten opeens allemaal druppels op mn laars maar het was geen water. Ik kijken bij mn motor waar het vandaag kwam, meer druppels. Gedeelte van de rechterkant van het blok zat onder de roze druppels. Slangetje van het koelsysteem kapot... Sluit gelukkig nog enigzins af dus niet alles was weggelopen, hoefde ook niet ver naar huis dus ben met 'n rustig tempo naar huis gereden.
Nieuw slangetje is besteld, maar ga even niet rijden nu.
 

Bijlagen

  • IMG_20220117_173617.jpg
    IMG_20220117_173617.jpg
    268,7 KB · Weergaven: 10

Krupp79

Die hard MF'er
4 nov 2020
277
355
Hellevoetsluis
Jammer dit.
Zatten opeens allemaal druppels op mn laars maar het was geen water. Ik kijken bij mn motor waar het vandaag kwam, meer druppels. Gedeelte van de rechterkant van het blok zat onder de roze druppels. Slangetje van het koelsysteem kapot... Sluit gelukkig nog enigzins af dus niet alles was weggelopen, hoefde ook niet ver naar huis dus ben met 'n rustig tempo naar huis gereden.
Nieuw slangetje is besteld, maar ga even niet rijden nu.
Gelukkig dat hij niet helemaal open is gescheurd. ik ga van de week gelijk ff kijken naar mijn slangen dan 👍🏻 Gewaarschuwd mens….
 

Krupp79

Die hard MF'er
4 nov 2020
277
355
Hellevoetsluis
Ik ben een beetje aan het inventariseren wat het meeste kapot gaat op een kle. Aangezien ik naar de noordkaap ga over een paar maanden zit ik er aan te denken om wat spare onderdelen mee te nemen. Niet te veel natuurlijk. Maar gewoon wat dingetjes die je niet snel kan vinden of repareren.
Ik neem bijvoorbeeld een spare cdi unit mee. Een universeel kabeltje voor gas of koppeling. Zijn er bij jullie wel eens bobines kapotte gegaan? Misschien maak ik me veelste druk maar een beetje voorbereid kan geen kwaad toch ?
 
Bovenaan Onderaan