kawasaki ltd 750

ruffie

Die hard MF'er
17 okt 2009
383
0
42
Pernis
Bezoek site
ik heb gisteren een kz 750 ltd gekocht.
nou is het probleem hij vonkt wel maar slaat niet aan.
ook heb ik al wat benzine zo in de cil. gegooid.
na een paar minuten doorstarten kreeg ik wel een plofje uit de uitlaat maar daar bleef het ook bij.
iemand ervaring met deze motor?
 

bananeman1001

MF veteraan
2 feb 2008
11.365
29
heeft de motor lang stilgestaan?
worden de bougies wel nat als je een paar startpogingen hebt gedaan?
spuit eens wat startspray in het luchtfilter en probeer tegelijkertijd te starten.
als de motor dan wel aanslaat, zijn je carburateurs vuil.
 

bananeman1001

MF veteraan
2 feb 2008
11.365
29
draai er eens andere (nieuwe) bougies in dan.
en zorg dat de accu sterk genoeg is of zet er een andere accu bij met startkabels.
 

bananeman1001

MF veteraan
2 feb 2008
11.365
29
een motor starten op een auto accu is geen enkel probleem, ook niet als de accu nog in de auto zit en de motor daarvan loopt.
je moet alleen oppassen dat je niet teveel en te lang achterelkaar start.
de auto accu is veel sterker dan de motor accu.
daardoor kun je de startmotor zodanig heet laten worden dat de solderingen in de startmotor loslaten.
dus geef de startmotor de kans om af en toe een beetje af te koelen.
 
Laatst bewerkt:

ruffie

Die hard MF'er
17 okt 2009
383
0
42
Pernis
Bezoek site
helemaal niks.
ik zag wel net dat boven op het blok ,waar de nokkenas ketting?? ligt ,
een stuk mist dus die ketting ligt bloot.
ik denk dat ik op zoek moet gaan naar een ander blok en misschien wat elektrisch spul.
 

ruffie

Die hard MF'er
17 okt 2009
383
0
42
Pernis
Bezoek site
nope die zitten goed. ik heb het idee dat de pick ups niet goed meer zijn.
ik zit in eens te denken dat ik dit probleem had bij de gpz500.
 

bananeman1001

MF veteraan
2 feb 2008
11.365
29
als de bougies vonken tijdens het starten, zijn de pickup spoelen nog goed.
als ze wel stuk zijn, dan vonken ze helemaal niet of ze stoppen pas als ze warm worden.
 

ruffie

Die hard MF'er
17 okt 2009
383
0
42
Pernis
Bezoek site
net even het kleppen deksel er af gehaalt en tot conclusie gekomen dat het blok overleden is.
1 klep zit door de kop gedrukt.
oorzaak? gebroken distrubutieketting.
even een paar maitjes gestuurd of er nog iemand een blok heb liggen anders gaat hij weer in onderdelen weg.
 

Louis63

Die hard MF'er
2 dec 2007
813
0
Heb je deze motor gekocht zonder dat je hem hebt horen lopen? of zei de vorige eigenaar dat ie een paar jaar stil gestaan had.
Klinkt enorm als een vette kat in de zak.
 

ruffie

Die hard MF'er
17 okt 2009
383
0
42
Pernis
Bezoek site
nee hij had al gezegd dat het blok kapot was, maar wist niet wat.
ik had al verwacht een nieuw blok maar prbeer het toch even.
was ook een meeneem prijs van niks hoor.
 

Louis63

Die hard MF'er
2 dec 2007
813
0
Heb zelf ook zo'n motor gehad, echt een klus-bike.
Moest toen een blok kopen en heb er uiteindelijk een gevonden voor (ik meen) 75 euro.
Dus moet mogelijk zijn.
Zwak punt van deze blokken: primaire ketting kan door slijtage te lang worden en schiet over de tandwielen.
(Dit is vooral te merken bij optrekken in lage toeren).