Kawasaki VN750 probleem

Metalcoat

Rookie
18 feb 2020
8
1
Ha luitjes, ik zou graag wat advies hebben van jullie over een paar problemen bij de aandrijving van m'n Kawasaki VN750 uit 1989.

Twee jaar geleden heb ik met een vriend van mij een Kawasaki Vulcan VN750 Twin uit 1989 in ons bezit gekregen. De motor had op dat moment een paar jaar stil gestaan, maar met een nieuwe accu erin reed hij weer als een zonnetje. Nadat hij de zomer stil had gestaan was de stator overleden, en omdat Kawasaki het vervangen van de stator zo moeilijk mogelijk heeft gemaakt besloten de we motor te downgraden naar klusproject.

In de driekwart jaar die daarop volgde is het dan toch gelukt om de stator te vervangen. Om dat te doen hebben we het hele motorblok op moeten tillen omdat het frame in de weg zat voor de behuizing van de stator. Omdat we beunhazen zijn hebben we de cardanas niet gedemonteerd, maar met wat heen en weer hannesen en een stuk touw konden we de cardanas toch terug krijgen in de koppeling bij het achterwiel. Na alles in elkaar te hebben gezet deed de motor het weer, maar met een paar problemen.

Ten eerste: Bij hoge snelheid (100+ km/u) hapert de aandrijving. Dit voelt alsof je een harde windvlaag tegen krijgt. Het lijkt op een slippende koppeling, maar de koppelingsplaten zijn prima in orde (die heb ik gecontroleerd) en het toerental schiet ook niet omhoog. M'n theorie is dat het in de aandrijving zit, en specifiek dat de cardanas weg lijkt te schieten uit de koppeling met het achterwiel omdat dit alleen bij hoge snelheid gebeurt.

Ten tweede: Als ik bij hoog toerental (zeg 4000+ rpm) de koppeling indrukt slaat de motor vaak af. Ik heb geprobeerd te spelen met het toerental in idle bij de carburateur en het lijkt iets te helpen, maar hij valt nog steeds uit. Destijds heeft een garage de carburateur schoongemaakt, maar dat was alweer anderhalf jaar geleden, misschien dat de carb gewoon schoongemaakt moet worden?

Tot slot wordt de motor ontzettend heet en de ventilator leek niet aan te gaan, maar de radiatorcap bleek lek te zijn waardoor er geen koelvloeistof meer in zat. Ik heb die bijgevuld en een nieuwe radiatorcap erop gezet, maar ik weet nog niet of het probleem hiermee verholpen is. De ventilator werkt gewoon, misschien ga ik de thermometer nog controleren of die werkt maar het feit dat er nu wel genoeg koelvloeistof in zit zou moeten helpen.

De motor staat ondertussen al weer een tijdje stil, maar we zetten hem af en toe aan om hem een beetje te laten draaien. Na lang uitstellen vraag ik toch maar om hulp, dus alle hulp en suggesties zijn welkom!
 

daddyphilipsen

MF veteraan
31 mei 2008
12.316
17.950
Als de aandrijving uit elkaar zou schieten zou net zoals bij een slippende koppeling het toerental omhoog schieten.
Denk ook eerst de brandstoftoevoer en de carbs schoonmaken en controleren.

En als je gereden hebt met een leeg koelsysteem en een niet werkende koelventilator dan is het niet ondenkbaar dat de motor inmiddels meerdere keren een zogenaamde klemmer heeft gehad. Hierbij loopt door overmatige hitte een zuiger even vast in de cilinder.
 

Metalcoat

Rookie
18 feb 2020
8
1
Thanks voor de reacties, ik ga dan de brandstoftoevoer en carbs schoonmaken en controleren. Klinkt zo inderdaad logischer dat daar het probleem zit dan in de aandrijving.
 

Metalcoat

Rookie
18 feb 2020
8
1
Dit weekend hebben we de tank geïnspecteerd, daar zat geen roest in en de brandstof in de tank kwam er ook helder uit. De brandstofkraan was ook schoon, dus trokken we de conclusie dat het niet bij de tank / benzinekraan zat.

De carburateur hebben we vervolgens uit elkaar gehaald, helemaal schoongemaakt en weer in elkaar gezet. Opvallend was dat deze ook heel erg schoon was. Het enige onderdeel er slecht aan toe was, was een afvoerschroef: index.jpg
De rechter schroef had wat roest en andere troep erop zitten. Hij was ook ongeveer anderhalve millimeter korter dan de linker (die er nog goed uit ziet). We hebben de rechter schroef bij geschuurd en schoongemaakt. Mijn eerste vraag: zou dit ervoor kunnen zorgen dat een van de cilinders te weinig brandstof krijgt? En heeft iemand nog een adresje waar je deze zou kunnen kopen? Een korte rondgang op het internet levert alleen Aliexpress op, maar dat duurt natuurlijk een paar maanden voordat het hier in NL is.

Nog wat anders dat ons opviel is dat de hoofdsproeier bij een van de carbs helemaal dicht gedraaid zat, en bij de andere deels open was gedraaid (3,5 slag open vanaf dicht). Het lijkt ons logischer dat dit de oorzaak is van het brandstofprobleem. De hoofdsproeier zat wel redelijk los, trilt deze niet zichzelf los op die manier?

Dank voor alle reacties!
 

RG-gamma

MF veteraan
29 nov 2009
19.201
4.802
Die schroeven zijn de aftap schroeven van de vlotterbakken,die hebben niks met de brandstoftoevoer te maken,
verder denk ik dat je wat door elkaar haalt want hoofdsproeiers zitten altijd vast,
Hier nog een link naar de onderdelen,wijs anders eens aan op de tekening welke sproeier je bedoeld,
kawasaki-vn750a5-vn750-twin-1989-europe-fr-uk-fg-nr-sd-st-carburetor-parts_bigkae0021e1612_5418.gif
 

Clank

MF veteraan
25 okt 2016
3.582
1.852
Helmond
Die schroeven zijn de aftap schroeven van de vlotterbakken,die hebben niks met de brandstoftoevoer te maken,
verder denk ik dat je wat door elkaar haalt want hoofdsproeiers zitten altijd vast,
Hier nog een link naar de onderdelen,wijs anders eens aan op de tekening welke sproeier je bedoeld,
Bekijk bijlage 1483012
92009
 

Metalcoat

Rookie
18 feb 2020
8
1
Die schroeven zijn de aftap schroeven van de vlotterbakken,die hebben niks met de brandstoftoevoer te maken,
verder denk ik dat je wat door elkaar haalt want hoofdsproeiers zitten altijd vast,
Hier nog een link naar de onderdelen,wijs anders eens aan op de tekening welke sproeier je bedoeld,

Hmm, dan weet ik niet precies hoe die heet. In ieder geval, het is 92063/A~I. In een van de carbs zat deze helemaal vast gedraaid, in de andere zat deze wat losser. We hebben ze nu allebei losser gezet, maar trillen deze niet verder los door vibraties?
 
Bovenaan Onderaan