• Hoi Bezoeker, we hebben nieuwe functionaliteit toegevoegd aan het Techniek forum. Lees hier meer.

Kawasaki W650 en W800 topic

Tigujan

MF veteraan
13 nov 2013
1.198
15
70
Dongen
Hoi Alle,

Blijkbaar word ik niet op de hoogte gehouden over de nieuwe postingen :o dus loop ik weer achter op de meldingen:o
Maar hoe dan ook vandaag is de oude "ijzer " weer aan het rollen gegaan :]:] wel vanmiddag toen de kwik wat omhoogging 🌞8-)
Lekker ritje gemaakt Iwan. Ik wou dat ik ook zo ver was. Gister een nieuwe accu gekocht want de oude was echt helemaal aan zijn einde. Met betrekking tot de nieuwe berichten, ergens kun je een instelling maken zodat je bij iedere nieuwe melding een berichtje op je scherm krijgt maar ik weet niet meer hoe dit in te stellen. Ik zal nog eens zoeken.
 

iwan de erste

Die hard MF'er
12 dec 2005
915
11
Diemen

Bijlagen

  • Like
Waarderingen: PeterdeGrote

edson54

Die hard MF'er
27 dec 2006
998
15
64
de Bilt
Wie heeft er al ingeschreven voor de record poging van Nol Bikker op 25 Mei ?
Ik tel maar 2 W 650 en 1 W 800 .
 

RetroBike

Rookie
14 aug 2018
20
1
Rheden
Sinds afgelopen zomer niet meer echt op de snelweg gereden, dus vandaag maar weer een stukje gedaan. Helaas voelen de wielen op hoge snelheid nogal swieberig aan. Alsof je in spoorvorming rijdt terwijl het er niet is op het wegdek.
Heeft iemand soortgelijke ervaring gehad / een idee wat het probleem kan zijn?
Thanks.
 

edson54

Die hard MF'er
27 dec 2006
998
15
64
de Bilt
heb ik ook , zo boven de 140 /150 km/hr wordt ie zweverig ,
ik denk dat ik er een stuurdemper op zet , ik vermoed dat het dan is opgelost !
 

Tigujan

MF veteraan
13 nov 2013
1.198
15
70
Dongen
Sinds afgelopen zomer niet meer echt op de snelweg gereden, dus vandaag maar weer een stukje gedaan. Helaas voelen de wielen op hoge snelheid nogal swieberig aan. Alsof je in spoorvorming rijdt terwijl het er niet is op het wegdek.
Heeft iemand soortgelijke ervaring gehad / een idee wat het probleem kan zijn?
Thanks.
Welk fabrikaat en type band heb jij er op liggen?
 

Tigujan

MF veteraan
13 nov 2013
1.198
15
70
Dongen
Heb je een plat loopvlak misschien, dan krijg je een beetje een dweilerig gevoel tijdens het rijden. Ben je een scheurneus of een rustige rijder. Staat de band op de juiste spanning?
 

RetroBike

Rookie
14 aug 2018
20
1
Rheden
Dank voor de reacties en adviezen nav mijn zwabberige banden/wielen.

Nav de vragen:
- ben een rustige rijder
- probleem doet zich met name voor boven 100 km per uur of bij niet geleidelijk gas loslaten
- bandenspanning voor 2.2 en achter 2.4
- banden zijn: K81 Dunlop Roadmaster met voor 100/90-19 en achter 130/80-18 (denk orginele banden, nu 7500 km gereden)
Thanks
 

Tigujan

MF veteraan
13 nov 2013
1.198
15
70
Dongen
Dank voor de reacties en adviezen nav mijn zwabberige banden/wielen.

Nav de vragen:
- ben een rustige rijder
- probleem doet zich met name voor boven 100 km per uur of bij niet geleidelijk gas loslaten
- bandenspanning voor 2.2 en achter 2.4
- banden zijn: K81 Dunlop Roadmaster met voor 100/90-19 en achter 130/80-18 (denk orginele banden, nu 7500 km gereden)
Thanks
En geen plat loopvlak zoals hieronder? Dit is een typisch verschijnsel bij rustige rijders. Maak even een foto zodanig dat de ronding van de band goed zichtbaar is
 

Bijlagen

  • Like
Waarderingen: RetroBike

Tigujan

MF veteraan
13 nov 2013
1.198
15
70
Dongen
De banden zijn nog mooi rond dus dat lijkt mij niet de reden. Banden spanning is ook OK. Is de afstelling van je balhoofdlagers OK?
 

Tigujan

MF veteraan
13 nov 2013
1.198
15
70
Dongen
De motor op de midenbok zetten en de motor aan de voorzijde zodanig ondersteunen dat het voorwiel vrij van de grond is. Vervolgens de voorvork aan beide zijden bij de wielas stevig vast nemen en van voor naar achter proberen te bewegen. Hierbij mag je geen speling hebben.
 
  • Like
Waarderingen: RetroBike