Kawasaki Z1000 (eind 70's - begin 80's) topic

roger_SV

Nieuw is beter! ....... Nee, toch niet.
5 apr 2015
4.125
314
Ik twijfel of ie hier moet of in het classic SBK topic ....
Er zal met veel aandacht best iets van te maken zijn, maar héééél veel werk.
Leuk voor wie nog een (winter)project zoekt.
 

huizebuys

het is zoals het is
8 jun 2013
219
16
60
Haarlem
Er zal met veel aandacht best iets van te maken zijn, maar héééél veel werk.
Leuk voor wie nog een (winter)project zoekt.
[/QUOTE]

zeker een leuk project,maar ik heb er zelf nog een paar staan om te doen en de schatkist is zowiezo nagenoeg leeg,dus mag een ander zijn creatief vermogen botvieren op bovenstaand voertuig....ben wel benieuwd wat ervan gaat worden....?
 

ZRXje

MF veteraan
14 feb 2011
2.214
134
54
Nederweert
:N
Ik twijfel of ie hier moet of in het classic SBK topic ....
Er zal met veel aandacht best iets van te maken zijn, maar héééél veel werk.
Leuk voor wie nog een (winter)project zoekt.
Heel veel werk en investeren , en waarin...………in niks 1403718
 
  • Like
Waarderingen: *Jan*

roger_SV

Nieuw is beter! ....... Nee, toch niet.
5 apr 2015
4.125
314
Nou ja, smaken verschillen. Heel veel werk inderdaad, maar een volbekuipte z1000 in jaren-80-SBK uitvoering zie je niet meer op elke straathoek, dus wat dat betreft krijg je wel iets bijzonders in handen. Maar dan nog. Als ie mooi moet worden moet er inderdaad heeeel veel gebeuren en zal er best wat van de prijs af moeten om het nog een beetje interessant te krijgen.
 

kawa ted

MF'er
23 okt 2018
238
42
De mensen denken dat zij Goud in handen hebben en vragen maar wat 2000 euro lijkt mij al heel veel
voor een Schroothoop Ik denk dat je schrikt als je de kuip en tankzit verwijderd
 

roger_SV

Nieuw is beter! ....... Nee, toch niet.
5 apr 2015
4.125
314
ik zie alleen maar een halve kuip :? , ga maar eens op zoek naar de andere helft.....
Staat die er niet naast de motor op een van de foto's. Verwijderd om het blok te kunnen fotograferen? Als het de rechter helft is en een linker deel ontbreekt krijg je het helemaal niet voor elkaar zonder vreselijk veel zoekwerk en wordt het nog kanslozer dan het al is. Hij zal allicht weggaan voor een bedragje naar een handige Harry. :t
 
Laatst bewerkt:

Coert65

Zed 650!
Donateur
22 apr 2015
5.553
1.786
53
Puttershoek
Die 2 delen zitten erbij. Maar evengoed vind ik het veels te duur, gezien het werk wat je er aan hebt.
De tank lijkt me trouwens een Bimota replica te zijn. Ik zou er niet aan beginnen, maar ieder zijn meug.
 

roger_SV

Nieuw is beter! ....... Nee, toch niet.
5 apr 2015
4.125
314
Die 2 delen zitten erbij. Maar evengoed vind ik het veels te duur, gezien het werk wat je er aan hebt.
De tank lijkt me trouwens een Bimota replica te zijn. Ik zou er niet aan beginnen, maar ieder zijn meug.
Jij hebt al genoeg, Coert _O-
 

Coert65

Zed 650!
Donateur
22 apr 2015
5.553
1.786
53
Puttershoek
20180923_095222_resized.jpg
Let eens op de tank die bij deze replica Bimota tank-zit combinatie zit. Lijkt toch wel sterk op de tank van de Z1000 op MP toch?
Let niet op m'n kat, die vond het zitje onweerstaanbaar.. :+
 

madvo69

MF veteraan
16 jan 2011
6.244
55
58
Kolsassberg, Oostenrijk
Court dat is een heel langzame kat, ook wel genoemd een schildpad.
Wat heeft een schildpad met een snelle Kawa?
Mooi beest......overigens.....

Die Z1000 is wel een beetje erg duur. Zou mij maximaal 1500 waard zijn.
 
  • Like
Waarderingen: Coert65

Coert65

Zed 650!
Donateur
22 apr 2015
5.553
1.786
53
Puttershoek

Denk dat de kosten om die naar Nederland te krijgen te hoog zijn, maar wat een koopje!
 

Paul Wauters

Rookie
18 jul 2019
4
12
Hoi,
Verleden jaar heb ik op een online veiling een Z1000 A1 gekocht.
Bij afhalen kon ik het contact nog normaal opzetten en starten maar de motor sloeg niet aan.
Thuis gekomen heb ik geprobeerd om te starten met startkabels maar dat lukte niet. Heb de moto dan weggezet tot ik verleden week weer tijd had om eraan te werken. Na grondig schoonmaken van de carbu's en nieuwe benzine in de tank sloot ik de batterij aan (zonder sleutel in contact) en meteen gingen het contact en olie lampje aan en de startmotor begon spontaan te draaien. Eerst dacht ik dat de startrelais verbrand was met gebruik van de startkabels en had meteen een nieuwe startrelais besteld. Deze heb ik vanmorgen geplaatst maar bij het aansluiten van de batterij gingen de lampjes weer aan en de startmotor begon te draaien. Dus dat is niet het probleem. Ondertussen heb ik ook al het contact doorgemeten en dat werkt prima.
Iemand enig idee wat het nog kan zijn?
Alvast bedankt,
Paul
 

*Jan*

ZRX 1100 R
Donateur
2 dec 2010
17.340
4.781
58
Apeldoorn
Hoi,
Verleden jaar heb ik op een online veiling een Z1000 A1 gekocht.
Bij afhalen kon ik het contact nog normaal opzetten en starten maar de motor sloeg niet aan.
Thuis gekomen heb ik geprobeerd om te starten met startkabels maar dat lukte niet. Heb de moto dan weggezet tot ik verleden week weer tijd had om eraan te werken. Na grondig schoonmaken van de carbu's en nieuwe benzine in de tank sloot ik de batterij aan (zonder sleutel in contact) en meteen gingen het contact en olie lampje aan en de startmotor begon spontaan te draaien. Eerst dacht ik dat de startrelais verbrand was met gebruik van de startkabels en had meteen een nieuwe startrelais besteld. Deze heb ik vanmorgen geplaatst maar bij het aansluiten van de batterij gingen de lampjes weer aan en de startmotor begon te draaien. Dus dat is niet het probleem. Ondertussen heb ik ook al het contact doorgemeten en dat werkt prima.
Iemand enig idee wat het nog kan zijn?
Alvast bedankt,
Paul
als je stekker van t contact lostrekt ,start hij dan ook nog?
 

roger_SV

Nieuw is beter! ....... Nee, toch niet.
5 apr 2015
4.125
314
Hoi,
Verleden jaar heb ik op een online veiling een Z1000 A1 gekocht.
Bij afhalen kon ik het contact nog normaal opzetten en starten maar de motor sloeg niet aan.
Thuis gekomen heb ik geprobeerd om te starten met startkabels maar dat lukte niet. Heb de moto dan weggezet tot ik verleden week weer tijd had om eraan te werken. Na grondig schoonmaken van de carbu's en nieuwe benzine in de tank sloot ik de batterij aan (zonder sleutel in contact) en meteen gingen het contact en olie lampje aan en de startmotor begon spontaan te draaien. Eerst dacht ik dat de startrelais verbrand was met gebruik van de startkabels en had meteen een nieuwe startrelais besteld. Deze heb ik vanmorgen geplaatst maar bij het aansluiten van de batterij gingen de lampjes weer aan en de startmotor begon te draaien. Dus dat is niet het probleem. Ondertussen heb ik ook al het contact doorgemeten en dat werkt prima.
Iemand enig idee wat het nog kan zijn?
Alvast bedankt,
Paul
Als eerste welkom in het topic. De plus zit aan de linkerkant, de massa aan de rechterkant. Dat als eerste eens controleren, inderdaad. Als dat goed zit is er om een bepaalde reden sluiting in het contactslot èn in het startcircuit. Dat is niet zo aannemelijk. Wat gebeurt er als je de dodemansknop op off zet? Alleen de controlelampjes dan?
In de openingspost staat een wphb van de z1000 inclusief electrisch schema voor het geval je daar belang bij hebt. Succes, en we lezen het wel. 👍🏻
 

roger_SV

Nieuw is beter! ....... Nee, toch niet.
5 apr 2015
4.125
314
Succes met het vervangen van de kabelboom. Doe je ook nog een keer een foto van jouw Z? Dat vinden we leuk hier :Y