Kawasaki zx9r loopt niet lekker

abBuzzer

Die hard MF'er
4 okt 2009
507
0
Den Haag
hoi, allen

ik had een vraag over mijn o zoo slecht lopende motor,

Het is een zx9r uit 94 en heeft 64xxx gelopen.

Hij liep de laatste tijd heel erg slecht, starten ging moeizaam, ook reageerde het slecht op choke en herstarten was een hel en laatst viel die uit bij een stoplicht en wilde die niet meer starten.

Nu heb ik zelf de tank er af gehaald, leeg gemaakt, gespoeld en weer verse benzine in gedaan, Nieuwe Bogies, kapjes en Bogie kabels gemonteerd, nieuwe olie er in gepleurd etc etc...

Maar hij loopt nog steeds niet goed, hij start niet op choke, maar ik kan het wel lopend houden als hij ff aanslaat door gas te geven en dan zet ik choke aan en het loopt dan wel, maar dan zie ik het toerental weer dalen en valt het ding weer uit.

Tijdens het bogies vervangen is het mij opgevallen dat een van de bogies nat was.

kan dit te maken hebben met desbetreffende cilinder?

Want ik zit nu te denken. waar kan dit aan kan liggen.

Zijn de Carburateurs niet synchroon?
Moet lucht/benzine verhouding afgesteld worden?
Is een van de Vlotterbakjes te vol of verstopt?
Loopt het op 3 cilinders?

hoop dat jullie hier wat over weten,

groeten,

Gefrustreerde motor rijder -O-

EDIT: Mijn motor heeft geen last van Zakkende cilinder bussen, dat is al opgelost
 
Laatst bewerkt:

bluesrider

MF veteraan
4 aug 2009
1.490
20
65
Stadskanaal
Hoogst waarschijlijk loopt hij inderdaad op drie cilinders. Even aan de uitlaten voelen welke koud blijft.
Zal de zelfde zijn waar je de natte bougie in had. Bougie droogstoken in een gaspit van het fornuis en met borsteltje en schuurpapier schoon maken. Elektroden licht opschuren en afstand controleren. Terugplaatsen en bougiedop goed aandrukken. Als dit niet helpt bougiekabel controleren op doorslaan.

grtz,

Cees
 

ZX7-aRnold

MF veteraan
13 aug 2003
21.982
69
43
Hoogezand
Bezoek site
als ie maar op 1 cilinder niet ontsteekt (dat lijkt me de kwaal iig ;) ) moet het haast al in het gedeelte na de bobine liggen. Toch even de desbetreffende kabel/kap etc loshalen en (nogmaals) controleren
 

abBuzzer

Die hard MF'er
4 okt 2009
507
0
Den Haag
als ie maar op 1 cilinder niet ontsteekt (dat lijkt me de kwaal iig ;) ) moet het haast al in het gedeelte na de bobine liggen. Toch even de desbetreffende kabel/kap etc loshalen en (nogmaals) controleren
of die ene cilinder start of niet weet ik niet, ga ik zometeen weer kijken.
maar bogies, kapjes en kabels zijn al vervangen zou het dan aan de bobine liggen, kan ik deze na meten of zow?

Ik dacht eerlijk gezegd eerder aan brandstof problemen, carburateur, vlotterbakje etc..

maar ik ga de ontsteking weer controleren dan.

zijn er nog meer, manieren om te zien dat een cilinder niet loopt (behalve aan uitlaten voelen)?
 

ZX7-aRnold

MF veteraan
13 aug 2003
21.982
69
43
Hoogezand
Bezoek site
of die ene cilinder start of niet weet ik niet, ga ik zometeen weer kijken.
maar bogies, kapjes en kabels zijn al vervangen zou het dan aan de bobine liggen, kan ik deze na meten of zow?

Ik dacht eerlijk gezegd eerder aan brandstof problemen, carburateur, vlotterbakje etc..

maar ik ga de ontsteking weer controleren dan.

zijn er nog meer, manieren om te zien dat een cilinder niet loopt (behalve aan uitlaten voelen)?

je schrijft dat de bougie wel nat is, dus mengsel krijgt. Kan natuurlijk ook dat ie te weinig krijgt, maar dan zou ie alsnog wel moeten ontbranden, of hij krijgt echt te veel benzine natuurlijk....

Bobine denk ik niet, 1 bobine ontsteekt voor 2 cilinders, dan zou je dus 2 cilinders moeten hebben die niet ontsteken (1 + 4 en 2 + 3 zijn samen)

de uitlaat voelen is makkelijkste manier
 

abBuzzer

Die hard MF'er
4 okt 2009
507
0
Den Haag
je schrijft dat de bougie wel nat is, dus mengsel krijgt. Kan natuurlijk ook dat ie te weinig krijgt, maar dan zou ie alsnog wel moeten ontbranden, of hij krijgt echt te veel benzine natuurlijk....

Bobine denk ik niet, 1 bobine ontsteekt voor 2 cilinders, dan zou je dus 2 cilinders moeten hebben die niet ontsteken (1 + 4 en 2 + 3 zijn samen)

de uitlaat voelen is makkelijkste manier

Hee bedankt voor je reactie

Oke, probleem ligt dan of in 1 of 4 want een van die bogies was nat.
ik ga zometeen proberen te starten en dan weet ik of die op 3 loopt of niet
 

x7

MF veteraan
23 aug 2006
7.942
2
Erica
pff had ik al gedacht dat daar commentaar over zou zijn.

En NEE


dat is bij de mijne al opgelost
Was die toch gezakt :) dan wordt het waarschijnlijk carburateurs achterweg, het kan ook zijn dat de vlotternaald van de desbetreffend cilinder niet volledig afsluit.
 

richard3

Die hard MF'er
9 okt 2006
558
2
30
nijmegen
ik heb ongeveer het zelfde probleem..
de ene x erger als het andere. als ie ff gelopen heeft is het weg en is alles helemaal super
als ik geprobeerd heb met de choke te starten heb ik de eerste paar dagen gedonder, daarna is het weer weg.

ik start de motor dus met een beetje gas, en hou hem dan zelf een seconden of 3 4 op 1500 tot 2000 toeren als ik dan het gas loslaat is er niks aan de hand.

heb de carbs al zelf 6x schoon gemaakt en ook al 1x ultrasoon laten reinigen maar dit helpt niet.
volgens mijn zijn al die kawa's gevoelige starters
 
Laatst bewerkt:

abBuzzer

Die hard MF'er
4 okt 2009
507
0
Den Haag
Heren iedereen bedankt

Probleem is opgelost *O* *O*

Cilinder nummer 1 deed niet gezellig mee omdat bogie deksel in eerste instantie kapot was en de nieuwe niet goed op gezet was ( mijn fout )

ik heb alle bogie kabels los gehaald bogies uit gehaald alles weer heel rustig in elkaar gezet. Toen liep die wel op 4 cilinders, maar niet lekker genoeg. Ik heb vervolgens Nokkas ketting spanner vervangen en zonder dollen nu loopt die gewoon goed |( Ik weet dus niet precies was nokas ketting spanner doet, maar het doet het goed lopen duss dat is goed.

ik heb gisteren avond wel even een kleine rondje kunnen rijden en toerental schommeld niet meer tijdens stationair draain, het rijdt minder bokkig en het klinkt zo veel beter.

Volgende stap is Kleppen stellen en carbs synchroon stellen/afstellen en dan moet het helemaal goed lopen, maar dat kan ik dan niet zelf dus daarvoor moet ik nog heel even wachten.
 

abBuzzer

Die hard MF'er
4 okt 2009
507
0
Den Haag
Heren ik wil hier toch ff op terug komen

ik had net alles netjes in elkaar gezet en ging een rondje rijden en er is iets wat me opvalt.

Gisteren toen ik rondje reed, deed ik dit binnen bebouwde kom, gewoon even snel de resultaat bekijken maar vandaag was de ritje wat langer en ben dus ook op hoofdwegen gaan rijden.

en het valt dik tegen

Probleem:

als ik veel gas geef, dus snel wilt rijden, kan ik dat niet
ding loopt nu als een ER5 in plaats van een 9

uitlaat geluid is klapperend en als ik hem helemaal opendraai, lijkt het wel of het wilt gaan, maar het hem niet lukt.

Aan carburateurs kan het niet liggen want die heb ik niet aan geraakt, Bogies hebben allemaal vonk dus jah, wat zal het nu weer zijn

Iemand een enige idee
 
Laatst bewerkt:

x7

MF veteraan
23 aug 2006
7.942
2
Erica
Omdat je de carburateurs niet heb aangeraakt wil niet zeggen dat het daar niet aan ligt.
Zijn het de 2 binnenste of de 2 buitenste cilinders die gelijktijdig uitvallen dan zou er een bobine of pulsgever kapot kunnen zijn.
 

ZX7-aRnold

MF veteraan
13 aug 2003
21.982
69
43
Hoogezand
Bezoek site
staat je nokkenastiming nog wel goed (aangezien je spanner los hebt gehad)?

heb zelf btw zelf eens een soortgelijk iets gehad, was de cdi die uiteindelijk defect was (ook zx9)
 

abBuzzer

Die hard MF'er
4 okt 2009
507
0
Den Haag
Omdat je de carburateurs niet heb aangeraakt wil niet zeggen dat het daar niet aan ligt.
Zijn het de 2 binnenste of de 2 buitenste cilinders die gelijktijdig uitvallen dan zou er een bobine of pulsgever kapot kunnen zijn.
Ze vallen niet uit hoor, hij loopt op 4 cilinders en ik heb vonk uit alle 4 bogies dus bobines zijn goed, daar ga ik van uit in iedergeval
 

abBuzzer

Die hard MF'er
4 okt 2009
507
0
Den Haag
staat je nokkenastiming nog wel goed (aangezien je spanner los hebt gehad)?

heb zelf btw zelf eens een soortgelijk iets gehad, was de cdi die uiteindelijk defect was (ook zx9)
okee kijk, hier heb ik dus nooit aan gedacht.

timing hebben we niks aan gedaan vanavond gelijk even kijken. Is dit zelf te doen of...??
En hoe kan ik het beste meten/achterkomen of die cdi kapot is of niet ???
 

abBuzzer

Die hard MF'er
4 okt 2009
507
0
Den Haag
Update

ik ben al wat wijzer na wat rond gebeld te hebben

Ik denk nu echt dat het aan de carburateurs en afstelling ligt

want ik heb de Nokasketting spanner vervangen zonder dat ik de timing op "nul" had gezet. en daardoor gaan je kleppen anders staan, duss klopt mijn sychronisatie niet meer, denk ik

Want na kleppen stellen moet je ook de carbs sychroniseren heb ik begrepen, omdat dan je afstelling niet meer 100% is of zow

heb ik het goed begrepen ?????
 

michel631970

Die hard MF'er
9 apr 2008
896
0
49
Hellevoetsluis
Bezoek site
Update

ik ben al wat wijzer na wat rond gebeld te hebben

Ik denk nu echt dat het aan de carburateurs en afstelling ligt

want ik heb de Nokasketting spanner vervangen zonder dat ik de timing op "nul" had gezet. en daardoor gaan je kleppen anders staan, duss klopt mijn sychronisatie niet meer, denk ik

Want na kleppen stellen moet je ook de carbs sychroniseren heb ik begrepen, omdat dan je afstelling niet meer 100% is of zow

heb ik het goed begrepen ?????
Spannende actie van je, als je aan nokkenas-kettingen e.d. gaat werken zonder dat je eigenlijk weet waar je mee bezig bent.... :$ Je hebt nog mazzel :Y dat ie niet in de soep is gelopen.
 

ZX7-aRnold

MF veteraan
13 aug 2003
21.982
69
43
Hoogezand
Bezoek site
Update

ik ben al wat wijzer na wat rond gebeld te hebben

Ik denk nu echt dat het aan de carburateurs en afstelling ligt

want ik heb de Nokasketting spanner vervangen zonder dat ik de timing op "nul" had gezet. en daardoor gaan je kleppen anders staan, duss klopt mijn sychronisatie niet meer, denk ik

Want na kleppen stellen moet je ook de carbs sychroniseren heb ik begrepen, omdat dan je afstelling niet meer 100% is of zow

heb ik het goed begrepen ?????

uh??


zeg, waar woont jouw huis?? dit gaat niet goed komen zo