Kawasaki zxr750 verzuipt bij starten

Snijder750

Rookie
8 jul 2017
4
0
27
Goedemiddag,

Ik heb sinds een paar maand een zxr750 gekocht uit 1989.
In het begin was het 'starten lopen' maar dat ging steeds moeizamer.

Eerst wou hij wel starten maar verzoop dan ligt tijdens het weg rijden. Dit ging van kwaad tot erger tot dat hij nu gelijk verzuipt bij het starten.
Met of zonder choke heeft geen verschil.

Heb de bougies al vervangen maar helaas heeft dit niet geholpen. Ook carb cleaner mocht niet baten. Volgens de vorige eigenaar waren de carburateurs ultrasoon gereinigd.

Als hij eenmaal warm is loopt die als een zonnetje. Als je hem dan uitzet (om bijvoorbeeld te tanken) start hij in één keer.

Iemand enig idee wat dit kan zijn?
 

Jim

MF veteraan
20 aug 2008
1.694
9
32
Waar baseer jij het verzuipen op? Heb na het 'verzuipen' zeiknatte bougies?

Als hij echt verzuipt dan zou ik het eens in de carburateurs gaan zoeken. Het kan ook zijn dat de brandstof blijft lopen terwijl de motor uit staat. Dik kan door lekkende vlotternaalden (in combinatie met een lekke brandstofkraan).
 

Snijder750

Rookie
8 jul 2017
4
0
27
Waar baseer jij het verzuipen op? Heb na het 'verzuipen' zeiknatte bougies?

Als hij echt verzuipt dan zou ik het eens in de carburateurs gaan zoeken. Het kan ook zijn dat de brandstof blijft lopen terwijl de motor uit staat. Dik kan door lekkende vlotternaalden (in combinatie met een lekke brandstofkraan).
Als ik de bougies bekijk na het starten zijn 2 vd 4 nat. Carbs net bekeken en die zijn helemaal schoon.
 

Snijder750

Rookie
8 jul 2017
4
0
27
Bedankt voor de reacties.

Als ik hem zou reviseren zou het over moeten zijn?

Choke lijkt overigens wel te werken.
 

rvt

Die hard MF'er
8 mei 2010
414
5
49
Dronten
motorique.nl
Bedankt voor de reacties.

Als ik hem zou reviseren zou het over moeten zijn?

Choke lijkt overigens wel te werken.
Daar ga ik wel vanuit, kwaad kan het zeker niet bovendien kan je de carbs zelf ook gelijk goed schoonmaken.

Je geeft aan dat de Choke wel lijkt te werken; in de opening gaf je aan dat het niet uitmaakte (werkt dan toch niet?). Als de motor warm is loopt hij goed; als je dan de choke gebruikt moet er wel degelijk verschil zijn. Je gaf aan dat bij het starten het gebruik van de choke niets uitmaakte; dat klopt hij krijgt immers (meer dan) genoeg benzine...