Knipperlichtproblemen, hulp nodig

Status
Niet open voor verdere reacties.

bredebeier

MF veteraan
9 aug 2003
20.671
1
HELP!

Reeds eerder hulp gevraagd hier en toen dacht ik er uit te zijn..niet dus :X

m,n voorknippers doen het nog steeds niet.. :(

als ik de spanningsmeter gebruik knippert de voor en achterkant netjes rustig samen gelijk op(de spanningsmeterlamp dan)

als ik de voorknippers gewoon aansluit knippert het lampje 1 x aan en alles gaat dan....uit B|

als alleen de achterknippers aangesloten zijn knipperen ze vlug...maar blijven ze wel knipperen :/

waar kan hier het probleem liggen :X

ik heb dus stroom
ik heb dus massa
wat heb ik nu dan niet :?
 
Laatst bewerkt:

Burning Rubber

MF veteraan
7 sep 2006
12.820
41
Arnhem
Wat voor relais heb je? En weet je 100% zeker dat de massa goed zit? Want 9 van de 10 keer is dat de boosdoener met dit soort problemen.




[me="Burning Rubber"]heeft namelijk ook een massaprobleem. Als zijn remlicht aangaat tijdens het knipperen, knippert de boel niet meer. Gelukkig weet 'ie wel waar het probleem zit in zijn geval. [/me]
 

HammerT

MF'er
27 jul 2009
106
0
wat voor knippers zijn het? ledjes?

en maken de knippers voor geen korstluiting ofzo?

pff vorige topic niet gezien :/
 
Laatst bewerkt:

Martell

Moderator
Crew
Donateur
2 jul 2006
82.706
1.721
45
Turnhout
Bezoek site
HELP!

Reeds eerder hulp gevraagd hier en toen dacht ik er uit te zijn..niet dus :X

m,n voorknippers doen het nog steeds niet.. :(

als ik de spanningsmeter gebruik knippert de voor en achterkant netjes rustig samen gelijk op(de spanningsmeterlamp dan)

als ik de voorknippers gewoon aansluit knippert het lampje 1 x aan en alles gaat dan....uit B|

als alleen de achterknippers aangesloten zijn knipperen ze vlug...maar blijven ze wel knipperen :/

waar kan hier het probleem liggen :X

ik heb dus stroom
ik heb dus massa
wat heb ik nu dan niet :?
Ok, met een los lampje voor, gaat het precies zoals het hoort? Alles knippert, in juiste tempo?

En als je de knipperornamenten gebruikt, gaat het mis? Hmmmm, dear Watson, it's elementary.... ;)

Al eens losse andere knipperornamenten geprobeerd? Lijkt mij toch slechte contacten in die knippers die je gebruikt (te weinig of te veel weerstand).
 

honda_japan

Die hard MF'er
13 aug 2008
414
0
den haag
onder belasting moet er denk ik veel meer stroom door de bedrading van je kniper installatie, met je testlampje misschien niet??

zit alle bedrading goed vast? en zijn de draden de juiste dikte?
 

bredebeier

MF veteraan
9 aug 2003
20.671
1
Ok, met een los lampje voor, gaat het precies zoals het hoort? Alles knippert, in juiste tempo?

En als je de knipperornamenten gebruikt, gaat het mis? Hmmmm, dear Watson, it's elementary.... ;)

Al eens losse andere knipperornamenten geprobeerd? Lijkt mij toch slechte contacten in die knippers die je gebruikt (te weinig of te veel weerstand).
achter knippert snel als er vooraan geen lampje zit..

als ik de meter er tussen doe werkt alles ok

ik zit ook aan de knipperfitting oid te denken,maar als ik de originele lampjes erin doe knipperen die ook maar 1 x en scheiden er dan ook mee uit -O-

en bedankt voor de taalkuising O-)

de functie met armatuur maar zonder lampje nog niet geprobeerd
 

bredebeier

MF veteraan
9 aug 2003
20.671
1
onder belasting moet er denk ik veel meer stroom door de bedrading van je kniper installatie, met je testlampje misschien niet??

zit alle bedrading goed vast? en zijn de draden de juiste dikte?
onder belasting?? daar word ik altijd blauw van :(
 

honda_japan

Die hard MF'er
13 aug 2008
414
0
den haag
je testlampje of meter oid verbruikt minder stroom door het draadje dan je daadwerkelijke knipperlicht, dat bedoel ik ermee duidelijk te maken.
 

Martell

Moderator
Crew
Donateur
2 jul 2006
82.706
1.721
45
Turnhout
Bezoek site
je testlampje of meter oid verbruikt minder stroom door het draadje dan je daadwerkelijke knipperlicht, dat bedoel ik ermee duidelijk te maken.

Ja, die hoek gok ik ook.

Op de één of andere manier pakken je knippers voor te veel of te weinig.

Probeer stap voor stap wat uit te sluiten, al is het maar met een losse gloeiert en twee draadjes er aan. Eerst aan de originele aansluiting en dan langzaam terug naar het relais.

Sneller knipperen achter, zonder lempkes voor is in ieder geval normaal. Hoe meer weerstand, hoe langzamer knipperen (tot soms slecht één keer aan toe).

De truuk is dan uit te vinden waar dat zit: relais, aansluitingen, kabeltjes, armatuur, fitting, of gloeiert.
 

v.d.v.

rim-master
3 mei 2003
17.018
346
53
oirschot
achter knippert snel als er vooraan geen lampje zit..

als ik de meter er tussen doe werkt alles ok

ik zit ook aan de knipperfitting oid te denken,maar als ik de originele lampjes erin doe knipperen die ook maar 1 x en scheiden er dan ook mee uit -O-

en bedankt voor de taalkuising O-)

de functie met armatuur maar zonder lampje nog niet geprobeerd
Wat voor meter doe je waar tussen?
 

bredebeier

MF veteraan
9 aug 2003
20.671
1
heb net ff de gloeibuis uit het testlampje in de fittingen geschoven; beide zijden knipperen dan prima!
zodra de buislamjes er weer in gaan knipperen ze 1 zx en gaan dan weer op 0

de draadjes in de lampjes lijken dunner dan die van het testlampje,dus gok dat de lampjes te licht zijn, morgen ff zoeken naar een iets zwaardere set lampjes...wordt zeker vervolgd en op slot gegooid als alles weer knippert....
 

Martell

Moderator
Crew
Donateur
2 jul 2006
82.706
1.721
45
Turnhout
Bezoek site
heb net ff de gloeibuis uit het testlampje in de fittingen geschoven; beide zijden knipperen dan prima!
zodra de buislamjes er weer in gaan knipperen ze 1 zx en gaan dan weer op 0

de draadjes in de lampjes lijken dunner dan die van het testlampje,dus gok dat de lampjes te licht zijn, morgen ff zoeken naar een iets zwaardere set lampjes...wordt zeker vervolgd en op slot gegooid als alles weer knippert....
Te licht, of juist te zwaar?

Wat staat er op (wattage?)?
 

bredebeier

MF veteraan
9 aug 2003
20.671
1
is chinese zooi :( staat niks op, op de gloeibuis van dde testmeter ook niet '( proefondervindelijk vaststelleen of we omhoog of omlaag moeten denk ik :)
 

jaap43

MF veteraan
11 aug 2008
16.334
840
Capelle aan den IJssel
knipperlichtautomaten met 2 aansluitingen zijn bedoeld voor 2 x 21 Watt. Bij een verbruik van minder dan 42 Watt knipperen ze sneller of helemaal niet.

Electronische knipperlichtautomaten (meestal met 3 en soms 4 aansluitingen) schakelen een relais en zijn belastingonafhankelijk.
 

bredebeier

MF veteraan
9 aug 2003
20.671
1
knipperlichtautomaten met 2 aansluitingen zijn bedoeld voor 2 x 21 Watt. Bij een verbruik van minder dan 42 Watt knipperen ze sneller of helemaal niet.

Electronische knipperlichtautomaten (meestal met 3 en soms 4 aansluitingen) schakelen een relais en zijn belastingonafhankelijk.
hey,als dat zo is hoef ik alleen 2 21 watt lampjes te halen!

thnxs for the info,morgen gelijk ff proberen :}

mooi zo,n forum :}
 

bredebeier

MF veteraan
9 aug 2003
20.671
1
En ik maar denken dat je dat al wist.

Staat ook op je ralais: 4x21watt.

Goeie bijdrage :Y

\[edit]

van Jaap43
er zitten geen relais tussen...zaten wel en de verpakking,maar heb ik er niet tussen gefrot..maar goed:

start ik de motor, draai,m goed warm..doen de knippers het gewoon :?

beats me..had dikkere knipperbuisjes van 15 watt gehaald,maar die blijken overbodig...... -O-
 

bredebeier

MF veteraan
9 aug 2003
20.671
1
Ik bedoelde het realais in je motor.

Maar zo te horen toch ergens een slecht contact.

Alles doet het nu goed?
relais in de motor? waar zit dat joh..??en of alles het goed doet.... dat weet ik dus nog niet.....want als de motor warm is zal de dynamo maxiamaal laden denk ik...maar of dat de oorzaak kan zijn :?

hou, m nog ff open, morgen,overmorgen en de dag daarna probeer ik het nog een keer of alles het doet, dan mag ie op slot :+
 
Status
Niet open voor verdere reacties.