Koelvloeistof kookt – Fireblade uit 2000

Flurpsel

Die hard MF'er
15 nov 2008
772
8
Rotterdam
Lang verhaal dus verkorte versie onderaan..



Motor: Honda Fireblade 929RR SC44 (2000)

Probleem: na een ritje van ongeveer 15 minuten, voornamelijk snelweg en 2 stoplichten, vanuit mijn werk met 6-7C buitentemperatuur kookte de koelvloeistof van mijn motor toen ik aankwam. Dit is nooit eerder voorgekomen. Motor heeft wel paar minuutjes stationair staan draaien voor de garage, toen ik hem uitzette draaide de fan, was dus al 115C geworden, en je hoorde vloeistof koken (vergelijkbaar met geluid van een waterkoker).

Geschiedenis:

Ik beun zelf weleens wat aan mijn motoren dus leek mij de moeite waard om hier te vermelden wat.
  • Dynamo heb ik jaar of 2 geleden vervangen, sindsdien geen problemen mee
  • 2 jaar geleden gasklephuis vervangen toen hij niet goed liep en klapte uit de uitlaat (probleem was achteraf waarschijnlijk gewoon de bougies)
  • HTEV (Exup) klep in uitlaat gaf foutmelding en functioneerde niet meer, recent gerepareerd. Stond niet goed afgesteld na demontage
  • Motor heeft anderhalf jaar geleden voor het laatst beurt gehad. Koekvloeistof is niet vervangen sinds ik hem heb (plus minus 3 jaar)
  • KN luchtfilter en originele uitlaat
Eerste problemen met koeling deden zich juli dit jaar voor bij een circuitdag op Zandvoort met 35C. Vrij extreme omstandigheden natuurlijk. Ondanks de hoge snelheden liep de temperatuur van de vloeistof op tot 110-115C en bij stilstand kotste hij wat vloeistof uit. Lastig te zeggen hoeveel. Vloeistof op dit moment bijgevuld, met warme motor want er was geen tijd om af te koelen.

Paar dagen later motor weer warmgereden en temperatuur laten oplopen, thermostaat en fan leken normaal te functioneren en vloeistof liep niet meer over. Kan me niet herinneren of ik het peil gecontroleerd heb. Ik wijtte de eerdere problemen aan extreme omstandigheden.

Begin oktober nog 2 dagen circuit gereden zonder problemen. Temperatuur bleef onder de 100C en vloeistof liep niet over. Wel nog een schuivertje op de rechterkant gemaakt. Geen heftige, kon gewoon doorrijden.

Begin november ook nog 2,5 uur dijkjes gereden zonder problemen.

Troubleshoot:

  • Koelvloeistof reservetank gecontroleerd: peil stond te laag.. 1 cm onder de min streep. Er zat dus nog wel vloeistof in.
  • Radiatordop zat er nog goed op
  • Oliepeil in orde
  • Dikke radiatorslang rechts was goed inknijpbaar met koude motor
In het kader van de troubleshooting wilde ik eerst testen wat er gebeurde voordat ik het peil bijvulde. Ik heb de motor stationair warm laten draaien en ondertussen een aantal checks uitgevoerd die ik op dit forum heb gevonden.

  • 5C: koude start met radiatordop open. Vloeistof kwam tot ongeveer het randje. Na het starten zakte deze een beetje, bij warmlopen nam dit weer toe. Paar keer gas geven en ik zag geen bubbeltjes of verstoringen in de stroming.
  • 65C: temperatuur loopt gelijkmatig op, geen tijd bijgehouden maar ging niet overdreven snel. Reservetank op zelfde peil als met 5C. Radiator is nog niet heet, hoogstens beetje warm, waarschijn van hitte van uitlaatbochten die er onder hangen.
  • 80C: radiator wordt vanaf links heet. Komt overeen met wat WPH zegt. > thermostaat wordt actief vanaf 80.5 tot 83 graden. Peil reservetank is hetzelfde.
  • 90C gehele radiator is heet.
  • 100C: dikke radiatorslang nog steeds goed inknijpbaar.
  • 108C: motor uitgezet, fan draait pas vanaf 115C dus die deed het nog niet. Vloeistof kookte weer. Peil reservetank hetzelfde. Niet specifiek vastgesteld waar het kokende geluid vandaan kwam.
Koelvloeistof volgende dag bijgevuld en test herhaald. Ik heb er ongeveer 600ML bijgegooid en kwam toen 1 cm boven het ‘upper’ streepje. Bij het bijvullen zag ik dat het reservoir nu helemaal droog stond. Motor stond op de brug in mijn garage en er was geen lekkage zichtbaar.

  • 4C: behoorlijk wat witte rook uit uitlaat maar dit verdween na een minuut of 2 toen de motor warm liep. Het was notabene 4C. Motor laten draaien met dop reservetank open zodat ik erin kon kijken.
  • 40C: Vormde wat dampontwikkeling in reservetank. Dop er weer erop gedaan.
  • 80C: radiator wordt gelijkmatig heet
  • 105C: motor uitgezet, niveau in reservetank is opgelopen en hier kookt het.
  • 95C: motor weer aangezet
  • 115C: fan slaat aan en koelt motor af tot 110 en warmt weer op. Deze cyclus herhaalt zich. Koelvloeistof in reservetank kookt. Dikke radiatorslang inknijpen geeft meer weerstand maar nog steeds mogelijk. Wanneer ik de motor uitzet kookt de vloeistof nog even na. Als ik goed luister hoor ik vloeistof stromen langs de radiator. Klinkt licht borrelend/druppelend maar moet bijna mijn oor er tegenaan drukken om het te horen.
Nadat de motor opnieuw is afgekoeld zie ik dat het peil nu weer tussen lower en upper in zit, terwijl het eerst ruim boven upper zat. Als ik in de dikke radiatorslang knijp hoor ik vloeistof stromen/druppelen ergens in het blok. Dit vind ik raar aangezien een gesloten systeem gevuld met vloeistof volgens mij bijna geen geluid hoort te maken. Uiteindelijk nog eens 100ml koelvloeistof bijgevuld en met koude motor staat hij nu weer op ‘upper’ streepje. In totaal dus 700ml bijgevuld. WPH zegt totaal 3,2L in radiator en 0,4L in reservetank. Systeem kwam dus 0,3L of ongeveer 10% tekort denk ik dan.

Mijn eigen conclusies n.a.v. bovenstaande:

  • Thermostaat en fan doen het
  • Circulatie is in orde
  • Koelsysteem koelt naar behoren, temp komt niet boven de 115C
  • Mogelijk zat er lucht in systeem doordat het peil te laag was? Dit heeft hij eruit gewerkt tijdens warm draaien, waardoor het peil ook na het bijvullen weer lager is geworden? WPH geeft aan dat je de motor kunt ontluchten door warm te draaien en paar keer gas te geven.
Vragen:

Zijn jullie het eens met mijn conclusies?

Koelvloeistof van +100C begint te koken in de reservetank waar er geen druk meer op staat. Lijkt me eigenlijk niet meer dan logisch, maar waarom heb ik deze, of andere, motor(en) dit nooit horen doen..?

En wat zijn logische vervolgstappen?

Ik wilde zelf:

  • Nog een keer rondje rijden wanneer tijd (en het weer) het toelaten, zijn er überhaupt nog bijzonderheden nu systeem is bijgevuld en ontlucht..
  • Compressietest, ik moet hem toch nog een grote beurt geven dus is weinig extra werk.
  • Ik zag dat HBM een koelvloeistof lektest verkoopt voor paar tientjes. Volgens mij neem je dan een monstertje en controleer je met reactievloeistof of er CO2 in de vloeistof zit wat kan duiden op een lekke kop. Is dit überhaupt de moeite waard?
TLDR: koelvloeistof in reservetank kookt. Hoort dit?

Alvast bedankt!
 

Migilo

MF veteraan
12 okt 2008
1.165
341
Ik zou eerst de thermostaat eens op werking controleren. Heb bij Auto’s wel eens meegemaakt dat ie niet volledig meer open ging.
Witte rook is condens? Anders zou die ook moeten roken wanneer die warm is.
 

RoyalClub

Moderator
Crew
12 mei 2008
30.848
1.536
Ik heb ooit eens bij mn triumph gehad dat de radiateur dop niet meer goed was, elke keer dat ik thuis kwam stond het overloopreservoir te borrelen en te doen, vulde ik m bij dan liep ie over, deed ik niet stond ie bijna droog.

Ik heb na wat zoekwerk gevonden dat er een serie verkeerde doppen was gemonteerd, en met het vervangen van de dop zou het over zijn.

Dat gedaan (origineel bij triumph vandaan gewoon) en nooit meer problemen gehad.

Je kan een heleboel ingewikkelde dingen proberen, maar voor dat tientje dat een dop kost zou ik daar mee beginnen :+ Kost het minste moeite :+
 

Meneer René

MF veteraan
20 mrt 2020
2.028
1.163
Ik zou eerst de thermostaat eens op werking controleren. Heb bij Auto’s wel eens meegemaakt dat ie niet volledig meer open ging.
Witte rook is condens? Anders zou die ook moeten roken wanneer die warm is.
Ik denk ook condens maar het lek ,kop of scheur kan ook door de warmte juist dichttrekken omdat de boel uitzet
 

Dirk 1961

Die hard MF'er
17 feb 2013
299
35
IJmuiden
Ik heb ooit eens bij mn triumph gehad dat de radiateur dop niet meer goed was, elke keer dat ik thuis kwam stond het overloopreservoir te borrelen en te doen, vulde ik m bij dan liep ie over, deed ik niet stond ie bijna droog.

Ik heb na wat zoekwerk gevonden dat er een serie verkeerde doppen was gemonteerd, en met het vervangen van de dop zou het over zijn.

Dat gedaan (origineel bij triumph vandaan gewoon) en nooit meer problemen gehad.

Je kan een heleboel ingewikkelde dingen proberen, maar voor dat tientje dat een dop kost zou ik daar mee beginnen :+ Kost het minste moeite :+
Ik had bij mijn Blackbird dat het overdrukklepje in de dop stuk was.Dus bouwde geen overdruk op waardoor hij elke keer aan de kook ging.
 

Flurpsel

Die hard MF'er
15 nov 2008
772
8
Rotterdam
Kan je niet verder helpen maar lijkt verdacht veel op een lekke koppakking of ergens een haarscheurtje in je blok.
Inderdaad, ik denk lekke koppakking. Hulde voor de lange op overigens.

Dus de boel komt toch niet op druk verwachten jullie? Omdat het overloopreservoir kookt? En een compressietest moet uitwijzen of koppakking lekt, of toch beter voor CO2 test gaan?

Ik zou eerst de thermostaat eens op werking controleren. Heb bij Auto’s wel eens meegemaakt dat ie niet volledig meer open ging.
Witte rook is condens? Anders zou die ook moeten roken wanneer die warm is.

Radiator wordt vanaf 80C gelijkmatig heet en hij overhit niet (maar dat zou door de fan kunnen komen) dus naar mijn idee werkt de thermostaat dan? En hoe zorgt defecte thermostaat voor kokende vloeistof? Deze week maar even proefritje maken om te kijken of hij weer snel overhit. Dat was laatste keer vanuit werk niet normaal natuurlijk.

Ik heb ooit eens bij mn triumph gehad dat de radiateur dop niet meer goed was, elke keer dat ik thuis kwam stond het overloopreservoir te borrelen en te doen, vulde ik m bij dan liep ie over, deed ik niet stond ie bijna droog.

Ik heb na wat zoekwerk gevonden dat er een serie verkeerde doppen was gemonteerd, en met het vervangen van de dop zou het over zijn.

Dat gedaan (origineel bij triumph vandaan gewoon) en nooit meer problemen gehad.

Je kan een heleboel ingewikkelde dingen proberen, maar voor dat tientje dat een dop kost zou ik daar mee beginnen :+ Kost het minste moeite :+

goed punt, dacht ik ook al aan. Binnenkant van de dop had wat vuiligheid maar niks geks. schoongemaakt en teruggezet. Tijdens warmlopen gekeken en geluisterd of het misschien lekte en ik zag en hoorde niks. Maar ik ga hem denk ik toch vervangen als ik hem ergens kan vinden. Had nog even snel op japparts gekeken maar ze hadden hem niet. Iemand suggesties?
 

Bastard

MF veteraan
14 mei 2004
1.248
283
Eindhoven
Bij mij is het met name omdat ik een keer een circuitdagje gedaan heb bij ongeveer 40 graden waarna mijn temperaturen de circuitdag erna niet meer normaal zijn geworden. Bij mij blies hij daarna sporadisch wat lucht in het systeem en waren de temperaturen ook niet meer zoals ze van te voren geweest zijn (dus lekke koppakking). CO2 test is redelijk makkelijk te doen, maar ik weet niet of ik het daarmee gevonden had omdat ik ook sessies had waarin mijn kvs op peil bleef.

Maar ik zou zelf eerst de radiatordop vervangen en de thermostaat eruit pakken en in een waterkoker gooien als test. Een dichte thermostaat is overigens niet helemaal dicht, dus je radiator zal nog steeds heet worden (maar langzamer) terwijl je blok sneller opwarmt.
 

jaap43

MF veteraan
11 aug 2008
18.678
2.345
Capelle aan den IJssel
Toch schijnt er in het koelsysteem nog ergens een luchtbel te zitten.

Koelvloeistof kookt bij ongeveer 110 oC. Je koelsysteem staat bij een goede radiatordop onder druk waarbij de kooktemperatuur hoger is dan 115 oC. Als dan er koelvloeistof uit het koelcircuit het overloopvat in geperst wordt gaat het daar koken omdat daar de gewone buitendruk heerst. Dat je een radiatorslang bij warme motor nog een beetje in kan drukken is een aanwijzing voor mijn conclusie hierboven.
 

Flurpsel

Die hard MF'er
15 nov 2008
772
8
Rotterdam
Bedankt voor jullie tips. Nieuwe radiatordop besteld. Verder kom ik tot de volgende acties:

1. Koelvloeistof vervangen. Kan ik meteen zien hoe dit eruit ziet. Olie bij koelvloeistof gekomen?
2. Thermostaat verwijderen en testen in heet water, gaat deze open bij 80c temperatuur
3. Nieuwe radiatordop besteld. Bedankt voor de link Rob. Stiekem toch nog ruim 40piek incl VAT en verzenden.
4. Olie vervangen, moest toch gebeuren en kan ik zien hoe dit eruit ziet. Mogelijk koelvloeistof in olie gekomen. Dit zou zich moeten uitten in regenboogkleurtjes heb ik op dit forum gelezen.
5. Compressietest uitvoeren. Set besteld (wilde ik toch hebben). Bedankt voor de link Berenschot! vooral de interpretatie van de resultaten die daar staat is nuttig
6. Als ik er dan nog niet uit ben eventueel CO2 meet test

Ik ga er vrijdag waarschijnlijk weer mee aan de slag maar verwacht niet dat alles dan al binnen is.
 

SP1R

MF veteraan
11 apr 2002
8.715
687
Veenendaal
Toch schijnt er in het koelsysteem nog ergens een luchtbel te zitten.

Koelvloeistof kookt bij ongeveer 110 oC. Je koelsysteem staat bij een goede radiatordop onder druk waarbij de kooktemperatuur hoger is dan 115 oC. Als dan er koelvloeistof uit het koelcircuit het overloopvat in geperst wordt gaat het daar koken omdat daar de gewone buitendruk heerst. Dat je een radiatorslang bij warme motor nog een beetje in kan drukken is een aanwijzing voor mijn conclusie hierboven.
Jammer maar helaas, koelvloeistof heeft niet 10% hoger kookpunt dan water. Enige redden waarom het daadwerkelijke kookpunt hoger ligt, is de drukverhoging.

 

Rob RD

Call it wot ya wanna call it Im a Fuckin Alcoholic
Donateur
25 aug 2002
38.147
51.259
Rèswèk
Jammer maar helaas, koelvloeistof heeft niet 10% hoger kookpunt dan water. Enige redden waarom het daadwerkelijke kookpunt hoger ligt, is de drukverhoging.

Maar dat zou dus de kookverschijnselen verklaren als die dop lek is, dan bouwt er geen druk op en ligt het kookpunt lager... Duurt wel langer voordat de eieren zachtgekookt zijn
 

Neelis_V4

Die hard MF'er
1 okt 2009
456
167
Barendrecht
Misschien is het al vermeld, geen zin om terug te lezen, maar bij dit model hoort je fan aan te slaan bij koelwater met 104 graden Celsius.
  • 108C: motor uitgezet, fan draait pas vanaf 115C dus die deed het nog niet. Vloeistof kookte weer. Peil reservetank hetzelfde. Niet specifiek vastgesteld waar het kokende geluid vandaan kwam.

Gaat pas aan bij 115 graden. Lijkt iets niet te kloppen.

Dat de fan pas aan gaat bij 115 graden lijkt me niet ok, maar dat het blok uberhaupt zo warm wordt na een kort ritje lijkt me ook niet ok.
Je kunt de koelsysteem onder druk zetten met een handpomp en de juiste radiatordop, dan kun je zien of je de druk behoudt.

Ik vermoed eigenlijk dat je thermostaat vast zit of beperkt opent en er te weinig koelvloeistof door je radiator gaat. Je radiator wordt wel warm, maar de flow is beperkt.
 
Laatst bewerkt:

Rob RD

Call it wot ya wanna call it Im a Fuckin Alcoholic
Donateur
25 aug 2002
38.147
51.259
Rèswèk
Ik weet absoluut niet of het bij de motorfietsen zo is, maar er zit eigenlijk meestal een klein gaatje in de kraag van de thermostaat om dat er anders geen doorstroom is en er dus nooit warme vloeistof bij de thermostaat kan komen, wellicht is daarmee wat loos. Als er een bypass is, dan niet natuurlijk, misschien weet @Rody-rc30 dat
 

Janbros

MF veteraan
4 feb 2005
8.035
1.911
wezemaal
sensor voor ventilator zit normaal altijd aan uitgang(kant) van de radiator. als de ventilator opspringt wil dat dus zeggen dat er -ook op die korte tijd om 115°C te halen- vlot water door de radiator stroomt en dan lijkt de thermostaat mij niet het probleem.
 
Bovenaan Onderaan