Kopelling Yamaha Virago slipt door

ruff

Rookie
20 mrt 2002
19
0
groningen
Ik heb een Yamaha Virago 535 wanneer ik ± 100 km per uur rijd en het gas vol open draai slipt de koppeling door, de motor maakt wel toeren maar hij accelereert niet echt, wanneer ik het gas een beetje terug schroef voel ik dat ie m wel weer op pakt.
Is dit normaal of zijn mijn platen af?
 

HELLdesker

MF veteraan
19 mei 2001
5.402
2
www.kika.nl
Waarschijnlijk zijn je platen versleten.
Zet als test je motor tegen een muur aan en laat langzaam de koppeling opkomen... Hoe langer het duurt voor ie afslaat hoe slechter de koppeling ( globaal.)
 

Bronco

MF veteraan
23 feb 2002
2.759
14
44
Rotterdam
kilometertje of 30 per uur gaan rijden, dan in zijn hoogste versnelling gooien en het gas open.
Als de toeren oplopen maar snelheid niet.....dan is je koppeling overleden.
 

Erik van Dam

MF veteraan
30 sep 2001
5.020
0
Doetinchem
www.debandenman.nl
Nieuwe koppelingsplaten monteren; als het dan over is dan waren het de platen. :P

Toch nog even serieus: heb je per ongeluk net olie gewisseld en bijv. volsynth gebruikt? Niet iedere koppeling kan daar tegen. Probeer ook even je koppelingskabel (als je die hebt) zover los te draaien tot je iets speling op de hendel hebt.
 

sfx

Rookie
22 apr 2003
1
0
Twente
Ik heb zelf dit probleem ook gehad met mijn 535, heb je al geprobeerd de koppelingskabel te verdraaien? Gewoon de kabel wat strakker erop zetten, zodat hij de versnelling eerder pakt. Voor mij werkte dit tenminste, maar ik denk, nu ik dit zo allemaal lees, dat het uitstel van executie is... ;(
 
11 apr 2003
679
0
IJsselstein
www.xs4all.nl
Ik heb zelf dit probleem ook gehad met mijn 535, heb je al geprobeerd de koppelingskabel te verdraaien? Gewoon de kabel wat strakker erop zetten, zodat hij de versnelling eerder pakt.
Is dit een 535 probleem ? Of krijg je deze problemen met elke motor als de platen aan hun eindje zijn ? Mijne heeft hetzelfde ongeveer 20.000 mls op de teller. IMHO moet je de kabel losser zetten, ander slipt ie nog eerder ;) Hielp inderdaad een tijdje moet m nu weer iets losser zetten. Heb wel "duurdere " olie erin gepleurd.
 
Laatst bewerkt:

Prinsje

MF veteraan
10 apr 2003
2.446
4
47
Haarlem
Bezoek site
Een andere oorzaak zou kunnen zijn dat de drukveren van de koppelingsplaten lam zijn geworden en dus niet meer genoeg druk geven.

Wat ik ook wel eens heb gehoord is dat mensen hun motorblok een PTFE-behandeling hadden gegeven (=Teflon: Slick50, MotorUp en meer van soort goedjes). Dit spul gooi je bij de olie, zodat het inwendige van het blok wordt voorzien van een anti-aanbak-laag, waardoor-ie minder inwendige wrijving heeft en dus een beter rendement, lees zuiniger en meer vermogen.

Klinkt allemaal veelbelovend, maar waar vaak niet aan wordt gedacht is dat bij veel motorfietsen motorblok en versnellingsbak één geheel vormen en de koppeling binnen dit zelfde systeem rond draait in de motorolie. Als hier dus zo'n vloeibare Tefal-pan wordt ingegoten zullen uw eieren nooit meer aanbakken op de koppelingsplaten, maar zullen ze ook geen grip meer op elkaar hebben, SLIPPEN dus. |(
 

Superfries

Die hard MF'er
23 jan 2003
257
0
Delft
Tipje, kijk ff of je kabel nog wel soepel loopt. Vaak is de koppeling prima maar loopt de kabel zo stroef dat die wat blijft hangen en je koppeling als het ware nog half ingeknepen is.

Beetje olie in je kabel is een stuk beter voor de beurs dan een nieuwe platenset 8-)
 

koekoen2000

MF'er
27 dec 2006
36
0
32
kaatsheuvel
sorry voor het ophalen van een oud topic
maar de virago van mn vader slipt ook door
ik zat zelf ook al te denken aan de platen of de veren aangezien de kabel soepel gaat
ik ken aleen het blok totaal niet
dus nu is mijn vraag:
aan welke kant zit de koppeling (aangezien de hevel vrijwel in het midden zit)
en is dit makkelijk te vervangen
ik heb meer ervaring met het sleutelen aan motorblokken dus als ik n klein beetje opweg geholpen word weet ik genoeg
weet iemand ook toevallig wat dit geintje moet gaan kosten
mzzls koen
 

Martell

Moderator
Crew
Donateur
2 jul 2006
83.544
3.337
45
Oostmalle
sorry voor het ophalen van een oud topic
maar de virago van mn vader slipt ook door
ik zat zelf ook al te denken aan de platen of de veren aangezien de kabel soepel gaat
ik ken aleen het blok totaal niet
dus nu is mijn vraag:
aan welke kant zit de koppeling (aangezien de hevel vrijwel in het midden zit)
en is dit makkelijk te vervangen
ik heb meer ervaring met het sleutelen aan motorblokken dus als ik n klein beetje opweg geholpen word weet ik genoeg
weet iemand ook toevallig wat dit geintje moet gaan kosten
mzzls koen
Ik kan de boel wel ff op cd zetten voor je; kun je vanavond komen halen in Tilburg.

Gaaf maar een mail: staat in mijn profiel.

Iets van 100 euro aan onderdelen (even afhankelijk van welke Virago), ik schat rond de 150/160 euro als je het laat doen (afhankelijk van welke monteur je het laat doen).
 
Laatst bewerkt:

x7

MF veteraan
23 aug 2006
7.942
2
Erica
Koppeling zit rechts, als je de motor op de jiffy laat staan kun je de olie ook laten zitten.
Platen,veren en een koppelingsdekselpakking kosten samen algauw zo'n €80.