Koppeling probleem Gilera Runner 180cc

Jordy035

Rookie
1 sep 2017
13
0
26
Bussum
Beste motorrijders/knutselaars,

Ik heb een probleem met mijn runner en na dagen kutten heb ik maar besloten om een topic te starten.

Ik heb mijn runner compleet gereviseerd krukaslagers keerringen waterpomp etc.
en kom nu een probleem tegen met mijn koppeling.
Zodra ik de koppeling erop zet en de moer handvast draai blijft het koppelingshuis vrij draaien maar zodra ik heb vaster draai loopt op de een of andere manier het koppelingshuis vast in de koppeling zelf waardoor deze niet meer vrij van elkaar draaien en bij starten dus meteen wilt wegrijden.
ik heb 2 koppelingen erin gehad en 2 verschillende huizen erop geprobeerd maar telkens gebeurd hetzelfde het huis loopt vast in de koppeling....

wie o wie heeft een oplossing of een suggestie wat het kan zijn.....

Alvast bedankt!
 

Jordy035

Rookie
1 sep 2017
13
0
26
Bussum
Aandrijving heb ik gecontroleerd zijn geen gekke dingen alle ringen etc zit allemaal zoals het hoort ik heb op de uitgaande vertanding as een busje gemonteerd daarna de koppeling zelf en dan het koppelings huis ik heb het allemaal precies zo gedaan als het hoorde zelfs zonder het busje achter de koppeling loopt het huis aan op de koppeling dus het is niet dat de koppeling te ver naar voren komt oid zonder koppeling draait de vertanding zonder problemen
 
Laatst bewerkt:

RockyK

MF veteraan
21 jan 2013
1.440
5
27
Breda
verkeerde koppelingshuis?

Lijkt er op dat de schoenen tegen het huis aan komen en dan niet aan de bovenkant maar aan de zijkant. Als je het huis iets naar achter shimt met een ringetje loopt hij dan nog aan?
 
Laatst bewerkt:

RockyK

MF veteraan
21 jan 2013
1.440
5
27
Breda
:+ Nou voordat je allemaal nieuwe shit koopt zou ik eerst even uitzoeken waardoor hij aanloopt
 

RockyK

MF veteraan
21 jan 2013
1.440
5
27
Breda
Zet even met een stift wat lijnen in het huis en draai hem wat vaster dan hand vast en start hem even met je achterrem in. Dan kan je zien waar hij aanloopt.
 

Janbros

MF veteraan
4 feb 2005
5.555
273
50
wezemaal
ik vermoed dat er iets mis is met de ingaande as van de aandrijving, waardoor je bij het vast zetten de vario tegen de behuizing duwt.
tijdens het vast zetten aan het achterwiel draaien. op moment dat het stroef gaat zouden er hopelijk ergens slijsporen moeten ontstaan. check eerst de achterkant van de grote vario en de behuizing van de ingaande as.
 

RockyK

MF veteraan
21 jan 2013
1.440
5
27
Breda
ik vermoed dat er iets mis is met de ingaande as van de aandrijving, waardoor je bij het vast zetten de vario tegen de behuizing duwt.
tijdens het vast zetten aan het achterwiel draaien. op moment dat het stroef gaat zouden er hopelijk ergens slijsporen moeten ontstaan. check eerst de achterkant van de grote vario en de behuizing van de ingaande as.
Het huis zit aan de ingaande as en draait daar op mee. De vario assembly, waar de koppeling aan vast zit moet los draaien op de as. Als de vario zou aanlopen tegen de vertandingsdeksel dan zou het achterwiel nog steeds niet meedraaien maar een lekker ijzer op ijzer geluid moeten voortbrengen.

Er zit een lager in de vario assembly, als die vastgerot is en je trekt het koppelingshuis er op vast zou dit ook het meedraaien kunnen veroorzaken.

Edit:

Weet niet of je bedoelt dat de rand van de vario schijf tegen de rand van het koppelingshuis komt. Hier zit best veel ruimte tussen dus erg onwaarschijnlijk.



Weet uit mn scooter tijd nog dat het wel eens wilde gebeuren dat de grote moer die je ziet ging aanlopen tegen het huis. Die had je in verschillende diktes.
 
Laatst bewerkt:

Hybride

MF veteraan
6 sep 2006
7.588
115
56
Het groene hart
Bezoek site
Bij mijn Majesty zit er een ringetje achter de bel, dat moet er echt tussen want anders klem je de bel tegen de koppelingssegmenten en krijg je wat jij nu schijnbaar hebt.
 

Janbros

MF veteraan
4 feb 2005
5.555
273
50
wezemaal
Het huis zit aan de ingaande as en draait daar op mee. De vario assembly, waar de koppeling aan vast zit moet los draaien op de as. Als de vario zou aanlopen tegen de vertandingsdeksel dan zou het achterwiel nog steeds niet meedraaien maar een lekker ijzer op ijzer geluid moeten voortbrengen.
correct, was een vergeten dat hij wel kon rijden (met geblokkeerde koppeling).

@ TS : waarom komplete revisie en waren er toen ook al koppelings problemen?
 

Jordy035

Rookie
1 sep 2017
13
0
26
Bussum
Geen idee de krukas was gebroken en kocht hem dus ook kapot alles was al uit elkaar dus weet de historie niet. De vertanding is wel zgan van een m08 blok die ik had liggen.
 

Jordy035

Rookie
1 sep 2017
13
0
26
Bussum
Nee ik ben op dit moment nog aan het werk. Ik ben vanmiddag klaar en trek hem dan meteen ff uit elkaar om erachter te komen waar die op aanloopt. Ik denk eerlijk gezegt dat die hem vastzet in het midden, Op de lager van de poelie. Ik kijk straks even voor de zekerheid en laat het dan weten.