Laadspanning kakt in boven 1500 RPM

..Thijs..

MF veteraan
31 okt 2004
1.769
8
omg. Venlo
Hoi mensen,

Ik loop nu al een hele tijd te kloten met mijn Soes. (GSX 550 '86)
Heb de afgelopen 4000 km om precies te zijn 4 spanningsregelaars versleten, en 1 stator...

Nadat ik de stator (ong 1000 km terug) vervangen had in combinatie met de spanningsregelaar (heavy duty type) leken de problemen over, echter na een ritje na mijn werk was het weer kassa. Op het moment dat ik het ding doortrok zag ik mijn lichtopbrengst van de koplamp angsaanjagend klein worden :P. Dus ik had al een donkerbruin vermoeden dan het weer raak was.

Na thuis te zijn gearriveerd gelijk de laadspanning gemeten, en die was weer niet best.

De spanning komt niet boven de 12,7 V @ 5000 RPM ([email protected] max vermogen stator) met de lampen aan. Wat me wel opviel was dat als ie stationair loopt de laadspanning netjes 13,8 tot 14,0 Volt is. Zodra het motortoerental boven de 1800 komt (en das nogal snel op een 5 1/2'je) kakt het dus in naar 12,5 tot een 12,8 V. Wisselspanning moet ik nog controleren, daar had ik op dat moment ff geen zin meer in. Lijkt me niet dat de stator al doorgefikt is na 1000 km, maar ik kijk inmiddels nergens meer van op :P.

Wellicht dat iemand nog een tip heeft waar ik eens naar kan kijken want ik begin het onderhand een beetje moet te worden met het ding. Een keer stilstaan is nog te doen, twee keer (vanuit Belgie terug zonder lichten omdat ie niet meer laadt) wordt al minder, maar nu ben ik het echt zat.

Wie o wie heeft er nog een tip?

grz Thijs
 

Robinjo

MF veteraan
17 mei 2003
10.920
1.522
Driebergen
Facebook
robinjosplace
Standaard loopt bij veel GS-Xen één fase van de dynamo via de lichtknop, hoop extra draad en als je toch altijd je licht aanhebt onnodig maar wel veel kans op storingen in zo'n lang traject met stekkers en splitsingen. Sluit alledrie de dynamodraden rechtstreeks aan op de spanningsregelaar, rode draad direct naar de accu en de zwarte draad op de min om het minste risico te lopen.
 

willem1940

MF veteraan
7 apr 2003
11.392
7
Sittard
Check eens alle fittingen, schakelaars, contacten op oxidatie; als ergens vocht tussen is gedrongen geweest, vaak "bruggen" over isolatiemateriaal heen met heel rare electrische eigenschappen, spannings- en temperatuurgevoelig.
 

..Thijs..

MF veteraan
31 okt 2004
1.769
8
omg. Venlo
Heb al drie nieuwe accu's geprobeerd ;-).

Bij mijn GSX lopen alle drie de fasedraden rechtstreeks naar de spanningsregelaar.

Oxidatie zou best kunnen, maar iig niet in het laadcircuit... Spanning is rechtstreeks op de polen gemeten, en stekkers aan regelaar en fasedraden zijn nieuw, eveneens de bekabeling van en naar de regelaar en stator... Dus oxidatie zit daar iig niet tussen.

Nog meer tips?

grz Thijs
 

Zot

De botte fuckman
28 mei 2002
39.607
4.055
lijkt me een bedradings probleem ergens.

Verbinding van de regelaar met + accupool, _ accpool en/of in sommige gevallen met geschakelde +
 
Laatst bewerkt:

willem1940

MF veteraan
7 apr 2003
11.392
7
Sittard
Heb al drie nieuwe accu's geprobeerd ;-).

Bij mijn GSX lopen alle drie de fasedraden rechtstreeks naar de spanningsregelaar.

Oxidatie zou best kunnen, maar iig niet in het laadcircuit... Spanning is rechtstreeks op de polen gemeten, en stekkers aan regelaar en fasedraden zijn nieuw, eveneens de bekabeling van en naar de regelaar en stator... Dus oxidatie zit daar iig niet tussen.

Nog meer tips?

grz Thijs
Ik bedoel dat je met zulke oxidatiebruggen spannings- en temperatuurgevoelige extra "verbruikers" oploopt, waardoor vaak je zekering nog net niet klapt maar er te weinig overblijft om de accu nog te laden.

Checken voor alle zekerheid al is het maar om af te strepen waar iets NIET aan ligt.
 
Laatst bewerkt:

Vmax-Idioot

MF veteraan
20 apr 2007
4.347
5
Kerkrade
heb je NADAT je de laatste keer de gelijkrichter en de stator vervangen hebt, ook de accu vernieuwd (en gezuurd, opgeladen met een druppellader en toen pas aangesloten)?

Accu's kunnen in het algemeen heel slecht tegen kapotte dynamos en spanningsregelaars....daar gaan ze heel snel dood van....
 

..Thijs..

MF veteraan
31 okt 2004
1.769
8
omg. Venlo
heb je NADAT je de laatste keer de gelijkrichter en de stator vervangen hebt, ook de accu vernieuwd (en gezuurd, opgeladen met een druppellader en toen pas aangesloten)?

Accu's kunnen in het algemeen heel slecht tegen kapotte dynamos en spanningsregelaars....daar gaan ze heel snel dood van....

Accu was ten tijde van vervangen nog geen half jaar oud... Heb deze (uiteraard) ook getest door em op te laden en af te knijpen met een accutester. Klemspanning bleef na 10 seconden belasten (met een 80A) netjes boven de 9 Volt. Zou goed moeten zijn dus.

Kabels lopen rechtstreeks van de regelaar naar de accu toe, komt geen geschakelde plus aan te pas. Het enige wat ertussen zit is de zekeringkast. Die zal ik eens nakijken op rotte contacten...

grz Thijs
 

..Thijs..

MF veteraan
31 okt 2004
1.769
8
omg. Venlo
Heb alle massaverbindingen eens na gelopen, en het enige draadje van de regelaar naar de accu toe (die dus niet nieuw was :$ ) viel ongeveer een volt over stationair.
Aangezien overgangsweerstanden naarmate de spanning groter worden deze uit de boom geknipt en vervangen. Heb ook gelijk een extra massakabel van de accu naar het motorblok gelegd, en hoe het er nu naar uitziet werkt het weer.

Maandag even een stukje gassen om te kijken of ie het ook blijft doen, aangezien daar vaak de pijn zat.

grz Thijs
 
Bovenaan Onderaan