Laden accu burgman 650

Dawhiteman

Rookie
11 mrt 2019
13
0
Hoi,

Toen ik de acculader aansloot aan mijn burgman hoorde ik constant een vreemd geluid,leek wel beetje op een elektromotor die ging draaien,of een pomp.....is dit normaal denken jullie?

Groetjes,
Jouke.
 

Hanzzzz

MF veteraan
3 dec 2002
5.144
39
Soest
Nee, ik denk van niet. Hoe heb je de accu lader aangesloten? Rechtstreeks op de accu polen?
 

Dawhiteman

Rookie
11 mrt 2019
13
0
Er zitten van die 'verlengstukken'-om het zo maar te noemen-vlak naast elkaar,,daar heb ik de klemmen vd lader opgezet......accu was nog niet helemaal leeg......
 

IJzervreter

MF veteraan
29 apr 2004
16.098
167
Staat het contact aan? Je zou niets moeten horen als een accu alleen aan een lader staat.
 

Janbros

MF veteraan
4 feb 2005
5.539
261
50
wezemaal
ventilator van de radiator (heeft ie dat ?) dan zou het thermokontakt kapot moeten zijn en altijd doorgeven. of als die via een relais gestuurd wordt, blijft dat plakken. heb je ook ineens de reden waarom je accu plat was. of was die niet helemaal plat ?
 

Dawhiteman

Rookie
11 mrt 2019
13
0
Ventilator zou goed kunnen idd,zal het s checken!
Accu was niet plat maar had wel vorige week het contact regelmatig aan ( vanwege onderhoud e.d) en aangezien het dimlicht niet uit kan zal dat vast wel wat stroom hebben gekost......heb gisteren nog een kwartiertje gereden en scooter start weer normaal gelukkig😬
Het ging/gaat me er vooral om of dat geluid normaal is of niet,,,,blijkbaar niet dus ik ga eerst maar s achterhalen waar het vandaan komt!