Led knipperlichten

r6je 2

Rookie
7 aug 2006
8
0
Hallo,

Ik heb mijn r6 2001 rondom voorzien van arrow led-knipperlichten.

Ik heb bij motoport een ander relais gehaald en origineel vervangen.

Nu heb ik het volgende probleem.. :?

Als ik mijn knipperlicht aan doe naar links dan branden er rechtsachter en rechtsvoor 3 ledjes constant mee??? terwijl mijn knipperlichten voor linksaf het gewoon goed doen. en mijn knipperlicht-signaal op mijn dashboard doet het ook niet, behalve als ik de motor start dan knipper hij heel licht maar niet zoals het hoort in ieder geval....

Ik hoop dat jullie dit verhaal een beetje begrijpen en voor je kunt zien wat het probleem is. Zo niet dan hoor ik het wel.

Ik hoop dat hier een verklaring voor is??

- Misschien relais stuk ofzo?
- + en - zit naar mij weten gewoon, kleur op kleur zwart op zwart?

M.v.d

Dennis
 

Moving-Fast

Die hard MF'er
10 mrt 2004
445
0
Het orginele relais ff terug zetten?
Als daarmee alles normaal doet (op het snelle knipperen na) dan moet het haast wel het nieuwe relais zijn dat niet goed is.
 

r6je 2

Rookie
7 aug 2006
8
0
Nou ik heb even mijn originele knipper-relais ertussen gedaan maar nog steeds hetzelfde probleem, het ligt dus niet aan het knipper-relais van motoport.

Als ik mijn knipperlicht naar links aan doe, dan knippert er in de led rechtsvoor 3 en rechtsachter 3 ledjes mee, maar niet zo fel als het linker gelukkig...

Mijn knipperlichtje in het dashboard doet het overigens ook niet meer, aleen als ik de motor start doet hij het heel zwakjes.

Het probleem is pas gekomen toen ik de knippers voor had vervangen...

Ik snap er echt niks van

:?

Ik hoop dat iemand een oplossing heeft voor ons...!!

M.v.d

Dennis
 

belsj

MF veteraan
13 feb 2003
1.196
0
33
haal eens het lampje eruit bij het dashboard van het knipperlicht
 

Guust

Die hard MF'er
Donateur
3 feb 2003
369
2
Brand in de orginele situatie het lampje op je dashboard gelijktijdig met je knipperlichtjes of juist niet?
Als het dashboardlampje tegengesteld knippert, haal dan het lampje er maar uit, dan moet het goed werken.
 

Kanarie

MF veteraan
4 sep 2003
36.691
1
39
Het lijkt wel alsof er contact gemaakt wordt tussen links en rechts.
Nergens een draadje wat half tegen het andere circuit van de knippers aanhangt?
 

Moving-Fast

Die hard MF'er
10 mrt 2004
445
0
Lijkt idd op of er ergens een draad tegen iets aan ligt. Geen draad ergens klem tussen gedraait? Goed de stekkertjes er tussen gedaan zodat ze niet klem zitten of sluiting kunnen maken?
1 voor 1 loskoppelen en geregeld kijken wat er gebeurd en dan vooraan beginnen omdat het na die 2 de ellende begon.

suc6
 

r6je 2

Rookie
7 aug 2006
8
0
Ja ik zal mijn zijkappen er weer even afhalen, dit vond ik leuk om te doen :N misschien dat inderdaad ergens de draden tegen elkaar aangekomen zijn....

Ik heb voor gewoon de originele bedrading los getrokken deze zaten vast met klemmetjes omringd door een rubbertje, hier heb ik mijn leds in gedrukt en vastgeklemd.

En het probleem met mijn dashboard knipperlichtje is ook pas gekomen nadat ik de leds voor erop gedaan heb...

Bedankt voor jullie reacties!!!!

Jullie horen het nog,

Groetjes
 

r6je 2

Rookie
7 aug 2006
8
0
Ik heb mijn zijkappen eraf gehaald en mijn originele knipperlichten voor er weer opgezet, ik had dus weer originele voor en led achter, Nu doet alles het weer normaal!!

Zou ik dan toch weerstanden moeten plaatsen aan de voorkant?????

Ik dacht dat je geen weerstanden nodig had als je een ander knipper-relais had geplaatst?

Ik hoop dat iemand een antwoord heeft....

Groetjes
 

Tele

MF'er
7 dec 2002
116
0
38
Schouwen-Duiveland
haal eens het lampje eruit bij het dashboard van het knipperlicht
Dit is de juiste tip; waarschijnlijk zit het lampje op je dash tussen de links en rechts aangesloten. Dus probeer of je led knippers wel werken als je dashlampje niét aangesloten is.

Als dit het geval is ben je er nog niet, dan zou je 2 diodes bij je dashlichtje moeten plaatsen om je led knippers correct te laten werken.
 

r6je 2

Rookie
7 aug 2006
8
0
Oh ok, maar dan moet ik mijn hele voorkuip slopen om bij mijn dashboardje te komen???

Kan ik het niet oplossen doormiddel van de weerstanden???

of zou ik dan weer hetzelfde probleem krijgen met mijn dash??

groetjes
 

belsj

MF veteraan
13 feb 2003
1.196
0
33
gewoon losschroeven de hap, zo leer je nog eens wat. gewoon rustig aan en de schroefjes ff goed wegleggen.
 

Guust

Die hard MF'er
Donateur
3 feb 2003
369
2
Dit is de juiste tip; waarschijnlijk zit het lampje op je dash tussen de links en rechts aangesloten. Dus probeer of je led knippers wel werken als je dashlampje niét aangesloten is.

Als dit het geval is ben je er nog niet, dan zou je 2 diodes bij je dashlichtje moeten plaatsen om je led knippers correct te laten werken.
2 diodes bij het dashlichtje? hoe had je dat gedacht? :?
Kan me geen schakeling bij voorstellen.
 

G.S.U.S

Die hard MF'er
6 okt 2005
339
0
38
Leeuwarden
de twee diodes plaatsen tussen lampje en linkssignaal en rechtssignaal, zodat als links knippert, de stroom naar recht word geblokkeerd, en andersom ook natuurlijk, lijkt me niet zo moeilijk :+ .

G.S.U.S
 

r6je 2

Rookie
7 aug 2006
8
0
Bedankt voor jullie antwoorden!!

Ik heb vandaag 2 weerstanden tussen de voorste knipperlichten gedaan en nu werkt alles perfect *D

Hopen dat ik 20 sept slaag voor mijn AVD en dan lekker :]
 

dayfox

Die hard MF'er
6 jan 2009
291
2
40
Heerde
Heb je het originele relais ook weer trug gedaan dan? Heb namelijk hetzelfde en wat voor weerstanden heb je gebruikt?
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
de twee diodes plaatsen tussen lampje en linkssignaal en rechtssignaal, zodat als links knippert, de stroom naar recht word geblokkeerd, en andersom ook natuurlijk, lijkt me niet zo moeilijk :+ .

G.S.U.S
PAS OP, knipperlampje hangt gewoonlijk zonder eigen "aarde" tussen linksplus en rechtsplus te zweven en voor die diode-truc is het nodig dat het lampje juist wèl een eigen aardpunt heeft dus: schakeling totaal veranderen, INZICHT & priegelwerk.

LEDs zijn iets totaal anders dan gloeilampen.

Paardenmiddel "parallelweerstanden" lost alle problemen in 1x op, kacheltjes vervangen het oude lampverbruik; ieder ander probeersel vereist DENKWERK.

http://www.motor-forum.nl/forum/find?action=find&data[searchtype]=search&data[page]=1&data[xq]=Zled.&data[xFILTERS]=XF1-XF11-XF15-XF16-XF22-XF26-XF29-XF3-XF32-XF39-XF49-XF5-XF54-XF59-XF6-XF61-XF62-XF63-XF68-XF7-XF71-XF72-XF73-XF76-XF8-XF9---A&data[xDB]=default&data~[q]=LED&data[boolean]=AND&data[poster]=willem1940&data[topicstarter]=&data[order]=relevance&data[age_end]=&data[age_start]=#results