Lekkage vlotterbakken

Tvdh

MF veteraan
1 mei 2012
1.073
16
26
Boekel
Hallo.

Ik was bezig mijn Honda Cb 900 uit 1981 klaar te maken voor de eerste start na de revisie van het motorblok.
Alles ging prima totdat ik de benzine kraan open zette.

Carburateur 1 ( en later ook carburateur 2 ) begonnen meteen heel erg te lekken langs de vlotterbak pakking.

Ik heb dus de vlotterbakken gedemonteerd en gekeken of de overloop pijpjes dicht zaten, dat was niet het geval, daarna heb ik gecontroleerd of de vlotternaalden goed afsloten en dat was in orde.

De pakkingen zijn nog hartstikke goed ( steken ruim boven het deksel uit en en zijn ook nog maar hooguit een jaar oud )

Ik heb allebei de vlotterbakken er al 2 keer afgehaald, nagekeken en opnieuw gemonteerd maar het probleem is nog niet opgelost.

Het vreemde is dus A dat de carburateurs lekken ( mankeerde niks aan toen ik ze een jaar geleden demonteerde )
En B waarom de carburateurs lekken langs de vlotterbak pakkingen en niet door de overloop pijpjes.

Dingen die ik tot nu toe gecontroleerd heb:
Overloop pijpjes
Vlotterbak pakkingen
Vlotternaalden

Bedankt alvast voor alle hulp.
 
Laatst bewerkt:

KwaSuz

MF veteraan
20 aug 2006
5.541
676
47
Almere
Pasvlakken beschadigd
Pakkingen uitgehard (oude voorraad? )
Restanten oude pakkingen
 

Tvdh

MF veteraan
1 mei 2012
1.073
16
26
Boekel
Bedankt voor de reacties allemaal.

De pasvlakken zijn brandschoon en onbeschadigd.
De pakkingen zijn nog zacht en absoluut niet platgedrukt of net wat dan ook.

Vlotter afstelling heb ik niet naar gekeken, ik heb daar nooit problemen mee gehad dus die kan eigenlijk niet veranderd zijn.

De vlotters opzich zijn prima, zijn niet lek en zijn ook niet zwaar geworden.
( kunstof vlotters )

Als het aan de vlotter afstelling ligt, waarom lekken de carburateurs dan langs de pakkingen en niet via het overloop pijpje?

Lekke ringen van de pijpjes tussen de carburateurs zou wel eens een mogelijkheid kunnen zijn.
Dat zou wel het gekke lek symptoom verklaren, ik had in eerste instantie alleen de lekkage aan carburateur 1 opgemerkt en daarna pas aan carburateur 2.

Groeten en bedankt.
 
Laatst bewerkt:

kees230

MF'er
4 apr 2013
201
12
55
De Kwakel
Omdat het je eerste start was misschien toch troep uit je tank in de carbs terecht gekomen en/of nog een leidinkje vergeten aan te sluiten?
een lekke o-ring helpt natuurlijk ook niet, maar ik weet niet welke gassen bedoeld, zou in ieder geval nog 'n keer checken of de vlotternaalden echt schoon zijn en goed werken.
 

Tvdh

MF veteraan
1 mei 2012
1.073
16
26
Boekel
Hallo.

Ik had net nog even de benzinekraan een keer open gezet en extra gelet op het tussenbuisje tussen carburateur 1 en 2 en ik zag meteen daar al druppels benzine voorbij komen.

Waarschijnlijk zal dat dan wel het probleem zijn.

@ Kees.
Ik had de motor afgetankt voor ik de motor uit elkaar ben gaan halen, ik laat altijd na zoiets een seconde of 5 de kraan open staan met een bakje eronder zodat eventueel bezinksel eruit kan.
De benzine was kraakhelder, het filter wat er tussen zit is ook kraakhelder.

Ik ga zeker de vlotternaalden nog een keer controleren want als ik de O ringen van de tussenbuizen wil vervangen moeten toch de carburateurs uit de motor.

Groeten en bedankt.
 

Tvdh

MF veteraan
1 mei 2012
1.073
16
26
Boekel
Hallo.

Net op de werkbank nog even de carburateurs met benzine gevuld, en inderdaad.
De tussenbuisjes zijn lek.

Natuurlijk ga ik ze allemaal vervangen :)
Hopelijk kan ik wat ringen vinden die Ethanol bestendig zijn want dat zal wel de dader zijn als je bedenkt dat ze pas een jaar of 2 oud zijn.

Groeten en bedankt allemaal.