Lelijke tik

nr 51

MF'er
5 dec 2003
190
0
53
Tilburg
heb een yamaha r6, als deze koud is zit er een lelijke tik in het blok,
naar 5 min rijden is hij weg, omdat hij dan redelijk op tempratuur is.
Weet iemand toevallig wat dat kan zijn, schijnt een yamaha kwaal te zijn.

Grz Toon
 

meJUSTme

MF'er
27 sep 2003
36
0
Heerlen
Bezoek site
Toon,
Heb ik ook, heb een r6 uit 1999 en precies hetzelde probleem.....
Het zit er al een jaar en word niet erger dus volgens mij geen probleem.
Maar moet zeggen die ratel wat ik hoor went nooit das waar....
Nou gewoon door blijven rijden is mijn advies maar als je wat anders beslist lees ik het wel.
Groetjes
 

YamaMarkie

Die hard MF'er
13 mei 2004
994
0
36
Enschede
www.derking.nl
Een tik in het blok die bij warm worden weg gaat klinkt erstig als Kleppen. Wel laten nakijken/kleppen stellen, Want met een beetje pech knalt het kapot, en ben je erg duur uit.
 

RRRamon

MF veteraan
20 jul 2003
1.439
1
38
Maarssen
www.hebikookalniet.nl
Toon,
Heb ik ook, heb een r6 uit 1999 en precies hetzelde probleem.....
Het zit er al een jaar en word niet erger dus volgens mij geen probleem.
Maar moet zeggen die ratel wat ik hoor went nooit das waar....
Nou gewoon door blijven rijden is mijn advies maar als je wat anders beslist lees ik het wel.
Groetjes

Bij mijn gixxer was de kettingspanner ook kapotski. De eerste paar minuten
hoorde je hem ratelen als offie vogels aantverjagen was, maar naarmate die
warmer werdt ging die ook minder lawaai maken.....

goodluck met zoeken
 

SandoR6

MF veteraan
2 mrt 2003
1.047
0
48
Leiden
Da's toevallig, ik heb mijn R6 vanochtend net weggebracht voor hetzelfde probleem.
Ik verdenk ook de distributie ketting/spanner alleen heb ik de spanner zo'n 3 maanden geleden al laten vervangen omdat ik hem toen al een klein beetje hoorde.
Nu is het echt een flinke ratel die naarmate de motor warmer wordt verdwijnt.
Alleen heb ik het idee dat het steeds langer gaat duren voordat het verdwijnt, eerst was het na een minuut of 5 rijden al weg maar inmiddels is het al een kwartier geworden.
Aangezien ik over een paar weekies naar Italie ga heb ik hem maar ff weggebracht.
Luister ff goed waar het geluid vandaan komt, je kunt daarvoor het beste je kuip er afhalen (half uurtje werk).
Je distributie zit aan de rechterkant van de cilinders.
Bij mij verdwijnt het geluid als ik een beetje gas geef(waarschijnlijk omdat dan de ketting onder spanning komt te staan).
Ik hoop voor je dat t alleen de spanner is, dat is relatief weinig werk.
suc6!
 

nr 51

MF'er
5 dec 2003
190
0
53
Tilburg
Da's toevallig, ik heb mijn R6 vanochtend net weggebracht voor hetzelfde probleem.
Ik verdenk ook de distributie ketting/spanner alleen heb ik de spanner zo'n 3 maanden geleden al laten vervangen omdat ik hem toen al een klein beetje hoorde.
Nu is het echt een flinke ratel die naarmate de motor warmer wordt verdwijnt.
Alleen heb ik het idee dat het steeds langer gaat duren voordat het verdwijnt, eerst was het na een minuut of 5 rijden al weg maar inmiddels is het al een kwartier geworden.
Aangezien ik over een paar weekies naar Italie ga heb ik hem maar ff weggebracht.
Luister ff goed waar het geluid vandaan komt, je kunt daarvoor het beste je kuip er afhalen (half uurtje werk).
Je distributie zit aan de rechterkant van de cilinders.
Bij mij verdwijnt het geluid als ik een beetje gas geef(waarschijnlijk omdat dan de ketting onder spanning komt te staan).
Ik hoop voor je dat t alleen de spanner is, dat is relatief weinig werk.
suc6!
Nou dit is dus excact hetzelfde, aan de rechter kant, dacht eerst aan de koppeling, maar denk nu ook aan de kettingspanner.
Op het moment dat ik gas geef stop hij met ratelen, ook als hij op temp is.
Zal wel eens kijken wat ik er mee doe, ben er nog niet uit.
 

Chiti

Die hard MF'er
13 mei 2003
516
0
ik heb precies hetzelfde met een fazer 600 uit '98 bij deze motor schijnt het een bekend "probleem" te zijn. de meeste rijden ermee door en laten het bij een beurt verhelpen door de spanner aan te spannen. het schijnt dat het hele ding pas bij 80.000 kilometer vervangen hoeft te worden. irritant is het wel
 

SandoR6

MF veteraan
2 mrt 2003
1.047
0
48
Leiden
Nou dit is dus excact hetzelfde, aan de rechter kant, dacht eerst aan de koppeling, maar denk nu ook aan de kettingspanner.
Op het moment dat ik gas geef stop hij met ratelen, ook als hij op temp is.
Zal wel eens kijken wat ik er mee doe, ben er nog niet uit.

Heb jij toevallig ook last van die irritante resonantie rond de 6.500 rpm ?
Ik hoor bij dat toerental een rammeltje in mijn blok en voel een trilling in de voetsteunen.
Ik erger me er rot aan, zeker bij langere ritten op de nederlandse snelweg
(120 km/u=ong 6.500rpm in 6e versnelling).
Zelf heb ik het idee dat dit ook met de distributie te maken heeft.
Aangezien jij dezelfde fiets hebt van het zelfde bouwjaar ben ik hier benieuwt naar.
Ik had er al een ander topic over geopend onder "techniek".
 

Texan

MF veteraan
18 jan 2004
11.639
0
Nijmegen
ik heb precies hetzelfde met een fazer 600 uit '98 bij deze motor schijnt het een bekend "probleem" te zijn. de meeste rijden ermee door en laten het bij een beurt verhelpen door de spanner aan te spannen. het schijnt dat het hele ding pas bij 80.000 kilometer vervangen hoeft te worden. irritant is het wel
:^

Fazer uit 2000. Yamaha dealer zegt "niets aan laten doen, de oplossing is erger (duur) dan de kwaal". Maar ik vind het ook erg irritant!
 

Alf

MF veteraan
17 jan 2004
1.231
0
Tjezus,ik dacht toch echt dat je met Japanse motoren dit soort shit niet zou hebben.Jammer.
 

Chiti

Die hard MF'er
13 mei 2003
516
0
:^

Fazer uit 2000. Yamaha dealer zegt "niets aan laten doen, de oplossing is erger (duur) dan de kwaal". Maar ik vind het ook erg irritant!
die van mij moet binnekort voor een beurt. dan ga ik ook eens vragen wat eraan te doen is. 39.000 km nu. het schijnt dat dit porbleem bij de fazer in ieder geval pas begint bij zo'n 35.000 km. die trilling bij die R6 bij 6500 tpm is er trouwens ook bij de fazer alleen dan rond de 55000-6000 tpm. volgens mij bij veel motoren een standaard trilling bij een aantal toeren. '(
 

exyamahafan

MF'er
23 aug 2004
37
0
edam
ik heb ook een r6 gehad(nieuw gekocht 2002)deze begon bij bij 5000km als hij koud
was te tikken is daarvoor 5 keer naar de dealer geweest(nokkenas ketting gesteld)
hielp niks en er werd gezegd dat dat tikken normaal was,ook volgens yamaha, bij
10000km tikte hij ook als hij warm was, is toen op mijn aandringen naar yamaha
gegaan maar was volgens yamaha normaal,ik heb hem toen naar edwin ott in uitgeest
gebracht om hem er na te laten kijken(hij raced met r6en en kent die blokken goed) bleek dat ik speling had tussen de zuigers en piston pennen.
Zuigers en pistonpennen zijn toen vervangen onder garantie alleen het in en uitbouwen van het blok wilde ze niet vergoeden dus kreeg ik een rekening van E480.-.de lol van een nieuwe motor was er toen wel af en heb hem toen ingeruild,
en ben nog leuk aan het corresponderen met yamaha.

Groet Jos

ps.van daar exyamahafan
 

SandoR6

MF veteraan
2 mrt 2003
1.047
0
48
Leiden
Ik kreeg gisteren een telefoontje van de motorzaak waar mijn fiets staat, met de mededeling dat wéér de distributie ketting spanner (cct) verrot is.
Deze heb ik in het voorjaar met een grote beurt laten vervangen omdat ik hem toen al een beetje hoorde.
Na deze beurt heb ik ongeveer 3000km gereden en nu geeft ie dus alweer problemen.
Volgens de monteur zijn de cct's van de R6 niet zo best en ik kreeg dan ook het advies om er nu een race-cct in te laten zetten.
Ik ben benieuwd !
Zaterdag is ie als t goed is klaar.
Wordt vervolgd.....