Matchless project

Gijs Vijs

MF veteraan
28 dec 2005
6.697
68
Gefeliciflopstaart. Helemaal goed!! :P

Gijs is zelf in 1965 begonnen met Matchless. Heb een 1956-er gehad. Naderhand omgebouwd naar 500cc.
Geloof, dat de legeruitvoering een vlakke zuiger had in tegenstelling tot de burgeruitvoering. Die had iig een bolle zuigert, en een ontstekingsmagneet. Kon zonder accu lopen.
Leuk projekt. Ga ik zeker volgen. En...veel piccies natuurlijk! :Y :Y :Y :Y :Y

:W :W
 

Gijs Vijs

MF veteraan
28 dec 2005
6.697
68
56-er had ook nog jampots. Geloof dat ze het jaar daarna normale demperts hadden!
 

Shadow Gijsie

MF veteraan
24 apr 2005
1.481
16
De klei getrokken!
Gefeliciflopstaart. Helemaal goed!! :P

Gijs is zelf in 1965 begonnen met Matchless. Heb een 1956-er gehad. Naderhand omgebouwd naar 500cc.
Geloof, dat de legeruitvoering een vlakke zuiger had in tegenstelling tot de burgeruitvoering. Die had iig een bolle zuigert, en een ontstekingsmagneet. Kon zonder accu lopen.
Leuk projekt. Ga ik zeker volgen. En...veel piccies natuurlijk! :Y :Y :Y :Y :Y

:W :W
Dit is een '61er Met duplex frame wisselspanning en AMC versnellingsbak.
Kan volgens mij dus niet zonder accu lopen.
Maar voor ik 'm laat lopen ga ik eerst het een en ander checken.
En ik zal veel foto's proberen te maken.

Eerst maar eens wat engelse sleutels kopen. :Y
 

juweeltje

Die hard MF'er
17 sep 2005
260
1
belgië
Leuk en zit er behoorlijk compleet uit!

veel succes met de restauratie ervan, hopelijks zonder al teveel problemen ;)
 

Shadow Gijsie

MF veteraan
24 apr 2005
1.481
16
De klei getrokken!
Op mijn werkplaats handboek moet ik nog even wachten, die komt maandag.
Maar m'n handen jeukten te erg, dus ben ik alvast wat aan het rommelen gegaan.

Het plan is om eerst maar eens te zorgen dat we de motor kunnen starten.
Dan kunnen we kijken of ie goed loopt en of de dynamo bijlaadt enzo.

Dus heb ik er eerst maar eens een accu ingezet en de draden aangesloten.
De accu heb ik van m'n schoonvader gekregen. (had ie nog in de schuur liggen)



Nadat ik de accu aangesloten had, had ik geen spanning. :?
Na wat gezoek kwam ik erachter dat er ergens een schakelaartje zat die je met een sleuteltje moet bedienen.
Die sleutel heb ik niet dus heb ik de schakelaar er maar tussenuitgehaald.
 
Laatst bewerkt: