Mijn XR doet moeilijk

alpje

MF'er
26 feb 2018
39
5
Ondankbaar rotding O-). Warme garage, lekkere benzine (98 uiteraard), maar meewerken ho maar.

Historie: Lopend gekocht. Paar dagen lekker terrein gereden (tourritten). Prima te starten, lekker rijden, goed doortrekken, enfin, alles prima.
Toen een paar maanden stilgestaan door weinig tijd. Opnieuw geprobeerd te starten, ging met heel veel moeite. Ik vermoedde toen een vuile carb. Naar een vriend gereden met een motorgarage, wilde hem een grote beurt geven. Onderweg reed hij echt kut - stationair prima, streepje gas ook nog, maar alles tussen 1/4 en vol gas bokken hakkelen en stotteren.

Carb ultrasoon gereinigd, nieuw rubbertje erin, nieuw oliefilter, nieuwe olie, luchtfilter schoongemaakt, maar reed nog steeds bagger. Vonk gecontroleerd - bijna afwezig. Nieuwe bougie hielp niet. Stator eruit gehaald, deze was compleet verbrand, dus opnieuw laten wikkelen. Nieuwe stator erin, probleem nog steeds hetzelfde. Extreem lastig te starten, niet te berijden.

Nu woon ik alweer een tijd in een nieuw huis met meer sleutelruimte, en waar ook veel offroad word gereden, dus wil er nog een gooi naar doen. Met pijn en moeite krijg je hem gestart. Als hij start, loopt hij initieel op choke. Vol choke loopt héél hoogtoerig, maar dat vind ik op zich niet niet vreemd. Gasgeven lukt nog redelijk stabiel tot 3/4 gas. Half choke word het al minder. Zonder choke wil hij nog wel stationair hobbelen, maar elke poging tot gasgeven doet de motor stilvallen. Dus we trekken de sleuteldoos weer open...

Bougie vonkt prima. Is zwart, maar niet nat. Carb eraf gehad - ding is mooi schoon. Voor de zekerheid hoofdsproeier eraf gehad en doorgeblazen met perslucht - alle gaatjes prachtig schoon. Luchtfilter eraf - helpt niet. Overigens viel me daarbij op (geen idee of het relevant is) dat als je de choke uit hebt, de lucht inlaat klep de hele tijd 'kleppert'. Je kunt het horen, maar ook zien omdat het palletje dat hier aan de buitenzijde aan zit (waar de choke tegen duwt als je die open hebt) constant heen en weer draait. De afstelschroef onderaan de carb verder opengedraaid - hielp niet. Draai ik die verder dicht valt hij echter nóg sneller stil bij gas opendraaien (daar waar je normaal de boel nog kunt redden door het gas los te laten als je merkt dat hij stil gaat vallen). Remreiniger voor het starten helpt niet, maar als we dat in de lucht inlaat spuiten bij een stationair lopende motor valt hij direct stil.


Ik ben aan het eind van mijn latijn met dit ding '( er moet wat klein werk gebeuren om hem weer in orde te hebben (paar losse spaken, nieuwe kettingset en remschijf) maar zoals hij nu loopt zie ik het niet meer zitten hier nog geld of tijd in te steken. Ding heeft een gereviseerd blok, goeie (opnieuw gevulde en gestelde) vering enzo, goeie basis voor een offroad tourfiets (daarom kocht ik hem ook) - maar dan moet ik het blok wel weer goed lopend krijgen.

Iemand de verlossende antwoorden/tips? Goeie vraag van Raymond - het gaat om een XR600R uit 1988.
 
Laatst bewerkt:

alpje

MF'er
26 feb 2018
39
5
XR wat?
Anno?

Excuus, vergeten! Heb de post aangepast. Een XR600R, je weet wel, die iconische alleskunner die vermits de berijder de ballen en de skills heeft alles tot snot rijdt :P. Uiteraard behoor ik als rijder niet tot die speciale categorie mensen, maar ik kan dromen natuurlijk.
 

alpje

MF'er
26 feb 2018
39
5
Heb ik niet liggen, maar ik ben 'as we speak' naar een beetje betaalbare vervanger aan het zoeken.
 

Chineesboer

MF veteraan
29 apr 2006
1.234
273
Frl
Ik heb wel een cdi voor je liggen. Check ook ff je inlaatrubber, bij de types met enkele carb deelt deze nog weleens in 2en. (Ff remmenreiniger erop spuiten en kijken of hij erop reageert)

En ik hoop niet dat je de originele chokekle0 er nog in hebt
 

alpje

MF'er
26 feb 2018
39
5
Bij inspuiten met remreiniger bij een lopende motor valt hij direct stil. Bougie gecontroleerd en die vonkt goed en betrouwbaar.

Waar ligt deze CDI Chineesboer?
 

alpje

MF'er
26 feb 2018
39
5
Nou, ik heb er een CDI in zitten waarvan ik weet dat hij werkt (want getest in een lopende XR) maar gestart krijg ik hem niet meer, dus ik kan nog niet uitsluiten dat het daaraan ligt/lag. Ik weet dat hij goed vonkt, en lucht komt er ook wel zou ik zo denken (zeker met de choke open) dus kan ik alleen maar brandstof vermoeden? Dat word toch die carb weer uit elkaar trekken...
 

Chineesboer

MF veteraan
29 apr 2006
1.234
273
Frl
Jammer dat het je probleem niet oplost. Ik zou eerst nog eens naar carb kijken.


Meet nog wven de weerstand op de zwart rode draad vanaf je stator.


Eraf halen kijken of de sproeiers open zijn.
Chokeklep controleren -> nieuwe modellen staan erom bekend dat de klepjes afbreken en de motor ingezogen worden. Dan inlaatrubber eraf halen en inspecteren, deze wil nog weleens splitsen.

Het kan ook nog een falend autodecompressiesysteem zijn. Het palletje in je kop komt dan niet terug omhoog waardoor de rechteruitlaatklep gelicht blijft.
 

alpje

MF'er
26 feb 2018
39
5
Jammer dat het je probleem niet oplost. Ik zou eerst nog eens naar carb kijken.


Meet nog wven de weerstand op de zwart rode draad vanaf je stator.


Eraf halen kijken of de sproeiers open zijn.
Chokeklep controleren -> nieuwe modellen staan erom bekend dat de klepjes afbreken en de motor ingezogen worden. Dan inlaatrubber eraf halen en inspecteren, deze wil nog weleens splitsen.

Het kan ook nog een falend autodecompressiesysteem zijn. Het palletje in je kop komt dan niet terug omhoog waardoor de rechteruitlaatklep gelicht blijft.

Ik heb een handmatige decompressiehendel, dus mag ik die dan uitsluiten? Die keer dat ik hem vorige week nog wel gestart kreeg had ik de hoofdsproeier absoluut schoon, die heb ik daarvoor nog doorgeblazen en bekeken. Naar wat voor weerstand ben ik op zoek op die rood/zwarte draad?
 

Robert Itr

MF veteraan
22 mei 2013
1.828
283
Bij inspuiten met remreiniger bij een lopende motor valt hij direct stil. Bougie gecontroleerd en die vonkt goed en betrouwbaar.

Waar ligt deze CDI Chineesboer?
Zul je het hier dan niet in zoeken? Dus waarschijnlijk wel je inlaatrubber lek/stuk?
 

LockOn

Die hard MF'er
7 jun 2010
431
137
Ik heb een handmatige decompressiehendel, dus mag ik die dan uitsluiten? Die keer dat ik hem vorige week nog wel gestart kreeg had ik de hoofdsproeier absoluut schoon, die heb ik daarvoor nog doorgeblazen en bekeken. Naar wat voor weerstand ben ik op zoek op die rood/zwarte draad?

Volgens mij kun je ze beide hebben:t
 

Chineesboer

MF veteraan
29 apr 2006
1.234
273
Frl
Je hebt een decompressiehendel aan het stuur maar de 88-2000 modellen hebben een automatische decompressie op de nokkenas welke nog weleens faalt.
Stationairsproeier ook bekeken?

Rood zwarte draad afhankelijk van type stator die erin zit. Bouwjaren 85 tot 1993 230-320ohm. Vanaf 1994 50-200ohm. Maar word soms omgewisseld
 

alpje

MF'er
26 feb 2018
39
5

Ok, dat is interessant... dat wist ik compleet niet. Ik heb inderdaad prima compressie, en hij hééft wel een teruggetrapt naar me... tijdens de ellenlange aantrapsessies waarbij het echt niet meer wil lukken. Ik heb een goeie vonk, ik heb lucht, en ik had onlangs ook een klap uit de uitlaat (maar niet starten) dus benzine gaat er ook echt wel door. Ik heb dus nu een revisiekit voor de carb gekocht, tesamen met (voor de zekerheid) een nieuwe bougie en schoon filter... als dat het niet doet moet het klepdeksel er dus af.
 

alpje

MF'er
26 feb 2018
39
5
Ik heb de bougie preventief vervangen en dat was hem in ieder geval niet :+.
 
Bovenaan Onderaan