Mijn ZZR1100-EML

GSlandrover

MF veteraan
28 jul 2014
1.165
86
Ik heb vandaag het bedrijf waar ik de VDO gekocht heb een berichtje gestuurd. Een Duitse shop en die reageerde netjes. De VDO blijkt niet (goed) te werken met een reed sensor icm magneetjes. Enkel een inductieve of hall sensor.

Dus bij Conrad een inductieve sensor besteld, dat moet goed komen. Meteen een nette industriële kabel erbij.

Verder nog wat RVS remslangen gemonteerd, deze zaten bij de schade zzr waar ik laatst het blok en nog wat spul van heb overgenomen. Lekker bezig!
 

GSlandrover

MF veteraan
28 jul 2014
1.165
86
Vandaag weer lekker wat aan het span gedaan. Alle remslangen (nog van 1993) vervangen voor staalomvlochten. Laatst een sloop ZZR gekocht en daar zaten er al op. Zo kon ik de 2 korte voorste en die naar de achterrem zo gebruiken. Van de koppelingsleiding die daar bij zat heb ik remslang van de handrem naar beneden kunnen maken.
Uiteindelijk maar 2 korte slangetjes moeten kopen, één van 20cm bij het zijspanwiel en één van 30cm van motor naar zijspan. De rest is starre remleiding met een mantel erom.

Meteen de voetrempomp van een nieuwe stofkap voorzien. De slangen zijn wel merkbaar met het remmen.

 

GSlandrover

MF veteraan
28 jul 2014
1.165
86
Met het vervangen van de remschijf heb ik de hele vóór naaf eraf gehad. Eraf gaat makkelijk met een dikke trekker. Erop is het mooist als je hem erop kan duwen.
Maar de draad in de asstomp bleek een lastige, m40x1.5 linkse draad.

Uiteindelijk is het zonder gelukt, maar voor de toekomst wilde ik toch een hulpstuk maken. Een kennis heeft een keurige draadprop gedraaid (is dezelfde kerel die laatst een zilvergrijze EML K1100LT met aanhanger te koop had. Erg netjes gemaakt vind ik. Binnenin zit m16, nu kan ik met een bus keurig het lager erop drukken;



De originele dop die het lager oplsuit;
 

onelegbandit

Rookie
5 mei 2012
6
0
46
Goirle
Ik heb dezelfde kawa met Speed... Ik twijfel ook aan de voorrem. Hij remt goed, vertraging is geen probleem. Maar de eerste meters na een stevig remactie hoor ik nogal wat geschraap. Blokken zijn in orde. Schijven lijken ook OK. Is dan het lager kapot?
 

GSlandrover

MF veteraan
28 jul 2014
1.165
86
Ik heb dezelfde kawa met Speed... Ik twijfel ook aan de voorrem. Hij remt goed, vertraging is geen probleem. Maar de eerste meters na een stevig remactie hoor ik nogal wat geschraap. Blokken zijn in orde. Schijven lijken ook OK. Is dan het lager kapot?
Daar zou ik toch even goed naar kijken... Als je de 4 bouten van de remklauwen losdraait (klauwen gewoon op schijf laten zitten) en het voorwiel opkrikt, dan moet je eventuele speling wel moeten kunnen voelen door het wiel te bewegen.

Kun je meteen controleren of de zuigers goed terugkomen.

@Guzzpower; klopt, de handrempomp is de originele en bedient maar 1 klauw van het voorwiel nu.
 

GSlandrover

MF veteraan
28 jul 2014
1.165
86
Dus je zou redelijk simpel een extra klauw op het zijspan wiel kunnen maken, bediend door deze rem pomp.
Ja, qua capaciteit kan dat wel. Er zijn er ook wel die dat gedaan hebben geloof ik. Wat wél handig is van enkel het voorwiel remmen is dat je er wat mee kunt spelen bij linkerbochten.