mito gekocht voor spotprijs

mitovoyeur

Rookie
28 jun 2006
10
0
hoboken
Howdee



Ik heb juist een mito lawson gekocht voor een prikje.
Er zijn nog enkele delen die ik nodig heb en waar ik mezelf vragen bij stel.
De powerservo heeft 2 pinnetjes waarvan 1 is afgebroken. Is dit op te lossen of heeft er iemand een 2 dehands voor me ?
Verder ben ik nog op zoek naar:
Achterste zadeltje
Een andere demper voor achteraan ( afgescheurd)


Alle reacties zijn welkom


Mvg Vincent

Bijlage: P1010012.JPG
 

Sjeik

MF veteraan
13 okt 2004
8.083
1


hier je piccie


als je onderdelen zoekt dan kan je beter in het forum te koop gevraagd een topic openen

;)


enneh

:W

welkom
 

17tien

Die hard MF'er
5 feb 2005
352
0
/
Howdee



Ik heb juist een mito lawson gekocht voor een prikje.
Er zijn nog enkele delen die ik nodig heb en waar ik mezelf vragen bij stel.
De powerservo heeft 2 pinnetjes waarvan 1 is afgebroken. Is dit op te lossen of heeft er iemand een 2 dehands voor me ?
Verder ben ik nog op zoek naar:
Achterste zadeltje
Een andere demper voor achteraan ( afgescheurd)


Alle reacties zijn welkom


Mvg Vincent
Hoeveel heb je er voor betaald als ik vragen mag?
 

mitovoyeur

Rookie
28 jun 2006
10
0
hoboken
350€ rond
Heb een nieuwe batterij moeten aanschaffen, en zoals in mijn topic heb ik nog wat onderdelen nodig.
Voor die prijs kon ik het niet laten.
 

Elroy

Die hard MF'er
5 aug 2002
888
0
Omg. Arnhem
ik heb evt nog wel een carbon demper liggen van een RGV 250
moet nog wel een beetje gepoetst en gelakt worden ;)

laat maar horen
 

mitovoyeur

Rookie
28 jun 2006
10
0
hoboken
Yeps

Deze is made in 92.Kheb er juist een nieuw batt ingestoken deze middag maar de vorige eigenaar zei me dat er iets mis was me de powerservo. Iemand enig idee hoe ik dit kan checken? Ik kom echt tijd tekort, ben nog bezig met de opmaak van een quad blaster ook }) :?
 

mitovoyeur

Rookie
28 jun 2006
10
0
hoboken
Ik ben juist ff een blokje gaan rijden
In lage toeren houd die echt wel in.
Sputter sputter
maar boven de 7000 schiet hij naar voor in full force.
Dus denk niet dat het aan die powertoestanden ligt.
Strange case. Hebben jullie ook dat geluid van onder het luchtfilterhuis.
Daar zit precies ne stofzuiger in lol
 

jb37

MF veteraan
30 nov 2003
7.893
0
53
Houten
Als zo'n ding een power valve heeft, dan klinkt het alsof die nu constant open staat. Daarom loopt hij onderin nu beroerd.
 

Elroy

Die hard MF'er
5 aug 2002
888
0
Omg. Arnhem
euhm foto's zou ik ff moeten maken.
omg arnhem gelderland..

en het klinkt inderdaad alsof je powervalve open blijft staan...
das dus ws je probleempje..
 

Rambabbel

MF veteraan
17 mrt 2004
22.236
45
Luttenberg
Ja daar lijkt het sterk op idd. Zo'n ding heeft juist die powervalve om hem in lagere toeren wat meer tegendruk te geven, en normaal staat ie bij ongeveer 7000 toeren helemaal los omdat de motor dan echt in de powerband komt. Zo'n ding is al redelijk tam onder de 7000 tpm, en als de valve dan ook los staat is er helemaal niemand thuis. Je zou als je de motor op contact zet de valve moeten horen, hij steld zich normaal gesproken dan.
 

Malu

MF'er
1 aug 2004
208
0
ik denk dat de valve gewoon vastzit door vuil oid.
Doordat er pas spanning op de servo komt te staan als je bij de 7k komt kan hij niet onder de 7k open staan, athans niet de schuld van de servo wel van de aansturing daarvan.
 

ca-gi-va mito

MF veteraan
18 mei 2004
1.212
0
35
Hoorn
als je je contact aanzet, gaat die servomotor even heen en terug, dus gaat de powervalve in de uitlaat omhoog en weer dicht.
vanaf ongeveer 7500 toeren gaat die servo weer aan, en gaat de klep dus weer omhoog. bij jou blijft die waarschijnlijk hangen in de open stand

als er wat mis is met die servomotor is dat makkelijk te zien en te testen, ff de tank omhoog en rubberen hoesjes ff loshalen van de powervalvekabels, zie foto . en dan een paar keer contact aan en uit doen. misschien is een kabel wel gebroken.

@ Rambabbel: waarom kom ik nooit zoiets tegen?
ik heb hier nog een mito staan, zelfde model als de topicstarter, dus gewoon oud model en rood. voor ongeveer 500,-
en die is wel heel, en rijd ook. alleen de accu is dood en zit geen luchtfilter in. als het wat is dan mail je maar !

Bijlage: powervalve1.JPG
 

KaWaReZ

MF veteraan
10 nov 2003
14.072
0
34
Den Haag
125cc.nl , eigenaar had tijd terug nog wat mitospul liggen, ook die zooi.

(ooit aan een mitoblok onder een brommertje gedacht, maar ging niet door)
 

mitovoyeur

Rookie
28 jun 2006
10
0
hoboken
als je het contact opzet zou de servo zichzelf goed moeten stellen.
Dit doet hij niet, ik heb de servo al manueel geprobeerd door middel van rechtstreeks aansluiting dan doet ie het. Bizarre toestanden allemaal.
Heb de bougie al nagezien, de powervalve al uitgekuist. takt hé lol