Mito te weinig vonk..HELP!

yana

MF veteraan
8 mrt 2004
2.275
88
zuid-holland
Na het gróte Aprilia AF125 probleem, nu míjn Mito Breil met euvels!! _O-
Begon vrijdags, na 15km, een snok bij zo'n 7000tpm. Verder niks. Even later weer, steeds erger, tot ik niet verder kwam dan 5000tpm en z'n 2e versnelling..
Volgende dag, bougie gewisseld (was vet van stuk naar huis tokkelen), starten-lopen. Proefrijden. Voelde wat tammer dan normaal. Na 20km, zelfde problemen. Echter deze keer erger. Ik ging stilstaan, en kon niet meer wegkomen. Koppeling op liet een bwuuuuhh horen..Toen viel hij uit. Naar huis geduwd.

Ik héb wel vonk. Nouja, vonkJE. Klein blauw en moeilijk zichtbaar.
Ik heb de bougie, kabel+dop, bobine, CDI en spanningsregelaar gewisseld. Geen resultaat.
Deze delen vd Breil mito functioneren op m'n andere mito prima; krachtige vonk, geel-blauw, die je óók hóórt. Echt een knetter. Zoals het moet.
Compressie is als nieuw, 9.5bar+ dus dat is het niet.
Nu zíjn er geweest met dit soort problemen waar het aan de dynamo lag. Dat stator ding geval regelt nml ook de ontstekings timing op 1 of andere manier.

Maar HOE meet ik de dynamo door zónder dat hij loopt? Welke kabels en hoeveel Ohm moet het zijn?Volgens stroomschema gaan er 4 draden vanaf de dynamo: 2 gele naar de spanningsregelaar, 2 ro/zw naar de CDI. Ik zie op tegen zo uit elkaar halen vd vliegwiel etc, omdat er speciaal gereedschap nodig is vd timing, én omdat dynamo's aardig $$$ zijn.
Ik had ook last, vlak na starten KOUD, van een onwillige (electr)toerenteller. Die viel dan steeds weg. Na paar minuten was het over. Dit zie je vaak bij slechte accu, maar die is nw. Misschien heeft het ermee van doen, misschien ook wel niet.
 
Laatst bewerkt:

RetepV

MF veteraan
22 okt 2008
4.567
0
52
Huizen
Even een stomme vraag. Heb je het al met een gegarandeerd goede en volle accu geprobeerd? Misschien is je accu gewoon leeg omdat de spanningsregelaar kapot is?
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
.... k héb wel vonk. Nouja, vonkJE. Klein blauw en moeilijk zichtbaar.
Ik heb de bougie, kabel+dop, bobine, CDI en spanningsregelaar gewisseld. Geen resultaat.
Deze delen vd Breil mito functioneren op m'n andere mito prima; krachtige vonk, geel-blauw, die je óók hóórt. Echt een knetter. Zoals het moet. ....
Het zou kunnen zijn dat het "aardpunt/minpunt" van de CDI met een boutje aan frame of blok zit. Flinke gelijkstromen door 2 of meer verschillende metalen tegen elkaar geeft onherroepelijk na wat tijd overgangsweerstand. Losnemen en reinigen inclusief aanhang en boutgat.
 

Bitacticus marginales

MF veteraan
19 nov 2009
4.535
42
63
Leiderdorp
Het zou kunnen zijn dat het "aardpunt/minpunt" van de CDI met een boutje aan frame of blok zit. Flinke gelijkstromen door 2 of meer verschillende metalen tegen elkaar geeft onherroepelijk na wat tijd overgangsweerstand. Losnemen en reinigen inclusief aanhang en boutgat.

:Y :Y :Y

Volgens mij heb je je eigen vraag al beantwoord :?
 

Aprilia4fun

MF veteraan
11 sep 2002
8.099
57
Noord Holland
bougie, kabel+dop, bobine, CDI en spanningsregelaar gewisseld dus daar ligt het niet aan .

Ga ervan uit dat je accu in orde is

Dus lijkt mij het voor de hand liggen , dat het bij je dynamo vandaan zou moeten komen zoals je vermeld iets met timing. Als eerste je bedrading checken en raakvlakken van onderdelen met het frame. Desnoods een noodaansluiting maken rechtstreeks vanaf je MIN van de accu op je framepunten .
 

yana

MF veteraan
8 mrt 2004
2.275
88
zuid-holland
Is waarschijnlijk dynamo. Deel dat zorgt voor 'opladen'vonk.
Te weinig weerstand gemeten bij bedrading vd dynamo naar CDI..