Motor rijdt slecht na een paar kilometer

halflive

MF fossiel
9 apr 2004
26.342
580
Purmerend
halflive.000webhostapp.com
bevriezende carbs is inderdaad geen onwaarschijnlijk verhaal.
de 600fj/xj had daar ook last van, bij vochtig weer soms ver boven nul nog.
yamaha heeft dat op proberen te lossen met verwarmde vlotterbakken, zowel electrisch als met olie.
ik geloof dat ze dat probleem nooit helemaal onder controle hebben gekregen.
had je dit probleem ook al toen het nog boven de tien graden was?
bevriezen onstaat door het venturi effect en is dus niet zomaar in je schuurtje op te lossen.
 

Unconnected

MF'er
16 feb 2004
57
0
38
Bleiswijk
www.digipix.org
Heb je een vacuum geregelde benzinekraan? kijk dan ff of je slang nog goed is!
ja daar dachten we net ook aan. want we hadden vanmiddag de tank beetje leeg laten lopen en op 'pre' loopt hij heel hard leeg. dus misschien is het vacuumpompje niet goed meer ofzo. ga ik morgen gewoon een rondje rijden met de tank op 'pre'. misschien krijgt ie dan genoeg benzine.

@halflive:
vanmiddag regende het wel een beetje maar ik liep in mijn t-shirt buiten dus het was niet echt koud. dus dat kan het niet zijn denk ik.
 

sictc

MF veteraan
11 nov 2003
3.425
0
ik heb toevallig gisterennacht een stroomschema gezien van jouw brommer (amerikaans) en daar zat een schema bij voor electrisch verwarmde vlotterbakken (zoals eerder genoemd). je zei echter dat die er niet waren.... ontbreken ze dan of hebben ze er nooit opgezeten ?

enne, buitentemperatuur heeft in principe vrij weinig te maken met bevriezen... pak in de zomer maar een spuitbus gewone lucht of aanstekergas en spuit daar maar even mee... je hand bevriest bijna, zelfs in de zomer.
 

engel

MF veteraan
VAPERLOCK,had ik op mijn xj 400 ook.Door dat je motor warm woord verdampt je benzine
al in je slang,en komt er een luchtbel in je slang die groter woord als hij warmer woord,daar door kan de benzine niet in je carbs.kijk of er niet ergens een slang te lang of op je blok loopt,of kijk ff bij BRIKEN EN KLASSIEKERS,staat ook wel iets op.suc6,oja die van mij doet het weer heel goed,er zat een T stuk op waar de benzine heen ging.
 

Unconnected

MF'er
16 feb 2004
57
0
38
Bleiswijk
www.digipix.org
we hebben net alle benzine uit de tank laten lopen en de benzine filter gecontroleerd. was nog helemaal schoon verder. alle slangen gecontroleerd en doorgeblazen, dus benzine aanvoer zou het dan niet meer kunnen zijn.

dus ik net weer rondje rijden. hij sloeg gelijk aan en de eerste 5mile reed hij weer perfect. vlak voor mijn huis sta ik eventjes stil. hij loopt netjes stationair. ineens slaat ie af. ik start hem gelijk weer en hij rijd weer hikkend naar huis '(

het is zo maf. hij trekt hikkend en stotend door naar de 3000 toeren. vanaf daar loopt hij perfect. kom ik onder de 2000 toeren dan slaat ie af. eenmaal afgeslagen start ik hem weer en dan blijft hij netjes stationair draaien rond de 1000 toeren. ik snap er echt niets meer van ;(

de bougies zijn lichtgrijzig van kleur. zou het iets met die luchtregelschroef kunnen zijn onderaan mijn carbourateurs? ik heb ze niet verzet verder, maar ze stonden 6 slagen open. al vanaf dat ik hem heb gekocht.
 

Unconnected

MF'er
16 feb 2004
57
0
38
Bleiswijk
www.digipix.org
Dus er is een 'slecht' gebied in de toeren maar boven de 3000 loopt je motor prima en blijft dat ook doen?
jip. klein overzichtje :P

- rijd prima tot aan 4 a 5mile
- als je daarna stopt slaat ie af na even stationair te hebben gedraaid
- vanaf dan moet je hoge toeren houden. hij trekt schokkend naar de 3000 en daarna loopt ie vloeiend verder
- kom je daarna onder de 2000 slaat ie af

zodra ik dus over dat schokkende gedeelte heen ben (na 3000rpm) blijft ie gaan en loopt ie gewoon zoals vroeger.
 

oranje_cat

MF veteraan
22 okt 2003
1.360
0
Oosterhout (N-Br.)
Oké, dat had ik uit je eerdere melding niet begrepen want dan is de kans op een benzinetoevoer probleem eigenlijk uitgesloten.

Ik vermoed dat je nu het beste eerst je bobine's moet laten controleren want zo te horen lijkt het inderdaad een ontstekingsprobleem te zijn. Weet je of deze motor een anologe of digitale (CDI) ontsteking heeft? (die laatste kan ook nogwel eens kuren hebben als die de geest gegeven heeft)

Ps. je kan je probleem ook hier eens voorleggen. Zojuist heeft zich daar iemand met een redelijk vergelijkbaar probleem met een 1100 gemeld...
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Mij lijkt 1000 toeren stationair tamelijk laag en als ik gelijk heb kan dat vervelend uitwerken. Loopt-ie KOUD stationair ietsjes harder?

Stationair-toerental, niet ziekelijk-zuinig, afregelen bij WARME motor. Extra belangrijk: bij koude start-met-choke GEEN gas bijgeven en loopt de machine eenmaal een paar seconden, dan met gematigd gas meteen KALM wegrijden en tamelijk tam houden totdat de overdreven koud-trekkracht bij half toerental weg-ebt ten teken dat je wat hoger moet gaan met het gas. Al variërend met gas geleidelijk naar "top" spelen, zodat het doorwarmen van onderdelen en olie gelijkmatig verloopt. Vervolgens "blazen" met dat ding en geen te korte rit.
 

Unconnected

MF'er
16 feb 2004
57
0
38
Bleiswijk
www.digipix.org
Mij lijkt 1000 toeren stationair tamelijk laag en als ik gelijk heb kan dat vervelend uitwerken. Loopt-ie KOUD stationair ietsjes harder?
het blijft een chopper he :)
volgens het boekje moest ie rond de 900 toeren stationair draaien, dus dat klopt wel ongeveer.

wat voor elektronische ontsteking het is weet ik niet, alleen dat deze wel was vervangen een keer. ik vond hierzo:
http://www.vsoc.org.uk/vsoc_faqs/vsoc_faqs.htm

wel iets over het membraam dat hard geworden zou kunnen zijn:

If the bike starts ok and runs well but inexplicably runs out off puff early in the rev range, or feels like it's top speed is restricted, suspect split or loose carburetor diaphragms. XV535's tend to suffer from this problem, though bikes that are used less often are generally more prone than those used frequently. Split or loose diaphragms hamper the operation of the carburetors resulting most usually in power loss, but can also cause rough running - especially if only one of the pair is affected.
dat klinkt wel een beetje in mijn richting. morgen misschien toch nog een keer de carbs eraf. want hij ontsteekt toch wel goed. anders zouden mijn bougies toch zwart moeten zijn? of in elk geval nat...

dit is het beestje overigens :) was der wel trots op toen ie nog lekker reed :+

 

oranje_cat

MF veteraan
22 okt 2003
1.360
0
Oosterhout (N-Br.)
Nou hij ziet er in ieder geval netjes uit dus je kunt er altijd nog naar kijken... :X

Stationair toerental lijkt mij ook niet verkeerd. Ben je al eens langs een motorzaak gereden met de vraag of dit wellicht een bekend probleem is?

Edit: ik neem aan dat je die diafragma's gecontroleerd hebt op scheurtjes of andere slijtage?
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Als membranen rot zijn (gescheurd) denk ik dat bougies eerder te droog/ wit komen eruit te zien dan nat/ zwart; net als bij rubbers tussen carb en blok als daar scheurtjes in komen.
 

Unconnected

MF'er
16 feb 2004
57
0
38
Bleiswijk
www.digipix.org
okok. ik heb net 10mile gereden en zover zonder problemen!!! :]
we zaten een beetje te redeneren. toen het probleem net opdook hielp het als ik mijn choke wat open deed. toen hebben we alles schoongemaakt (carbs en de slangen doorgeblazen etc) en toen reed hij nog steeds niet goed. maar als ik toen mijn choke open deed ging hij nog slechter rijden.

dus ik op internet opgezocht hoever de luchtschroef open moest: 2.5 slagen was de standaard. hij stond 3 slagen open. wij hem op 2 slagen gezet en hij reed nog slechter dan voorheen. op 2.5 slagen geprobeerd en hij rijd volgens mij weer net als vroeger :P

zometeen naar de bougietjes kijken (eerst nog leren voor tentamen morgen '( ). ze waren eerst wat wittig. kijken wat ze nu voor kleur hebben.

maar we denken dus dat de carborateurs eerst heel vuil waren en dat de vorige eigenaar met die schroef heeft zitten pielen om hem beter te laten lopen. doordat ik heel veel heb gereden (hij maar 2000mile in 10 jaar) is alles schoner geworden en kreeg hij nu dus teveel lucht :)

maar scheelt dat echt zoveel joh een halve slag?? ik ga morgen nog een paar rondjes. kijken of hij het blijft doen. ik ben in elk geval al helemaal blij dat het niet een hele dure operatie is zo te zien :9
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Ja, ook op bromscootertjes is het richtpunt voor luchtschroef-afstelling meestal ongeveer 3 halve uren losser dan vast.
 

Husqy

Rookie
31 okt 2004
4
0
51
Winterswijk
Mijn vrouw heeft een Virago 250 met hetzelfde probleem. Het zijn vrijwel zeker bevroren cabs. Er is carburateur verwarming onderaan de cabs aangesloten. Deze werkt dan niet waardoor bevriezing optreedt (ook boven nul). Zekering controleren en anders verwarmingselement.
 

VF1000F rider

Die hard MF'er
22 sep 2004
562
0
Hellevoetsluis
jip. klein overzichtje :P

- rijd prima tot aan 4 a 5mile
- als je daarna stopt slaat ie af na even stationair te hebben gedraaid
- vanaf dan moet je hoge toeren houden. hij trekt schokkend naar de 3000 en daarna loopt ie vloeiend verder
- kom je daarna onder de 2000 slaat ie af

zodra ik dus over dat schokkende gedeelte heen ben (na 3000rpm) blijft ie gaan en loopt ie gewoon zoals vroeger.
ik denk dan meer aan verstopte stationair sproeiers
 

Unconnected

MF'er
16 feb 2004
57
0
38
Bleiswijk
www.digipix.org
Mijn vrouw heeft een Virago 250 met hetzelfde probleem. Het zijn vrijwel zeker bevroren cabs. Er is carburateur verwarming onderaan de cabs aangesloten. Deze werkt dan niet waardoor bevriezing optreedt (ook boven nul). Zekering controleren en anders verwarmingselement.
ik begin steeds meer te denken in die richting ja. ook al is het nog niet eens zo koud buiten toch?

naja. vorige week liep hij dus lekker, maar 1 bougie was toch nog erg wit. weer beetje minder lucht gegeven en weer rijden. bokte weer heel erg na een paar km.
teruggedraait maar kregen het niet meer goed.
gister oude bougies weer geprobeerd maar die reden zo mogelijk nog slechter. nieuwe bougies er weer in en hij reed toen weer hartstikke goed. 15mile gereden ofzo zonder problemen. draaide ook volgens mij netjes stationair :)

maar goed. net weer rondje gereden en weer na 6mile ongeveer dat als ik mijn koppeling inkneep hij bijna afsloeg en weer erg schokken in de lage toeren. wel een stuk minder dan eerst, maar hij rijd echt niet lekker ;(

vanavond carbs nog maar een keer open. nog maar een keer kijken of de vlotternaald niet loszit en of het membraam nog goed is. er schijnt er nog eentje te zijn voor het stationnair ofzo (las ik op de site van viragoman). ook maar weer controleren. of het is echt bevriezen toch.
kan ik dan niet de verwarmingselementjes van zo'n 250 op die van mij zetten ofzo :P
 

Unconnected

MF'er
16 feb 2004
57
0
38
Bleiswijk
www.digipix.org
is je luchtfiter misschien verstopt omdat hij steeds afsterft en daarna meteen start??
luchtfilter is vernieuwd...
ik begin het echt een beetje op te geven. eergister liep ie ff lekker nadat we hem hadden afgesteld en vandaag weer heel slecht. niet zo slecht als helemaal in het begin maar hij loopt heel slecht stationair enzo.
denk der toch maar over om hem weg te brengen. gaan mijn spaarcentjes '(

weet iemand een goede garage ofzo in de buurt van rotterdam/zoetermeer?
 

wpee

Die hard MF'er
9 apr 2003
256
0
50
Kessel
Je moet beide cilinders apart afstellen.
cylinder 1 optimaal zetten, dus schoefje zover verdraaien dat je max toerental krijgt (verhoogt stationair is dat dan).
Daarna zelfde voor cylinder 2.
Daarna stationair schroef zo stellen zodat stationair toerental weer 900 rpm is.

Afstellen kan niet veel verschillen van de vt750 ace methode, zie hier:
http://www.sa750.com/mixscrews/5-22.jpg en
http://www.sa750.com/mixscrews/5-23.jpg

Het lijkt me sterk dat je stationair schroeven invloed hebben op loop als je meer dan half gas rijdt. Kan bijna niet.
Ik zou de oorzaak zoeken in je normale sproeiers/naalden.
En omdat je motor afslaat als hij warm wordt (bij stilstand liep hij daarna slecht) denk ik dat je mengsel te rijk is. Als je de choke erop strekt gaat hij nog slechter lopen denk ik (je mengsel wordt nog rijker)


Succes!
Wim
 

willi Alfredo

Die hard MF'er
9 nov 2003
581
0
Hoofddorp
het wordt behoorlijk ingewikkeld allemaal wat ik nog kan bedenken is dat je vlotters blijven hangen door dat de vlotternaald vuil is als het weer gebeurd moet je eens tegen de vlotterbak tikken
 

Unconnected

MF'er
16 feb 2004
57
0
38
Bleiswijk
www.digipix.org
ik heb voor donderdag een afspraak staan bij de motorboer :)
we hadden alles nog een keer nagelopen en van het een op het andere moment begon hij heel erg te ploffen in de luchtfilter (back-fire) en als ik nu van de voorste cilinder de bougiedop deraf haal dan loopt hij wel netjes...

ik had de bougiedoppen ook al vervangen maar dat was het ook niet. de motorboer dacht dat het misschien de spoel van de ontsteking was ofzo. dat zou ook verklaren waarom hij het deed als hij warm werd. hij zou in elk geval alles doormeten van de ontsteking enzo. en ook gelijk met co2 meter de carbs afstellen.

jullie horen wel hoe het eindigd. hopelijk kan ik binnenkort weer rijden! :]