Motor te heet

Delirious

MF'er
27 okt 2005
34
0
De afgelopen paar dagen was het lekker warm weer (voor sommige te warm) en loopt de temperatuur van de motor ook lekker op. Op zich niks mis mee.

Zo merkte ik ook dat de afgelopen dagen dat het 30 graden of warmer was, de temperatuur van mijn GSX-R 750 K2 opliep tot wel 116 graden (na het rijden, tijdens het rijden tussen de 90 en 100 graden). De ventilator sloeg niet aan als de motor uit was, wat ik al vreemd vond.

Vanmorgen was het een stuk frisser dan de afgelopen dagen, toen ik op mijn werk was aangekomen, was tot mijn verbazing de temperatuur opgelopen tot 120 graden en hoorde ik iets borrelen (denk de koelvloeistof die kookte).

Ik zette de motor af en draaide het contact weer even om, om te kijken wanneer de ventilator nou precies aan zou gaan (motor was nog uit). De ventilator ging heel even aan bij 119 en vrij snel weer uit.

Het lijkt mij toch een koelings probleem of iets dergelijks, heeft iemand hier enig idee over of ervaring mee wat het probleem kan zijn?
 

Roderickdepineut

MF veteraan
14 mei 2004
2.773
0
36
Hilversum
Op mijn oude oliegekoelde fiets heb ik de (vuldop)tempmeter ook op 110 graden zien staan en ik heb geen aanjager.

Voor een koelvloeistof gekoelde fiets lijkt het me toch net wat te hoog 120c.
Alhoewel de R1 van een vriend van mij maakt ook rare temperatuur schommelingen.

Gr Onno

----
Is het peil van de koelvloeistof nog ok ?? / misschien eens koelvloeistof preventief vervangen
 

Orpheus

MF veteraan
Donateur
9 jul 2002
26.658
0
42
Lienden
www.motor-forum.nl
>>>> Techniek

1) Thermocontact kortsluiten. Slaat de ventilator aan?
- Nee? Ws. ventilator kapot of draadbreuk/slecht contact.

- Ja?
Thermocontact kapot of radiateur heeft geen goeie massa. Ook kan het nog de thermostaat zijn (was bij mij het geval). Laat 'm eens op een poosje draaien met het thermocontact kortgesloten (en dus draaiende ventilator). Wordt ie dan nog veel te heet, dan stroomt er ws. geen of te weinig koelvloeistof door je radiateur. Gevolg is dat de radiateur niet heet wordt en de ventilator niet aanslaat. In dat geval is je thermostaat verdacht.
 
Laatst bewerkt:

ian

MF veteraan
15 mei 2004
3.020
2
elst (utrecht)
koppakking stuk?
omdat het borrelt
edit: lucht in systeem zou ook kunnen dan gaat de fan ook niet zo snel aan
 

R6 Yamaha

Die hard MF'er
ik vind het vrij hoog volgens mij slaat hij bij mij aan op 103c 120 is echt te hoog! heb je je zekering nagekeken ? eventueel het niveau van je koelvloeistof?
Normaal zou het niet mogen koken omdat het systeem onder druk staat. Gaat hij niet lekken onder je motor?
 

Orpheus

MF veteraan
Donateur
9 jul 2002
26.658
0
42
Lienden
www.motor-forum.nl
De symptomen zijn iig hetzelfde als bij mijn CBR. Ventilator slaat pas heel laat of niet aan en gaat gelijk weer uit. Koelvloeistof wordt zo heet dat ie begint te koken en er bij het overdrukventiel (in de dop van de radiateur) uitgeperst wordt. Bij mij bleek het de thermostaat te zijn die niet goed open ging. Maar, zoals gezegd, eerst eenvoudige dingen controleren als koelvloeistofniveau, thermoswitch en ventilator.

koppakking stuk?
omdat het borrelt
edit: lucht in systeem zou ook kunnen dan gaat de fan ook niet zo snel aan
Als ie zo heet wordt gaat de koelvloeistof koken en kan het er bij het overdrukventiel uitborrelen. Ik zou eerst het koelsysteem controleren voor ik aan de koppakking ga denken.
 

mac d

MF veteraan
19 jun 2005
22.442
2
39
Noordzee
GSX-Ren worden met dit weer warmer als normaal :Y
De mijne (750 K4 *D )zit normaal tussen de 74 en 82 graden en nu meestal tussen de 84 en 89 graden B|
Dus tussen de 90 en 100 graden tijdens het rijden is net iets teveel ,controleer eens of je radiator niet vol met troep zit ,of dat er teveel lammelen zijn omgebogen :Y

Over de ventilator ,dat klopt helemaal niet :N
Op K4 modelen springt de ventilator aan op 102 graden en gaat uit op +/- 98 graden.
Dus je thermo-switch van je ventilator kan kapot zijn :Y
Zou er toch naar laten kijken want het is niet goed :(

Als je zeker wilt zijn van de schakeltemperaturen van je ventilator zou je in een service manual moeten kijken :Y
Er is hier iemand op MF van wie je service manuals kan downloaden (kosten € 5,-)
Is het zeker waard :Y

Zal effe de link voor je zoeken

PS :
Je kan dit volgende keer beter onder Techniek, vragen en antwoorden zetten
 
Laatst bewerkt:

mac d

MF veteraan
19 jun 2005
22.442
2
39
Noordzee
Hebbes :
Het centrale werkplaatshandboeken topic deel 3

Dat borrelen kan ook door de temperatuur van de koelvloeistof komen :Y
Koelvloeistof begint pas heel laat te koken en 120 graden klopt grotendeels wel

Persoonlijk zeg ik : probeer eens een andere thermo-switch en maak je radiator schoon
Dan nog een vraag aan je :
Hoeveel toeren rij je :?
Namelijk hoe lager in toeren ,hoe onvollediger de verbranding dus hoe warmer je blok wordt
En GSX-R zijn toeren motoren ,het best als je aan het begin van'd'r koppel rijdt (zit meestal rondt tussen de 6000 en 7000 rpm)
Als je rondt de 5 á 6000 zit is het goed
Ga bv als je 80 rijdt niet verder als je 3de versnelling :Y
En bij 120 niet verder als je 5de
Hoe raar het ook klinkt ,het werkt

Begin die fout namelijk in het begin ook O-)
 
Laatst bewerkt:

Delirious

MF'er
27 okt 2005
34
0
Tja, ik zal inderdaad eens alle kabels langslopen voor de aanjager. Ik heb een Haynes werkplaatshandboek, lijkt me dat het daar ook wel in staat.

De motor lekt geen koelvloeistof en deze is eind maart nog volledig vervangen bij een beurt, dus daar denk ik dat het niet aan ligt, maar ik zal uiteraard wel even peilen voordat ik vanmiddag weg rij.

Verder zie ik nog wel wat handige tips waar ik gebruik van kan maken.

Thanks voor jullie reactie, ik laat nog wel weten wat het probleem is/was....
 

mac d

MF veteraan
19 jun 2005
22.442
2
39
Noordzee
Tja, ik zal inderdaad eens alle kabels langslopen voor de aanjager. Ik heb een Haynes werkplaatshandboek, lijkt me dat het daar ook wel in staat.

De motor lekt geen koelvloeistof en deze is eind maart nog volledig vervangen bij een beurt, dus daar denk ik dat het niet aan ligt, maar ik zal uiteraard wel even peilen voordat ik vanmiddag weg rij.

Verder zie ik nog wel wat handige tips waar ik gebruik van kan maken.

Thanks voor jullie reactie, ik laat nog wel weten wat het probleem is/was....
Ehh kijk eens op die site die ik gepost heb :Y
Daar staat als het goed is de service manual van Suzuki zelf op
Daar ben je beter mee af als die van Haynes

En het zal niet direct aan de kabels liggen :N
Kijk eerst naar de thermo-switch
 

Aprilia4fun

MF veteraan
11 sep 2002
8.122
64
Noord Holland
Of bouw een schakelaar zodat je zelf de fan aan kan zetten heb ik er ook op gemaakt werkt uitstekend met dit hete weer .


Er is hier iemand op MF van wie je service manuals kan downloaden (kosten € 5,-)
Is het zeker waard
:? :? :?

Dat is erg link ! om er geld voor te vragen.
 

mac d

MF veteraan
19 jun 2005
22.442
2
39
Noordzee
Of bouw een schakelaar zodat je zelf de fan aan kan zetten heb ik er ook op gemaakt werkt uitstekend met dit hete weer .


Er is hier iemand op MF van wie je service manuals kan downloaden (kosten € 5,-)
Is het zeker waard
:? :? :?

Dat is erg link ! om er geld voor te vragen.
Is niet mijn site ,Fury :N

Heb er zelf de service manual voor m'n motor vandaan en deze heeft al meerdere malen zijn nut bewezen :}
 

Aprilia4fun

MF veteraan
11 sep 2002
8.122
64
Noord Holland
Als je koelsysteem en thermoswitch goed functioneren, lijkt me dat nergens voor nodig. :?

Maar met zo`n schakelaar kan je ook direkt testen of je fan wel draait voordat deze het rode gebied in dreigt te gaan. Je zou het maar net hebben dat de switch het begeeft .Persoonlijk vind ik het een uitkomst met deze warmte hij loopt toch iets heter nu met dit weer , komt gelukkig niet zo vaak voor dus hoef ik de schakelaar maar een aantal keren te gebruiken.

Is niet mijn site ,Fury (dat had ik begrepen :Y )
 
Laatst bewerkt:

mac d

MF veteraan
19 jun 2005
22.442
2
39
Noordzee
Maar met zo`n schakelaar kan je ook direkt testen of je fan wel draait voordat deze het rode gebied in dreigt te gaan. Je zou het maar net hebben dat de switch het begeeft .Persoonlijk vind ik het een uitkomst met deze warmte hij loopt toch iets heter nu met dit weer , komt gelukkig niet zo vaak voor dus hoef ik de schakelaar maar een aantal keren te gebruiken.

Is niet mijn site ,Fury (dat had ik begrepen :Y )
:} :+
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
(Vrijwel) het enige wat aan de waterpomp kapot kan is dat de keerringen gaan lekken. En dat merk je aan de plas koelvloeistof onder je motor.
Dus er kunnen geen schoepjes afbreken ofzo, of een asje sneuvelen? Ik heb die pomp-dingen nooit van binnen gezien maar een zoon van mij had een keer dat in een auto de waterpomp doodging en toen leken (tamelijk in het groot) de verschijnselen wel iets op dit verhaal hier.
 

Orpheus

MF veteraan
Donateur
9 jul 2002
26.658
0
42
Lienden
www.motor-forum.nl
Dus er kunnen geen schoepjes afbreken ofzo, of een asje sneuvelen? Ik heb die pomp-dingen nooit van binnen gezien maar een zoon van mij had een keer dat in een auto de waterpomp doodging en toen leken (tamelijk in het groot) de verschijnselen wel iets op dit verhaal hier.
De waterpomp is (bij mijn CBR) niks anders dan een schoepenwieltje op een asje dat in het blok door (ik meen) een ketting aangedreven wordt. Je hebt gelijk, daar zóu iets aan kapot kunnen zijn. Niettemin is controleren van thermoswitch en ventilator het makkelijkst, dus daar zou ik zoiezo mee beginnen.
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Tuurlijk, eerst controleren wat voor de hand èn de grijp is; ik dacht wat vèr door over eventueel stilstaande vloeistof (ventilatorsensor dan misschien ook nog net ff te koel blijvend).
 

Delirious

MF'er
27 okt 2005
34
0
Het probleem was een verstopping in het koelsysteem, waardoor de vloeistof niet meer rond gepompt werd, deze heb ik d.m.v. een radiator cleaner opgelost. Er zit/zat erg veel vette smurrie (misschien sludge?) in het systeem, iemand enig idee hoe dat daar in gekomen kan zijn?

Misschien last van een kleine lekkage ergens?

Oh. ja in eerste instantie dacht ik zelf dat het de thermostaat was die niet open ging, maar toen ik deze wilde controleren, ontdekte ik dat deze verwijdert is.... das ook raar...
 

Orpheus

MF veteraan
Donateur
9 jul 2002
26.658
0
42
Lienden
www.motor-forum.nl
Het probleem was een verstopping in het koelsysteem, waardoor de vloeistof niet meer rond gepompt werd, deze heb ik d.m.v. een radiator cleaner opgelost. Er zit/zat erg veel vette smurrie (misschien sludge?) in het systeem, iemand enig idee hoe dat daar in gekomen kan zijn?

Misschien last van een kleine lekkage ergens?

Oh. ja in eerste instantie dacht ik zelf dat het de thermostaat was die niet open ging, maar toen ik deze wilde controleren, ontdekte ik dat deze verwijdert is.... das ook raar...
Ik heb ook een tijdje zonder thermostaat gereden. Nieuwe was besteld en ik wou toch rijden. Misschien een vorige eigenaar ook zoiets gehad en vergeten of geen zin om een nieuwe erin te zetten? Het kan op zich niet zo veel kwaad, het duurt alleen langer voor de motor op temperatuur is en het zou kunnen dat ie in de winter helemaal niet op temperatuur komt.
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Rotzooi/verstopping in een koelsysteem zou kunnen komen van ondeugdelijke slangen (zeldzaam) en iets vaker doordat een kleine lekkage is bedwongen met meer dan 1 knoei-toevoegsel.

Heeft iemand een tijd ouderwets kraanwater ingevoerd ipv kant-en-klaar fabrieksmengsel, dan heb je snel ook een (schadelijke) kalk-afzetting, in sommige streken/plaatsen erger dan in andere.