Motor valt uit als ik knipperlicht aan zet ?!?!

Instructeur

Die hard MF'er
Donateur
3 nov 2002
336
0
48
IJsselstein
www.silverline.nl
Wie o wie (her-) kent dit probleem? Het gaat om een Suzuki AN 400 Burgman uit 1999. De motor rijdt prima, maar zodra ik het knipperlicht aan zet valt de motor uit. ?!?! Het maakt niet uit of ik links of rechts aan zet. Als ik stil sta kan ik de motor gewoon weer starten en wegrijden. De schakelaar is al nagekeken en schoongemaakt maar dat hielp niet. Heeft iemand iets dergelijks meegemaakt? Of beter nog: wie weet de oplossing?
 

Janbros

MF veteraan
4 feb 2005
6.685
996
51
wezemaal
heel de bekabeling van de pinkers kontroleren.
de schakelaar kan niet de schuldige zijn, want als die "off" staat is heel die kring open en doet die niets.
 

Hanzzzz

MF veteraan
3 dec 2002
5.351
114
Soest
Wie o wie (her-) kent dit probleem? Het gaat om een Suzuki AN 400 Burgman uit 1999. De motor rijdt prima, maar zodra ik het knipperlicht aan zet valt de motor uit. ?!?! Het maakt niet uit of ik links of rechts aan zet. Als ik stil sta kan ik de motor gewoon weer starten en wegrijden. De schakelaar is al nagekeken en schoongemaakt maar dat hielp niet. Heeft iemand iets dergelijks meegemaakt? Of beter nog: wie weet de oplossing?
Betekend dit ook dat als je niet stilstaat dan je dan de motor niet kan starten? Wat gebeurt er als je tijdens het rijden/uitrollen de schakelaar uit zet en je koppeling weer laat opkomen. Slaat de motor dan ook weer aan?
 

Michielo1976

MF veteraan
21 mei 2016
2.931
3.060
43
Nijmegen
Betekend dit ook dat als je niet stilstaat dan je dan de motor niet kan starten? Wat gebeurt er als je tijdens het rijden/uitrollen de schakelaar uit zet en je koppeling weer laat opkomen. Slaat de motor dan ook weer aan?
Het is een scooter, die heeft geen koppeling. ;)
 
  • Like
Waarderingen: Hanzzzz