Motorstek foto verwijderen icoontje werkt niet?

Status
Niet open voor verdere reacties.

Unruled

Joe Bar style
21 aug 2007
25.229
276
31
Voorhout
Gaat het jullie dan specifiek voor een overzicht met je eigen reacties?
Yup :Y

Oh ja, btw... Gaat niet hierover, maar over Motormeuk... In Firefox (waar je reclame voor maakt in je sig :P ) werken de overlay knoppen bij foto's niet. Verwijderen en zo zeg maar. Hij klikt gewoon het plaatje aan en bekijkt de foto. In internet explorer komt ie dan met een pop-up om het plaatje te verwijderen (zoals het hoort dus). Vast niet de bedoeling of wel? :/
 
Laatst bewerkt:

Pierre

Developer
Donateur
6 sep 2005
4.957
0
Friesland
www.motormedia.nl
Oh ja, btw... Gaat niet hierover, maar over Motormeuk... In Firefox (waar je reclame voor maakt in je sig :P ) werken de overlay knoppen bij foto's niet. Verwijderen en zo zeg maar. Hij klikt gewoon het plaatje aan en bekijkt de foto. In internet explorer komt ie dan met een pop-up om het plaatje te verwijderen (zoals het hoort dus). Vast niet de bedoeling of wel? :/
Niet de bedoeling nee, maar ik heb hier met FF 2.0.0.14 (mijn standaard browser ;)) dat probleem niet?
 

Unruled

Joe Bar style
21 aug 2007
25.229
276
31
Voorhout
Ik heb dus ook FF 2.0.0.14.

Tot hier gaat het goed, hij geeft zelfs "verwijderen" aan, maar als ik dan klik opent ie gewoon de foto in het groot :?
 

Pierre

Developer
Donateur
6 sep 2005
4.957
0
Friesland
www.motormedia.nl
Ik kan het nu ook reproduceren (op jou profiel wel, op die van mij niet :P). Dus ik zal zien wat ik er aan kan doen.

Overigens wel vreemd dat de icoontjes bij een fotoalbum wel werken, terwijl het het zelfde zou moeten reageren...
 
Status
Niet open voor verdere reacties.