Niet aanslaan

ronnie6410

MF'er
28 jun 2005
90
0
Omg Groningen
Mijn Yamaha Xj 600, slaat niet aan.
De bougies vonken wel. Maar krijgt geen benzine ( tank zit vol )
De bougies zijn na het starten dan ook droog.
Heb net de caburateurs er achter weg gehad maar die vertellen me ook niks, vlotters gaan goed heen weer incl die kleine afsluitnaald, sproeiers zijn schoon.
Als ik de benzine kraan open draai, lopen de caburateurs ook gewoon leeg bij het onderste aftap-plugje van de caburateur.
Heb de benzine kraan dus ook gecontroleerd, met een losse slang maar het loopt er goed uit, moie volle straal.
Heb nu even een moment van radeloosheid, misschien iemand met hier met een tip.

Ohja, heb de 1 ste cil de bougie eruit gedraaid vervolgens een beetje benzine erin gekiept, hierop reageerde hij wel met aanslaan. Alleen de 1ste cil maar die rageerde.

Groetjes Ronnie
 

Ratz

MF veteraan
19 apr 2003
71.456
11
Kan me vergissing maar ik meen dat er hierover ook eventjes geleden een topic over geopend is :Y

Ben niet zo goed met 'zoeken' dus zal iemand anders het wel posten :)
 

Rambabbel

MF veteraan
17 mrt 2004
22.236
45
Luttenberg
Komt er benzine in de vlotterbakken? even het aftapschroefje losdraaien. Zo ja, carburateur schoon maken, zo nee, zit het probleem tussen tank en carb (kan ook klein ringfiltertje in de carb zelf zijn)
 

ronnie6410

MF'er
28 jun 2005
90
0
Omg Groningen
Of er reeds eerder over is gesproken geen idee, maar de zoekfunctie gaat nogal lastig, met Google.

Toen ik net de caburateurs er achter weg had,heb ik van de vlotterbakken de schroefjes losgedraaid en het vloterhuis er voorzichtig onder weggepakt hij stond zo'n beetje half vol met benzine. ( de andere 3 ook )

Benzine gaat goed naar de caburateurs vanaf de tank, geen verstoppingen dat dacht ik namelijk eerst ook.

De bougies zijn kurkdroog, dus een teken van geen benzine krijgen.
Als ik start dan verneem je dat ook wel dat er geen benzine komt, je hoort het zeg maar - gevoelsmatig -

Ronnie
 

Rambabbel

MF veteraan
17 mrt 2004
22.236
45
Luttenberg
dan zullen waarschijnlijk de sproeiers wel dicht zitten, voor het oog schoon is geen garantie dat het écht schoon is.
 

San-de-hondaman

Die hard MF'er
2 mei 2006
598
0
33
Ridderkerk
www.akrapovic.net
precies, ik zou gewoon even de 4 carbs eraf halen, en ze HELEMAAL schoon maken. even alle kanaaltjes doorspuiten met de compressor. heb je die niet, dan gewoon goed blazen, of met een HEEEL dun ijzerdraadje alles doorprikken.

heb ik pas geleden ook gedaan met een oude motor van iemand, had 2 jaar stil gestaan, startte ook niet. precies hetzelfde verhaal als jou. Even 1,5 uurtje bezig geweest, alles netjes gemaakt, en hij liep gelijk weer.

succes!! en laat effe horen als hij het weer doet :W
 

ronnie6410

MF'er
28 jun 2005
90
0
Omg Groningen
Hij heeft 1,5 stil gestaan, tot afgelopen weekend toen heb ik er nog 100 km mee gereden probleem loos.
Nou zal ze morgen weer demonteren, en helemaal schooonmaken.

Groet Ronnie
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Klein proefje voor je-weet-maar-nooit:

- check 1x met en 1x zonder tankdop of er wel benzine MAKKELIJK uit de kraan stroomt
 

ronnie6410

MF'er
28 jun 2005
90
0
Omg Groningen
Hoi Willem,

Als ik de slang los van de caburateur heb en de kraan open zet stroomt het er gemakkelijk uit.
De vlotter bakken staan ook vol, heb ze afgetapt - heb het schroeje losgelaten toen de kraan weer open en de vlotterbak liep weer vol.

Maar zal het zeker morgen proberen met de tankdop open, je bedoelt zeker het vacuum trekken.

Groet Ronnie
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Hoi Willem,

Als ik de slang los van de caburateur heb en de kraan open zet stroomt het er gemakkelijk uit.
De vlotter bakken staan ook vol, heb ze afgetapt - heb het schroeje losgelaten toen de kraan weer open en de vlotterbak liep weer vol.

Maar zal het zeker morgen proberen met de tankdop open, je bedoelt zeker het vacuum trekken.

Groet Ronnie

Nou, als dit al gaat met de dop er nog op dan denk ik niet dat-ie vacuum trekt ....

:)

(Proef-zonder zou in het ANDERE geval nuttig geweest zijn; bij ook dan nog niet doorstromen, om een indicatie te hebben dat er vuil in/op de kraan in de tank ligt en/of de kraan verstopt of defect is).
 
Laatst bewerkt:

ronnie6410

MF'er
28 jun 2005
90
0
Omg Groningen
Nou ben weer aan het knutselen geweest.
caburateurs mooie schoongemaakt, met lucht ( heb compressor )
Er achter gemonteerd en gestart, resultaat nul, nop, nada.
De bougies blijven vonken.

By the way, ik heb er op het moment geen luchtfilter achter. maar daarom zou hij toch wel moeten aanslaan.
Snap er nik meer van, maar geef de moed niet op.

Ronnie
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Bij viertakt ken ik het effect niet van starten zonder luchtfilter, maar bij tweetakt (brommers) gaat het meestal lastiger zonder filter.

Iets anders: zit er verloop-rubber tussen carbs en blok en is dat niet gescheurd? (Meestal aan de onderkant).
 

ronnie6410

MF'er
28 jun 2005
90
0
Omg Groningen
Ja zeker ik heb alle wat los kon los gehad.
Die verloop rubbers tuusen cabu en cilinder, zijn allemaal ( 4 X )voorzien van haar scheurtjes.
Maar hij liep vorig weekend nog perfect :Y

Nou ja zal wel even verder kijken ;(
 

San-de-hondaman

Die hard MF'er
2 mei 2006
598
0
33
Ridderkerk
www.akrapovic.net
soooow dat is allemaal wel kut, jaah je moet goed kijken of de inlaatrubbers goed zijn. maar zelfs al zou er kleine scheurtjes in zitten, dan moet hij wel aanslaan, maar dan draait hij zwaar klote. zitten trouwens je gasschuiven goed in elkaar. Dus trekt hij het gasnaaldje wel goed omhoog. als die namelijk blijft staan en de luchtschuif wel omhoog, dan komt er geen benzine in de motor.......maareh verder zou ik het ook effe niet weten. maar kijk of de maald goed in de gasschuif zit gemonteerd. vind het raar dat de bougies niet nat worden. maar probeer effe verder

groetjes
 

Gais

MF veteraan
11 jun 2001
4.762
0
32
Hilversum
Wat ik weleens doe als een motor niet aanslaat, hand op de opening van de luchtfilterbak leggen. Samen met je choke (geen gas geven) krijg je een grotere onderdruk waardoor die nog wat meer mengsel aanzuigt. Kan ook zijn dat je accu wat zwak is, extra accu erbij knopen wil dan ook weleens helpen.
 

ronnie6410

MF'er
28 jun 2005
90
0
Omg Groningen
De gasschuiven zitten goed hoor, ik zie ze ook wel bewegen als ik start ( heb de luchtfilter er immers achter weg )
Mijn hand heb ik al achter op een caburateur gelegd, het benzine kwam er rijkelijk.
Heb nu de inlaten van nieuwe zelfgeknipte pakkingen voorzien en is alweer gemonteerd, moet allen de cabus's er nog achter zetten.
Maar goed, als ik dit niet had gedaan had hij ook wel moeten aanslaan, of wat er op lijkt.
Heb de ingescheurde inlaat rubbers omwikkeld met plakband ( duke-tape )

En we gaan weer verder.

Ronnie
 

willem1940

MF veteraan
7 apr 2003
11.392
4
Sittard
Kijk voor de zekerheid nog eens goed of je de gare rubbers door het intapen niet zo hebt verwrongen dat ze niet meer perfect op het metaal sluiten; dan krijg je meestal meer valse lucht dan van de haarscheurtjes en doet-ie het echt niet meer.

Stugge rubbers altijd vóór montage een minuutje ofzo in heet water leggen en/of föhn gebruiken om glad te monteren (maar die moeite zou ik niet eens meer nemen als ze toch al lek zijn).
 

Sloopkogel

Oldtimer-145 PK
Donateur
20 jan 2004
117.736
17.107
70
010
De topic titel is: "Niet aanlaan". Dat kan je laten veranderen Ronnie, ff op
klikken
en dan vragen of er een s bij mag.




O-)
 
Laatst bewerkt:

ronnie6410

MF'er
28 jun 2005
90
0
Omg Groningen
Hey sloopkogen, verrek dat had ik nog niet gezien.

Dat krijg je zonder kijken te typen.

Maar ehhhhh

Heb caburateurs van een andere motor ( zelfde blok ) afgehaald, toen wou het wel starten ???
Met de orginele, welke er dus achter horen, laat hij het afweten.

Groetjes Ronnie
 

ronnie6410

MF'er
28 jun 2005
90
0
Omg Groningen
Naar mijn idee, moet hij altijd wel aanslaan ook al zou het maar op 2 cilinders zijn. Ultrasoon reinigen ken ik niet.

Maar heb ze nu helemaal uit elkaar liggen, zal mij benieuwen.
De vlotters bewegen goed als ik door het aanvoer slangetje van de benzine blaas ( met de mond ) zitten ze goed dicht, druk ik ze omhoog blaas ik goed door.
De vlotterbakken worden dus goed gevuld met benzine, maar daar was ik ook wel al achter.
Ook die vacuum deksels, en schuiven heb ik er nu uit, het rubber is in prima staat nergens scheurtjes of wat dan ook.
De vlotters gaan gemakkelijk heen en weer, dus blijven ook niet hangen.

Zal het ook eens met een luchtfilter proberen, maar die andere Yamaha van mij loopt ook wel zonder filter ook een 4 cilinder.

Moet zo eerst weer werken dus gaan we morgen vroeg weer bezig.

Alle reacties en tips zijn natuurlijk wederom van harte welkom.

Groet Ronnie