nieuwe nokkenaskettingspanner

..tim..

Rookie
27 jul 2004
7
0
Rotterdam
De motor van mijn xj 600 s tikte bij het koud draaien.
Ik ben netjes langs de dealer gegaan en deze verklaarde mij dat de nokkenas kettingspanner defect was.

Hierop heb ik een nieuwe besteld en deze netjes geplaatst...
Wat denk je nog steeds dezelfde tik. Maar alleen bij koude motor.

Volgens de dealer moet nu het blok uit elkaar om te bekijken wat het is.

Kan een van jullie mij misschien vertellen wat er misschien loos is.
Dit gaat anders bijzonder veel geld kosten.......

Alvast bedankt..........
 

XV-CHOPPER

Die hard MF'er
2 feb 2004
532
0
49
Flevoland
www.xv-chopper.nl
Heb dit ook met een motor gehad. Deze had zelfstellende kleppen. Klepstoters maakten lawaai. Met goede nieuwe olie kan je probleem al over zijn.
Als je je kettingspanner af is moet het lawaai continue zijn dus ook bij warme motor.
 

..tim..

Rookie
27 jul 2004
7
0
Rotterdam
Aan: GT 750"J"

Zoetermeer is vanaf Rotterdam natuurlijk zo te doen!!!
Graag zou ik zeggen.....

En nee, het getik is niet weg als je de koppeling inknijpt.
 

..tim..

Rookie
27 jul 2004
7
0
Rotterdam
Aan: Gerco

Ik heb er zo'n 700 km geleden nieuwe olie ingedaan, en geen resultaat. Hiervoor deed hij het en hij doet het nog steeds. Met rijden verders geen problemen, maar ik ben er wel bang voor dat ik door gewoon door te rijden het probleem en dus de kosten alleen maar groter maakt.....
 

johns

MF veteraan
16 aug 2003
1.712
1
IJlst
www.jevex.nl
Mijn eerste motor (die nu nog steeds in de garage staat om opgeknapt te worden overigens) deed dat ook. Een knap hard geratel. Bij warme motor was dat weg. Het bleek dat de zelfsregelende spanner wat last had van knellen zolang hij koud was. En dus drukte dat ding de nokkenaskettinggeleiders (note: scrabble!) niet meer strak.

Misschien dat het ook zo iets is. Bij die suzuki zat er een veer met gekarteld wiel op die je wat strakker kon draaien en dan was het geluid weg, maar dat is weer een garantie voor een te strakke nokkenasketting en dat is ook weer niet goed. Maar je kunt er wel mee kijken of dat het is.

Overigens staat de teller van m'n suzuki nu op 53000km en nog steeds tikt die spanner bij koude motor.
 

Beaker

MF'er
12 mrt 2004
104
0
42
Den Haag
Mijn xj600 (2000, 56500 km) tikt ook bij koude motor. Hij is net bij de dealer geweest, daar hebben ze alle kleppen e.d. gesteld, gesynchroniseerd. Ik had het tikkende geluid gemeld, en de monteur heeft er bij het starten na het kleppenstellen extra op gelet. Hij kwam ook met de nokkenaskettingspanner, en volgens hem was het niet iets om me zorgen over te maken.

Overiges tikt hij nu ook bij warme motor (deed hij eerst niet of nauwelijks). Ik ben vandaag teruggegaan om de monteur te laten luisteren, en ook dit getik is niet ernstig genoeg om het blok voor open te halen. Van de 8 kleppen in mijn blok stonder er overigens 6 verkeerd. Bij het starten loopt het blok nu mooier dan eerst, maar als hij warm is tikt er dus iets. Overigens heeft het ding bij hun meer dan een half uur gelopen om de carbs te synchroniseren, en toen tikte hij dus ook, vertelde de monteur. Ergo: een beetje gerikketik schijnt op zich niet vreemd te zijn voor een Div600.
 

rocket ron

MF veteraan
27 feb 2003
5.651
7
gangsters paradise
Mijn xj600 (2000, 56500 km) tikt ook bij koude motor. Hij is net bij de dealer geweest, daar hebben ze alle kleppen e.d. gesteld, gesynchroniseerd. Ik had het tikkende geluid gemeld, en de monteur heeft er bij het starten na het kleppenstellen extra op gelet. Hij kwam ook met de nokkenaskettingspanner, en volgens hem was het niet iets om me zorgen over te maken.

Overiges tikt hij nu ook bij warme motor (deed hij eerst niet of nauwelijks). Ik ben vandaag teruggegaan om de monteur te laten luisteren, en ook dit getik is niet ernstig genoeg om het blok voor open te halen. Van de 8 kleppen in mijn blok stonder er overigens 6 verkeerd. Bij het starten loopt het blok nu mooier dan eerst, maar als hij warm is tikt er dus iets. Overigens heeft het ding bij hun meer dan een half uur gelopen om de carbs te synchroniseren, en toen tikte hij dus ook, vertelde de monteur. Ergo: een beetje gerikketik schijnt op zich niet vreemd te zijn voor een Div600.

de motor kan beter iets tikken(kleppen) dan dat je helemaal niets hoort.
dan zou ik met meer zorgen gaan maken.
 

kareltje2

Rookie
21 mrt 2004
18
0
arnhem
hoe zit het met de koppeling van dynamo en blok? als er rubber dempers inzitten kunnen deze na slijtage ook een tikkend geluid geven
 

..tim..

Rookie
27 jul 2004
7
0
Rotterdam
aan Beaker:

Geweldig je maakt mijn dag weer een beetje goed. Als het tikken erbij hoort ben ik nu gelukkig. het stellen van de kleppen kan bij mij m.i. ook geen kwaad, maar ben erg gelukkig met je antwoord; bedankt!

En aan Rocket ron:

Ik ben het ermee eens dat het wel een beetje mag tikken, maakte me zoals door beaker geschreven vooralsnog niet terecht ongerust.
 

Beaker

MF'er
12 mrt 2004
104
0
42
Den Haag
aan Beaker:

Geweldig je maakt mijn dag weer een beetje goed. Als het tikken erbij hoort ben ik nu gelukkig. het stellen van de kleppen kan bij mij m.i. ook geen kwaad, maar ben erg gelukkig met je antwoord; bedankt!

En aan Rocket ron:

Ik ben het ermee eens dat het wel een beetje mag tikken, maakte me zoals door beaker geschreven vooralsnog niet terecht ongerust.
Volgens de info van de dealer: kleppen stellen moet om de 12.000 km voor een Div600. De mijne had dus bij 48.000 gesteld moeten zijn, maar dat was blijkbaar niet (goed) gedaan. Nu bij 56.500 is de boel weer goed gesteld. Toen ik met mijn klepperende Div600 zaterdag bij de de dealer stond zei men dat er waarschijnlijk een (paar) klep(pen) (te) strak hadden gestaan. En bij te strakke kleppen hoor je inderdaad bijna geen geratel, maar echt goed voor het blok is dat niet. Het kan dan gebeuren dat de klep niet goed sluit en uiteindelijk door oververhitting beschadigd raakt (verbrande klep) en dat is een dure operatie. Ik ga er maar van uit dat alles bij mij nu in orde is (de monteur heeft een half uur aan de synchronisering en afstelling van de carbs staan werken met draaiende motor, dus alle afwijkende geluiden had hij dan toch wel moeten horen), en dat beetje gerammel hoort er dan blijkbaar bij.

Overigens rammelt bij de mijne ook de koppeling een beetje, en dat geluid is duidelijker bij koude motor. Laat de motor in vrij lopen, bijvoorbeeld voor het stoplicht, en trek dan de koppeling in. Ik merk dan dat een bepaalde 'rammel' minder is. Koppeling op laten komen en de rammel is er weer. Schijnt iets te maken te hebben met het druklager in de koppeling. Overigens is het gerammel veel minder na een paar km over de provinciale weg. Dynamo's willen ook wel eens gaan rammelen, vooral als ze koud zijn.
 

..tim..

Rookie
27 jul 2004
7
0
Rotterdam
Aan: Beaker;

Dat gedeelte van de koppeling is bij mij ook herkenbaar, als ik hem in een versnelling zet klinkt het inderdaad anders. Tevens bij ingeknepen koppeling. Heel vreemd. ligt dus aan een druklager in de koppeling. Geweldig. Weer een lichtpuntje...
 

Beaker

MF'er
12 mrt 2004
104
0
42
Den Haag
Aan: Beaker;

Dat gedeelte van de koppeling is bij mij ook herkenbaar, als ik hem in een versnelling zet klinkt het inderdaad anders. Tevens bij ingeknepen koppeling. Heel vreemd. ligt dus aan een druklager in de koppeling. Geweldig. Weer een lichtpuntje...
Dat de koppeling een beetje ruist is op zich niet heel raar. Ik had eerder een Kawa ER-5 en ik heb ook een tijdje op een Honda Africa Twin gereden, en die deden dat ook in meer of mindere mate. Vroeger had ik als bijbaantje taxichauffeur, en ik kan uit ervaring mededelen dat bij een Mercedes E200D na 300.000 km de koppeling ook wat rumoerig wordt, echter zonder dat ik ooit heb gehoord van collega's dat er echt een koppeling stuk ging. De platen werden ook nooit vervangen, en de taxi's reden toch 500.000 km in 5 jaar. Overigens werden ze daarna voor grof geld verkocht......

Ik zie op je icoon dat je *exact* dezelfde xj600 hebt als ik (zo te zien). Mijne is van 2000, donkerrood metallic, met dezelfde lip aan de achterkant. Lees ook dit topic:

Diversion blok lekt olie

hier komt ook het getik / geklepper van Div600 aan bot. Ikzelf vind ook dat het blok wat veel bijgeluiden produceert, zowel warm als koud, maar als men blijft volhouden dat het niets ernstigs is, dan zal het wel zo zijn ;)

PS icoontip: je icoon is 300x225 pixels en dat is heel lelijk, omdat het icoon op 60x60 wordt weergegeven. Wat je kan doen, is met Photoshop oid een stuk van 225x225 pixels uitknippen, en dat resizen naar 60x60 pixels, en dat gebruiken. Dat ziet er veel beter uit.