Onrustig toerental tot ongeveer 3000. GSX-R 750K 1989

Jorik

MF'er
21 jul 2007
218
0
Dag mensen,

De laatste tijd ben ik bezig geweest met het plegen van onderhoud aan mijn motor. Wat ik o.a. heb gedaan:

- Kleppen gesteld
- Carburateurs schoongemaakt
- Pilot screws precies zo in- / uitgedraaid volgens het WPH (1,5 uren)
- Carburateurs gesynchroniseerd
- Originele luchtfilter uitgespoten met perslucht.

Nu maakt mijn motor meer lawaai dan eerst, ik denk dat dit aan het luchtfilter ligt (er is een nieuw filter besteld) óf één van de slangen aan het luchtfilterhuis zit niet goed.

Het probleem:
- De motor trekt iets minder goed dan eerst
- Tot ongeveer 3000 toeren loopt hij onrustig. Als hij stationair draait schiet hij steeds heen en weer tussen de 1100 en 1500 toeren. Ook als ik de motor laat uitrollen in zijn 2 gaat hij wel eens bokken.

Zoda ik de choke erop zet start de motor netjes en de choke kan er bijna meteen ook weer vanaf (anders gaat hij ook gelijk iets van 3000 toeren draaien).

Zou het kunnen zijn dat die pilot screws toch verder uitgedraaid moeten worden om hem netjes te laten lopen (komt dat dan door slijtage ofzo)? Stel dat het zou helpen (ik ga het niet zomaar even proberen want dan moeten de carburateurs wéér uitgebouwd worden), kan ik dan beter wachten tot het nieuwe luchtfilter binnen is of maakt dat niet uit?

Bij voorbaat dank!
 
Laatst bewerkt:

x7

MF veteraan
23 aug 2006
7.942
0
Erica
Pilotscrews 1.5 slag los is meer een richtlijn, het lijkt ook of die een tikkeltje arm loopt probeer dan ook met stapjes van een kwartslag uitdraaien en weer proefrijden.
 

bok001

MF veteraan
13 apr 2006
7.867
0
48
Zwolle (Overijssel)
Dag mensen,

De laatste tijd ben ik bezig geweest met het plegen van onderhoud aan mijn motor. Wat ik o.a. heb gedaan:

- Kleppen gesteld
- Carburateurs schoongemaakt
- Pilot screws precies zo in- / uitgedraaid volgens het WPH (1,5 uren)
- Carburateurs gesynchroniseerd
- Originele luchtfilter uitgespoten met perslucht.

Nu maakt mijn motor meer lawaai dan eerst, ik denk dat dit aan het luchtfilter ligt (er is een nieuw filter besteld) óf één van de slangen aan het luchtfilterhuis zit niet goed.

Het probleem:
- De motor trekt iets minder goed dan eerst
- Tot ongeveer 3000 toeren loopt hij onrustig. Als hij stationair draai maakt schiet hij steeds heen en weer tussen de 1100 en 1500 toeren. Ook als ik de motor laat uitrollen in zijn 2 gaat hij wel eens bokken.

Zoda ik de choke erop zet start de motor netjes en de choke kan er bijna meteen ook weer vanaf (anders gaat hij ook gelijk iets van 3000 toeren draaien).

Zou het kunnen zijn dat die pilot screws toch verder uitgedraaid moeten worden om hem netjes te laten lopen (komt dat dan door slijtage ofzo)? Stel dat het zou helpen (ik ga het niet zomaar even proberen want dan moeten de carburateurs wéér uitgebouwd worden), kan ik dan beter wachten tot het nieuwe luchtfilter binnen is of maakt dat niet uit?

Bij voorbaat dank!
Het luchtfilter heeft er denk ik weinig mee te maken. Ff een vraag: voordat je met je handjes eraan zat; liep die toen goed? Of ben je begonnen aan dit om de problemen op te lossen? Iets zegt mij dat het synchroniseren niet goed is gegaan, anders zijn de idd. het pilot system aan de beurt. Zijn het BST36SS'en?
 

Jorik

MF'er
21 jul 2007
218
0
Hij liep eerst ook niet geweldig. Deze motor heeft ongeveer 6 jaar stilgestaan voordat ik hem kocht, vandaar het onderhoud. :)

Het synchroniseren is wel goed gegaan, ik denk dat het aan die pilot screws ligt. Maar voordat ik alles weer eruit haal, wil ik graag weten of het daar überhaupt aan kan liggen. De carburateurs zijn van Mikuni, het type weet ik niet precies. Het is best vervelend dat je die pilot screws niet kunt stellen wanneer alles ingebouwd is.



Bedankt voor de antwoorden tot dusver!
 

bok001

MF veteraan
13 apr 2006
7.867
0
48
Zwolle (Overijssel)
Hij liep eerst ook niet geweldig. Deze motor heeft ongeveer 6 jaar stilgestaan voordat ik hem kocht, vandaar het onderhoud. :)

Het synchroniseren is wel goed gegaan, ik denk dat het aan die pilot screws ligt. Maar voordat ik alles weer eruit haal, wil ik graag weten of het daar überhaupt aan kan liggen. De carburateurs zijn van Mikuni, het type weet ik niet precies. Het is best vervelend dat je die pilot screws niet kunt stellen wanneer alles ingebouwd is.

[afbeelding]

Bedankt voor de antwoorden tot dusver!
Jeps... dat zijn de Mikuni's BST36SS. Mochten de carburateurs nu helemaal verrot zijn door het lange liggen dan heb ik nog een set liggen, zitten wel naalden en sproeiers van de GSX750F in. De instellingen van de pilot screws staan wel goed, 1,5 slagen uit moet in principe on te spot zijn. Heb je de tank wel ff schoongemaakt en nieuwe benzine erin gedaan? Zou zo maar kunnen dat de carbs weer vuil zijn.
 

Jorik

MF'er
21 jul 2007
218
0
Er zit nieuwe benzine in, de carbs zijn helemaal schoon. De tank wilde ik schoonmaken maar daar leek geen vuil meer in te zitten, het benzinefilter was ook mooi schoon.

Ik denk haast dat hij toch iets te arm staat nu, omdat het toerental ook iets te lang blijft hangen voor mijn smaak wanneer je het gas loslaat. Ik zal eens kijken wat er gebeurt als ik ze op 2 slagen opendraai.

Edit:
Is het trouwens verstandig om eerst de vlotterhoogte te meten (en eventueel goed te zetten)?
 
Laatst bewerkt:

Jorik

MF'er
21 jul 2007
218
0
Nogmaals bedankt voor alle hulp!

Ik heb toenstraks de carburateurs weer uitgebouwd. Toen heb ik de vlotterhoogte van elke carburateur gecontroleerd en dat was goed; allemaal tussen de 14 en 14,7 mm (het mag 14,6 +/- 1 mm zijn). Daana heb ik die pilot screws een halve slag uitgedraaid (dus 2 in totaal) en nu loopt de motor alweer een stuk beter.

Hij pakt beter op en loopt rustiger in het lage toerengebied. Wanneer mijn nieuwe luchtfilter er is, draai ik ze nog een halve slag extra uit, dan zou het perfect moeten lopen. Nu loopt hij nog héél iets onrustig tussen de 1400 en 1600 toeren stationair, terwijl hij eigenlijk volgens het WPH 1100 toeren zou moeten kunnen draaien.

Het gebrom lijkt trouwens ook minder geworden te zijn.
 
Laatst bewerkt:

dy-hards

MF veteraan
6 feb 2006
1.470
0
ff meeliften :+
mijn motor loopt ook onderin bij niet heel veel gas bokkerig....

wat doet een pilot screw?
 

x7

MF veteraan
23 aug 2006
7.942
0
Erica
Die regelt de brandstof/lucht verhouding bij een kleine gasopening"stationair tot ongeveer kwart gas".
 

Jorik

MF'er
21 jul 2007
218
0
Dat is een mooi setje x7, maar voor die enkele keer dat het afgesteld moet worden doe ik het wel zonder. :P

Ach, nog één keertje de carbs verwijderen en het zou klaar moeten zijn.
 

dy-hards

MF veteraan
6 feb 2006
1.470
0
ok daar lijkt het wel op ja.

als ik hem laat lopen ( stapvoets tot 40 ) en geef heel kelin beetje gas dus onder de 3 a 4.000 dan bokt tie erg.

ishet 1 stelschroef of 4? dus per cylinder!


Die regelt de brandstof/lucht verhouding bij een kleine gasopening"stationair tot ongeveer kwart gas".
 

Jorik

MF'er
21 jul 2007
218
0
Zo, mijn nieuwe luchtfilter is vandaag binnengekomen.



Dat ziet er beter uit! Ik heb hem geplaatst en de pilot screws nog een halve slag uitgedraaid, hij lijkt nu mooi en rustig te lopen. Zometeen maar eens testen. :)
 

dy-hards

MF veteraan
6 feb 2006
1.470
0
laat ff weten ben erg benieuwd.

ik stoor me al tijden aan dat hikken. dus geef altijd meer gas als het gebeurd!
maar komt redelijk agresief over voor de andere weggebruikers! |(

dus je moet ze allemaal pcies hetzelfde hebben?
je draait ze dus terug en dan 1,5 of meer open?

ik heb zitten kijken in mn wphb maar kan er niets over vinden!
is wel een duitse handleiding :(
 

Jorik

MF'er
21 jul 2007
218
0
Mijn motor loopt nu heerlijk, al het werk loont!

Ik weet niet wat voor motor jij rijdt en wat daar de afstelling van moet zijn. Bij mijn motor moet je ze inderdaad helemaal indraaien (pas op dat je ze niet te vast aandraait, dan gaat het kapot) en vervolgens 1,5 slagen (uren) uidraaien. Uiteindelijk heb ik ze 2,5 slagen uitgedraaid.

Heb je de rest wel eens bekeken / gesteld? Ik heb namelijk ook de kleppen gesteld, carburateurs schoongemaakt, vlotterhoogte gecontroleerd en de carburateurs gesynchroniseerd.
 

dy-hards

MF veteraan
6 feb 2006
1.470
0
bedankt voor je reactie!

ik heb een 93er gixxer 750

en die heb ik toen ik hem kocht laten stellen ed.
maar dat hikken heeft er altijd ingezeten! (dacht dat dat hoorde)

het is enkel en alleen in het lage toeren gebied voor de rest loopt tie als een speer!
het nare is dat hij onderin daardoor slecht te controleren is.
omdat hij van weinig ineens naar veel vermogen schiet!

Zo'n tooltje is wel handig maar ja ik verwacht niet dat ik die ieder maand/jaar nodig heb!
Maar ff een keer kijken als ik weer eens tijd heb!

ben aan het inventariseren:
voorband
ketting
remschoenen
ed...

Mijn motor loopt nu heerlijk, al het werk loont!

Ik weet niet wat voor motor jij rijdt en wat daar de afstelling van moet zijn. Bij mijn motor moet je ze inderdaad helemaal indraaien (pas op dat je ze niet te vast aandraait, dan gaat het kapot) en vervolgens 1,5 slagen (uren) uidraaien. Uiteindelijk heb ik ze 2,5 slagen uitgedraaid.

Heb je de rest wel eens bekeken / gesteld? Ik heb namelijk ook de kleppen gesteld, carburateurs schoongemaakt, vlotterhoogte gecontroleerd en de carburateurs gesynchroniseerd.
 

waomoto

MF'er
16 apr 2006
181
0
8265hg
bokken bij gsx 750 hoi allemaal mijn gsx 750 inazuma doet of deed dat ook van 2000 t/m 3000 tm na 11000 km ben ik er achter dat dit aan de statinere sproeier ligt die zit in de vlotterkamer bij mij is dat maat nr 35 die kon ik nergens kopen heb een setje sproeier boren gekocht en een heel klein beetje grooter gemaakt en het bokken is voor 80% beter nu kan ik veel beter een rontonde nemen in het toeren gebied van +/- 2500 toeren mijn motor deed het zo slim dat ik met 8000 km de voorband kaal had allemaal oneven vlaken er op nou succes er mee vrgr willem aart.
 

dy-hards

MF veteraan
6 feb 2006
1.470
0
Ik ga er eerdaags aan beginnen mn motor weer klaar te maken.

en dus ook mn carb pilot screw..... tegen het bokken.
maar in mijn boek staat niet waar die zit!!! (duits boek)

en kan ik er bij zonder dat speciaale tooltje?
en liefst ook niet demonteren vna de carbs.....
 

bok001

MF veteraan
13 apr 2006
7.867
0
48
Zwolle (Overijssel)
Ik ga er eerdaags aan beginnen mn motor weer klaar te maken.

en dus ook mn carb pilot screw..... tegen het bokken.
maar in mijn boek staat niet waar die zit!!! (duits boek)

en kan ik er bij zonder dat speciaale tooltje?
en liefst ook niet demonteren vna de carbs.....
He, is het al opgelost?
 

dy-hards

MF veteraan
6 feb 2006
1.470
0
nope nog niet

gister mn voorwiel eruit gehaald die moet zowieso verse band krijgen.

heb alleen in het weekend tijd. en dan maar ffies.
 

bok001

MF veteraan
13 apr 2006
7.867
0
48
Zwolle (Overijssel)
nope nog niet

gister mn voorwiel eruit gehaald die moet zowieso verse band krijgen.

heb alleen in het weekend tijd. en dan maar ffies.
Die pilot screws zitten aan de onderkant van de carburateurs. Het is net of de duvel er mee speelt, ik heb ineens last van afslaan tijdens het remmen. Toen ik de carburateurs er voor het eerst op deed heb ik ze op gevoel gezet en toen liep de motor beter dan sinds gisteren. Gisteren is de fiets aan de meters gezet en is daarna weer afgesteld. Sinsdien slaat de motor af tijdens remmen. Vanmorgen ff de dealer opgebeld en het bleek dus dat de pilot screws gewoon weer te krap staan. 2 tot 2,5 slagen uitdraaien moet het oplossen. Ik zal het vanavond doen, ben benieuwd.