(Ontsteking) Probleem Suzuki Intruder 800

Erwin P

Crashtest dummy
22 aug 2011
1.870
1.031
Lemelerveld
Ik heb even een vraagje, sinds kort heb ik een Intruder 800 hier staan, hier heeft al iemand anders aan gewerkt die laten we zeggen... minder technisch begaafd was.
De motor heeft hiervoor een jaar of 6 stil gestaan. De carburateurs zouden in de afgelopen 2 maanden schoon gemaakt zijn, de bougies vervangen en ik heb er al nieuwe benzine in zitten.

Nu hebben we hem praktisch aan de loop, maar hij ploft en knalt uit de uitlaat, valt weg bij weinig of vol gas en beide bougies zijn gitzwart.
Eigenlijk zijn we ten einde raad, gezien het voor zover wij kunnen traceren om een ontstekingsprobleem moet gaan.
- De Bougies zijn zo goed als nieuw. Slaan alleen roetzwart uit.
- Bougiedoppen doorgemeten, ik ben de waardes kwijt, maar vrijwel identiek.
- Bobine's en bobine-bougiekabel doorgemeten, vallen keurig binnen het Hayes werkplaatshandboek.
- Pick-up coil doorgemeten 112 ohm tussen de blauwe en groene draad, geen contact met het frame.

Heeft iemand met eenzelfde motor misschien een foto van onder zijn zadel hoe de draden op de bobines horen te zitten? Hierover is het Hayes werkplaatshandboek niet echt duidelijk.

Alvast bedankt!

Edit:
Stappen die we in de loop van het project gemaakt hebben:

- Heel de ontsteking nagemeten en getest. Bobines, CDI, bougiedoppen en bekabeling was goed, maar 1 bougie was erg twijfelachtig. Was een DPR8EA-9, vervangen voor een D8EA-9 die in de schuur lag. Probleem veranderde niet noemenswaardig.
- Carburateurs uit elkaar gehaald. Hierbij bleken de hoofdsproeiers compleet verkeerd te zijn, vervangen voor de originele, maakte het veel beter. Gelijk de overige sproeiers bekeken, maten klopten allemaal. Waren al mooi schoon vanwege het ultrasoon reinigen dat de vorige eigenaar heeft uitbesteed.
- Carburateurs synchroon gesteld, leek nergens naar vooraf uiteraard. Na het stellen weer een kleine verbetering.
- Tegen dit punt liep hij heel aardig in de schuur, zelfs 1 keer 110 al mee gehaald op de weg. Toch bleef hij telkens wegvallen, vooral naarmate het niveau in de tank zakte.
- In een van de kratten met onderdelen toch een brandstofpomp gevonden. Deze getest, moest minimaal 300 ml verpompen, deed 400 ml dus perfect. Gemonteerd probleem bijna helemaal weg. Ging al goed naar de 130, maar nog steeds heel erg wegvallen/stotteren (blijft lastig op zo'n V-blok).
- Hierna de carburateurs opnieuw synchroon gesteld, deze weken uiteraard amper af. Geen verandering in de situatie.
- Na verhoor van de originele eigenaar ook te horen gekregen dat hij met de gasnaalden aan het rommelen geweest was. Achterop de originele gemonteerd, voorop een vrijwel passende (details zie post #17).
- De D8EA-9 en de originele bougie allebei vervangen. Zeg maar maar wat ze tijdens het testen hebben meegemaakt dus gelijk maar mooi nieuw. Geen noemenswaardig verschil.
- Nu loopt het geheel best aardig, gaat de 130 ook wel voorbij met geduld. Stottert nog steeds, vooral bij meer dan half gas tot vol gas. Achterste bougie wordt wat zwartig, voorste een beetje raar gelig. Ploft ook af en toe uit de uitlaat, vooral op ''hoge'' snelheid en tijdens het optrekken.
- Luchtfilters komen komende week binnen dus hopen dat dat het laatste stukje (vermoedelijk rijk lopen) oplost.

Na lange tijd stiltstaan:
  • Carburateurs geprobeerd synchroon te stellen, lijkt op stationair wel aardig gelukt te zijn, maar met gasgeven tot waar de vacuüm gasschuif open zou moeten gaan krijgen we hem niet volledig synchroon.
  • Carburateurs doorgeblazen, leken geen kanaaltjes dicht te zitten. Rubbers van de gasschuiven en dat andere klepje (hoe heet die) gecheckt op scheurtjes.
 
Laatst bewerkt:

Erwin P

Crashtest dummy
22 aug 2011
1.870
1.031
Lemelerveld
Compressie meen ik dat we aantal maanden geleden getest hadden, van de week nog eens kijken dan.

Voorste carburateur (omdat de voorste cilinder de problemen lijkt te geven) in de ultrasoon bak gehad. 0 resultaat. Van de week heb ik tijd voor de achterste, maar dinsdag komen de bobines en de ECU/CDI binnen. Eerst die maar eens proberen denk ik, de achterste carburateur is echt een $%& klus om er uit te krijgen.

Bedrading hadden we doorgemeten en visueel geïnspecteerd, maar kunnen we zo niks in vinden.

1 bougiedop leek door te slaan (meetwaarde wel goed), uitgewisseld, probleem verhuisde niet mee. Maar die komen dinsdag ook binnen, gelijk mee vervangen.
 

Erwin P

Crashtest dummy
22 aug 2011
1.870
1.031
Lemelerveld
Even een vraagje voor de carburateur goeroes. Kunnen asynchrone carburateurs zorgen voor knallen uit de uitlaat?
Ik ken het vooral van trillen, veel gebruiken en moeilijk stationair lopen.
 

Erwin P

Crashtest dummy
22 aug 2011
1.870
1.031
Lemelerveld
- Bobines, bougiekabels en bougiedoppen vervangen voor werkende exemplaren, verandert niks.
- CDI even uitgewisseld met een goedwerkend exemplaar, veranderd niks.
- Synchroon gesteld, stationair was wat nodig, op gas stond hij al goed. Nu klapt hij stationair ook uit de voorste cilinder/uitlaat, maar minder tijdens het half gas geven.
- Quick start rond beide spruitstukken en carburateurs gespoten, voor niks, achter enkel een beetje toen ik achter de carburateur aan de kant van het luchtfilter spoot, maar daar zit ook het inlaat van het luchtfilter dichtbij.

Wel apartigheidje er bij. Ik draaide zonder m'n hersens aan te zetten een bout van een chromekapje op de cilinderkop los. Bleek de kopbout te zijn. Nu zat die zo los dat ik hem met een paar vingers op een standaard steek-ring 12 sleutel hem los kon trekken. De andere 3 van die zichtbare bouten bleken dat ook te zijn (de andere 4 zitten dieper en daarvoor moeten de kleppendeksels er af, dat zag er uit of het nog nooit los was geweest). We vermoeden dat de vorige eigenaar die dus ook los gehad heeft en handvast heeft aangedraaid.
Enfin de zichtbare bouten allemaal op het aanhaalmoment 25Nm uit de manual vastgezet. Nu hopen dat de koppakking dat overleefd heeft. We hebben geen olie in de KVS gevonden toen we het een tijdje geleden verwisseld hebben.
 
Laatst bewerkt:

Erwin P

Crashtest dummy
22 aug 2011
1.870
1.031
Lemelerveld
Denk je:
''Goh ik heb hem toch heel mooi synchroon...''
Valt je ineens op dat van je synchroon meters niet alle klokjes op 0 staan. Zuig je voor de dubbel check aan de slangetjes...
4bbbe969-e7ae-477b-bec3-b4f17c7e2bc9.jpg

Dus dan maar digitaal:
116fb562-7f71-4949-ae9e-98c76ad9d391.jpg
Maarja zitten er geen dempertjes tussen en heeft KTM een vernauwing in de spruitstukken zelf zitten, helaas, alsnog achter een nieuwe aan.
Ik dacht aan een Carbtune Pro.
 

Zot

De botte fuckman
28 mei 2002
39.069
3.334
Denk je:
''Goh ik heb hem toch heel mooi synchroon...''
Valt je ineens op dat van je synchroon meters niet alle klokjes op 0 staan. Zuig je voor de dubbel check aan de slangetjes...
Bekijk bijlage 1487099

Dus dan maar digitaal:
Bekijk bijlage 1487100
Maarja zitten er geen dempertjes tussen en heeft KTM een vernauwing in de spruitstukken zelf zitten, helaas, alsnog achter een nieuwe aan.
Ik dacht aan een Carbtune Pro.
slang beetje knikken met een tywrap
 

Erwin P

Crashtest dummy
22 aug 2011
1.870
1.031
Lemelerveld
De stationair sproeiers waren te dik. Tiewrap werkte wel, maar loste ons probleem niet op.
Wel lachen dat deze setup daadwerkelijk werkte. Wil het tzt nog wel even met een Carbtune of andere betrouwbare unit waar goede dempers op zitten.
 

Zot

De botte fuckman
28 mei 2002
39.069
3.334
De stationair sproeiers waren te dik. Tiewrap werkte wel, maar loste ons probleem niet op.
Wel lachen dat deze setup daadwerkelijk werkte. Wil het tzt nog wel even met een Carbtune of andere betrouwbare unit waar goede dempers op zitten.
dat zijn dunne pijpjes in de slangen _O-
 

Erwin P

Crashtest dummy
22 aug 2011
1.870
1.031
Lemelerveld
Maar eens een echte Carbtune Pro 4 besteld. Kunnen we dat even proberen.

We hadden ook het idee dat hij wat arm liep. Dus luchtschroeven eens op 2,5 en 3 slagen open gezet (ipv 1,5 en 2). Werd wat beter, beide nog een half slagje leek het mooist. Top, wij rijden. Reed redelijk stabiel, liep wat rommelig, maar het ploffen was grotendeels weg. Een km of 4 verder knallen en rommelen en doen...

Sinds we niet echt wat konden verzinnen wat we niet al gedaan hadden maar eens gek gedaan. Gasnaalden de clipjes 1 omlaag gezet (naald omhoog). Geen goede set, beroerder dan het begin van de avond.
 

Zot

De botte fuckman
28 mei 2002
39.069
3.334
Maar eens een echte Carbtune Pro 4 besteld. Kunnen we dat even proberen.

We hadden ook het idee dat hij wat arm liep. Dus luchtschroeven eens op 2,5 en 3 slagen open gezet (ipv 1,5 en 2). Werd wat beter, beide nog een half slagje leek het mooist. Top, wij rijden. Reed redelijk stabiel, liep wat rommelig, maar het ploffen was grotendeels weg. Een km of 4 verder knallen en rommelen en doen...

Sinds we niet echt wat konden verzinnen wat we niet al gedaan hadden maar eens gek gedaan. Gasnaalden de clipjes 1 omlaag gezet (naald omhoog). Geen goede set, beroerder dan het begin van de avond.
opnieuw synchr. stellen. Die kabels moeten hun plekje vinden.
 

Erwin P

Crashtest dummy
22 aug 2011
1.870
1.031
Lemelerveld
Dus ik vandaag de carburateurs klaarmaken voor een langere Spa kuur in de ultrasoon. Voor hadden we half uurtje gedaan, ter nacontrole op de volgende eigenaar, nu gaan ze beide een aantal uur.

Trek ik de achterste open....

32341fcc-053c-46b0-9877-044a1f566052.jpg

Verklaart wel dat hij redelijk liep en van het ene op andere moment gewoon echt beroerd.
We hadden hem al eerder los gehad en was dit nog niet zo.

Gelukkig hebben we de carburateurs van de 1400 ook liggen, vlotter was exact hetzelfde.
Na het badje in elkaar zetten dus. Dan met mijn gloednieuwe Carbtune Pro ook echt synchroon stellen na de teleurstelling van mijn oude set.

En hopelijk komt er dan een eind aan deze strijd.

Schiet me nog iets te binnen. Omdat we deze achterste carburateur er lastig uit kregen hebben we de kabel splitter los gemaakt. Zagen we dit...
a57540b8-e7bd-4cda-988a-87d707c0f7e8.jpg
Zal ook niet geholpen hebben in het in het gareel krijgen van de carburateurs...
 

Erwin P

Crashtest dummy
22 aug 2011
1.870
1.031
Lemelerveld
Even voor de complete terugkoppeling over de oplossing. Al is het niet helemaal zeker wat het probleem nu was gezien we (stom genoeg) 3 dingen tegelijk hebben gedaan.
- De vlotter van de achterste carburateur was dus stuk. Deze vervangen. Dit was niet zo toen we hem kregen (zal gammel zijn geweest), dus denk niet dat dat hem was.
- De carbs zijn in een ultrasoon bad geweest voor een aantal uur. De vorige eigenaar had ze daarvoor ook al weggebracht. Dus of dit het was betwijfel ik ook sterk.
- De gaskabels zaten gekruist in het 1-2 verloopje. Dat moet hem in mijn belevenis zijn geweest.

Wat hebben we hiervan geleerd...
Begin klein en simpel! Vooral als er een minder technisch onderlegd iemand aan gewerkt heeft!
 

Erwin P

Crashtest dummy
22 aug 2011
1.870
1.031
Lemelerveld
Heren, laatste vraag!

Tijdens het er uit halen van de vlotterpen is er een stukje aluminium afgeknapt waar hij in hangt.
Dit leek met Bison metaal lijm te zijn gered en heeft ook gewerkt. Nu is dat helaas weer los gelaten en we krijgen het nog niet weer vast zodat het blijft zitten.
We hebben al 2e hands gezocht, maar is niet te vinden.

Iemand enig idee hoe we dit weer vast krijgen? Of heeft iemand er heel toevallig 1 liggen?
We zijn zo dicht bij nu gaat t @#$%^ding lopen ook!
 

reinhoud

MF veteraan
25 feb 2007
10.666
1.519
Andere kant van de evenaar
Nu het project nieuw leven ingeblazen is nu ook dit topic.
Wat we gister geprobeerd hebben, zonder resultaat.
Ook lijkt de gasschuif van de voorste carburateur minder snel en minder ver open te gaan. We verdenken nu dus een vacuüm probleem. We hebben de motor niet in 1 stuk als origineel aangeleverd gekregen. Moet er toevallig nog ergens een vacuüm slang op bij de voorste cilinder?
  • Carburateurs geprobeerd synchroon te stellen, lijkt op stationair wel aardig gelukt te zijn, maar met gasgeven tot waar de vacuüm gasschuif open zou moeten gaan krijgen we hem niet volledig synchroon.
  • Carburateurs doorgeblazen, leken geen kanaaltjes dicht te zitten. Rubbers van de gasschuiven en dat andere klepje (hoe heet die) gecheckt op scheurtjes.
CV carburateurs altijd even testen als je ze in elkaar hebt gezet, met een luchtpistool
Even blazen in het luchtkanaal, je gasschuif moet dan omhoog gaan, doet ie dat niet dan heb je een lek, waarschijnlijk het rubber van de schuif dat niet goed zit
 
Bovenaan Onderaan