Paar kleine probleempjes met Yamaha R6 en CBR 600 F

fubaar

MF veteraan
Donateur
17 apr 2009
16.325
1.550
Twente
Ik heb sinds lange tijd weer de tijd om wat aan de motoren te doen maar heb een paar kleine probleempjes.

Als eerste de CBR 600 F.

Onlangs de vorkolie vervangen en alles zag er goed uit.
Hup de pootjes weer in elkaar en de vering afstellen.
De linkerpoot tikt als ik de veerweg instel, bij elke klokronde geeft die een tikje, dit is niet zo bij de rechterpoot.

Ik vraag me af of dit normaal is aangezien ik zelf nogal snel denk dat er iets kapot is als ik een raar geluidje hoor.

Dan de R6.

Er waren accuproblemen.
Nieuwe yuasa accu erin en daarna starte die niet. Bleek problemen te zijn met het alarm. Dit alarm is er door de garage uit gehaald en toe deed die het weer.
Alleen nu echter kan ik de motor 10x starten en dan is de accu leeg.
(er is onlangs wel xenon ingebouwd).

Ik kan de accu dan weer laden en dan doet die het plus minus 10x weer :')

ik rij er gewoon lange stukken mee maar ik heb het idee dat die niet bij laad.
iemand enig idee wat er kapot is en wat en hoe ik het moet doormeten?

Dan is er nog een probleempje met de koppeling denk ik.
wou de ketting laatst smeren en de motor op een achterbok.
In de een met de koppeling in maar het achterwiel ging flink draaien en er stond meer kracht op dan dat ik met de voet kon tegen houden.
heb hem al versteld zodat de koppeling eerder aangrijpt maar dat lijkt niet te werken.
bovendie trok ik hem laatst ff flink door in de twee en opeens vlogen de toeren omhoog alsof de koppeling in was getrokken maar dat was niet zo.
later heb ik nog een paar maal doorgetrokken maar snelheid en toerental lopen gelijk op.

iemand ideetjes/oplossingen/antwoord op deze kleine vraagjes?
 

Cyber--

Die hard MF'er
1 aug 2007
895
0
33
Alphen aan den Rijn
Ik zou de jaartallen/modelnummers er even bij zetten, fietsen verschillen soms nogal.

Wat betreft de CBR: controleer even of je het betreffende pootje wel goed in elkaar heb gezet. Ik ken alleen de F2, en daar zit dus onder de dop zo'n borgpen, en als je de spullen in de verkeerde volgorde monteert, dan kan de veer of iets anders achter die pen blijven steken, en dus een klik-geluidje maken.
 

supeR6

MF veteraan
21 sep 2006
9.120
0
34
Den Haag
R6:

Zou het misschien iets kunnen zijn met de spanningsregelaar? Daar heb ik ook ooit problemen mee gehad en toen laadde de accu niet meer op.
 

fubaar

MF veteraan
Donateur
17 apr 2009
16.325
1.550
Twente
Ik zou de jaartallen/modelnummers er even bij zetten, fietsen verschillen soms nogal.

Wat betreft de CBR: controleer even of je het betreffende pootje wel goed in elkaar heb gezet. Ik ken alleen de F2, en daar zit dus onder de dop zo'n borgpen, en als je de spullen in de verkeerde volgorde monteert, dan kan de veer of iets anders achter die pen blijven steken, en dus een klik-geluidje maken.
heb het volgens WPHB gedaan en dit recent nog weer gechecked en het zit goed in elkaar.

het gaat om een cbr 600 f3 pc31 1998 en een 2004 r6
 

melvin_27

MF'er
15 mrt 2011
231
0
27
arnhem
r6:

multimeter op accu zetten wanneer je motor aan staat een gemiddelde accu is rond 12V (kan iets hoger of lager zijn) als hij uit staat. wanneer de motor aan staat moet hij bijgeladen worden door de dynamo en dan moet hij op de multimeter MAX 14.5 volt aangeven. als hij dat nou niet doet is de dynamo of de spanningsregelaar stuk

en ik vermoedt toch eerder de spanningsregelaar is door je xenon of alarm....
 

Jeroen P

MF veteraan
9 aug 2009
10.576
0
30
Hoofddorp
Cbr 600:

Heb je niet teveel olie bij gevuld in 1 van de poten.. Meen te hebben gehoord bij HK dat hij daarvan kan gaan tikken en dat het niet verstandig is daarmee te rijden...

R6:

Zou ik inderdaad even doen wat Melvin_27 zegt :Y

Je koppeling moet je juist later aan laten grijpen en niet eerder om hem beter te kunnen ontkoppelen...
 

fubaar

MF veteraan
Donateur
17 apr 2009
16.325
1.550
Twente
ga een dezer dagen dus ff de motor doormeten.
accu ligt nu weer aan de lader.

is dynamo en/of spanningsregelaar makkelijk zelf te vervangen op een r6?

edit: olie op r6 heel nauwkeurig gevuld en gepeilt dus dat is het niet.
 
Laatst bewerkt:

Jeroen P

MF veteraan
9 aug 2009
10.576
0
30
Hoofddorp
ga een dezer dagen dus ff de motor doormeten.
accu ligt nu weer aan de lader.

is dynamo en/of spanningsregelaar makkelijk zelf te vervangen op een r6?

edit: olie op r6 heel nauwkeurig gevuld en gepeilt dus dat is het niet.
Olie in je voorvorkpoot van de 600f...